New installation Windows 10 with WMC 8.8.2 and DVBLink server: Live TV won't work

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
slini

Posts: 2
Joined: Wed Feb 20, 2019 9:24 am
Location:

HTPC Specs: Show details

New installation Windows 10 with WMC 8.8.2 and DVBLink server: Live TV won't work

#1

Post by slini » Wed Feb 20, 2019 9:37 am

Hi all,

I need some advise. I freshly installed Windows 10, DVBLink Server 6.0 with Hauppauge HVR-5500 TV Cards and Live TV won't work.
I also installed Shark007 Codec Pack because i thougt it was a codec issue, but this doesn't help. The setup in WMC worked normally as before in Windows 7, all Tuners ahs been recognized and the DVB Link Addin is visible in WMC, also i was able to synchronize the channels, at least it doesn't show me en error when i klick on "synchronize channels". I pop up a message that told me i takes a while to import the EPG entry.
The channel will be shown in WMC and i am able to start LiveTV with the emby Server, but if am am selecting a channel in WMC nothing happens. If i klick on a EPG entry it also doesn't show me the details, just nothing happens.
I am able to programm a shedule for recording in EMBY but impossible to do it in MWC because no details will be shown.

Did someone has an advise where the problem is, is there a solution to use WMC with DVB_link on WMC.

cwinfield

Posts: 561
Joined: Tue Feb 12, 2013 1:14 am
Location: Monroe, NC

HTPC Specs: Show details

#2

Post by cwinfield » Wed Feb 20, 2019 1:46 pm

I thought the last w10 build 17xx broke DVBlink, last build that worked was 1607, You could try to manually replace the files included in 8.8.2 and see if it fixes it.

slini

Posts: 2
Joined: Wed Feb 20, 2019 9:24 am
Location:

HTPC Specs: Show details

#3

Post by slini » Wed Feb 20, 2019 6:57 pm

cwinfield wrote:
Wed Feb 20, 2019 1:46 pm
I thought the last w10 build 17xx broke DVBlink, last build that worked was 1607, You could try to manually replace the files included in 8.8.2 and see if it fixes it.
Hi cwinfield,
replaced all files, unfurtunately still not working :-(

kenidot

Posts: 13
Joined: Thu Feb 07, 2019 1:21 pm
Location:

HTPC Specs: Show details

#4

Post by kenidot » Thu Feb 21, 2019 8:38 pm

Yeah happens with me too, unfortunately, worked fine in windows 7 though.

kenidot

Posts: 13
Joined: Thu Feb 07, 2019 1:21 pm
Location:

HTPC Specs: Show details

#5

Post by kenidot » Thu Feb 21, 2019 8:38 pm

Yeah happens with me too, unfortunately, worked fine in windows 7 though.

User avatar
aquadextrous

Posts: 68
Joined: Mon Jul 30, 2018 8:09 pm
Location: Bristol, UK

HTPC Specs: Show details

#6

Post by aquadextrous » Thu Feb 21, 2019 10:48 pm

slini wrote:
Wed Feb 20, 2019 9:37 am
Hi all,

I need some advise. I freshly installed Windows 10, DVBLink Server 6.0 with Hauppauge HVR-5500 TV Cards and Live TV won't work.
I also installed Shark007 Codec Pack because i thougt it was a codec issue, but this doesn't help. The setup in WMC worked normally as before in Windows 7, all Tuners ahs been recognized and the DVB Link Addin is visible in WMC, also i was able to synchronize the channels, at least it doesn't show me en error when i klick on "synchronize channels". I pop up a message that told me i takes a while to import the EPG entry.
The channel will be shown in WMC and i am able to start LiveTV with the emby Server, but if am am selecting a channel in WMC nothing happens. If i klick on a EPG entry it also doesn't show me the details, just nothing happens.
I am able to programm a shedule for recording in EMBY but impossible to do it in MWC because no details will be shown.

Did someone has an advise where the problem is, is there a solution to use WMC with DVB_link on WMC.
I’m using DVBLink and Windows 10 and everything is ok. I’m using spring 2018 W10 1803 and tv is fine using dvblink tuners. The tuners even worked on fall 2018 windows 10 1809 but the full screen glitches couldn’t be overcome and so I rolled back.

Without using an older version of the msvidctl and encdec dll files dvblink and other stuff wouldn’t work though. Make sure you’ve got the correct versions and have registered these and it should work www.windowsmediacenter.fr has some good tutorials and files to download. You’ll just need to run through chrome translator!

User avatar
aquadextrous

Posts: 68
Joined: Mon Jul 30, 2018 8:09 pm
Location: Bristol, UK

HTPC Specs: Show details

#7

Post by aquadextrous » Thu Feb 21, 2019 10:51 pm

But also.... i should have read the thread title properly!!!

if you’ve used the version of 10 WMC with all the DLLs fixed (the .2 version) then DVBLink does NOT work - you will have to use the .1 original version and do the dll files manually. The link in my post above will come in handy for the instructions. For the registration of encdec I couldn’t get the command prompt line to do it, so just use the 2nd method of editing the registry and it works perfectly!

Post Reply