Incorrect guide images for TV listings

Global guide related discussion. All Windows versions.
Post Reply
HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

Incorrect guide images for TV listings

#1

Post by HTBruceM » Tue Nov 10, 2015 5:46 pm

In my case, at any given time, it looks like "most" of the shows have the wrong artwork image. I may be asking questions that only Rovi can answer, but here they are...

How prevalent is incorrect guide images after the Rovi switchover? Does EVERYONE in the US have this issue, or is it specific to certain zip codes or providers/sources within those zip codes?

Is Rovi already aware and "working on it"? Or do we have to report this like other guide issues on a case by case basis?

Is there any workarounds besides turning them off (i.e. redirect the image URLs to 127.0.0.0)?

mdavej

Posts: 1477
Joined: Mon Aug 20, 2012 6:52 pm
Location:

HTPC Specs: Show details

#2

Post by mdavej » Tue Nov 10, 2015 6:43 pm

It appears to be widespread and random both in severity and timing. This has been an issue since the beginning (4 months ago). I have reported it to both MS and Rovi many times. I have no idea if they are actually working on it, but I have little faith it will ever be corrected since there are only 2 people at MS working on the entire project part time. IMO, Rovi couldn't care less about a few thousand WMC users when they have to support millions on other platforms.

In my case, many had the wrong artwork, not most. So it was annoying to me, but not that important.

User avatar
STC

Posts: 6808
Joined: Mon Jun 06, 2011 4:58 pm
Location:

HTPC Specs: Show details
5+ Yrs TGB Veteran Staff

#3

Post by STC » Tue Nov 10, 2015 8:17 pm

Unfortunately this kind of error is a deal breaker for my home. It just makes WMC look incapable. We may as well watch something random too.
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

RyC

Posts: 692
Joined: Tue Aug 21, 2012 10:21 pm
Location:

HTPC Specs: Show details

#4

Post by RyC » Tue Nov 10, 2015 8:47 pm

They had it fixed for like 3 days last week or so. Now I would estimate 60-75% of the images are correct and all movies seem to be correct actually. It's still a lot better than before when literally every image was wrong.

User avatar
STC

Posts: 6808
Joined: Mon Jun 06, 2011 4:58 pm
Location:

HTPC Specs: Show details
5+ Yrs TGB Veteran Staff

#5

Post by STC » Tue Nov 10, 2015 9:24 pm

Here it's back to naff. Most of the images are wrong again.
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#6

Post by HTBruceM » Thu Nov 12, 2015 12:22 am

So infuriating that guide metadata is still still such a half-assed implementation.

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#7

Post by HTBruceM » Fri Nov 13, 2015 3:27 am

2pm snapshot today of HD channels in my area: 2/3 had incorrect images, 1/3 had correct images. All the local channels (i.e. major networks) had correct images while about 2/3 of the remaining channels were all incorrect.

Think I should even bother reporting this via the Microsoft Connect page?

User avatar
cubbie_blu

Posts: 5
Joined: Fri Oct 23, 2015 3:13 pm
Location:

HTPC Specs: Show details

#8

Post by cubbie_blu » Thu Dec 17, 2015 3:20 pm

I just scrolled through all of the channels and they are all 100% correct right now. Usually I get about 50% correct. A month or two ago, the same thing happened and they showed up with 100% accuracy, and then slowly they worked back to about 50%.

But as of right now they are 100% and I did not change anything.

RyC

Posts: 692
Joined: Tue Aug 21, 2012 10:21 pm
Location:

HTPC Specs: Show details

#9

Post by RyC » Thu Dec 17, 2015 8:35 pm

I just checked too and not only does it seem to be fixed, I'm seeing new images too! Hopefully it sticks this time...

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#10

Post by HTBruceM » Fri Jan 29, 2016 5:22 pm

Not fixed for me! Still lots of incorrect thumbnails (aka movie posters, whatever you want to call them).
Channel numbers are all fixed and accurate.
I had the lmhosts redirect in place for a few months to eliminate ALL thumbnails. Just turned them back on today hoping that it would be fixed by now, but sadly, nope.

I'd like to know if this problem is zip code and/or cable provider specific. So I'll pick some channel/shows at random from the guide and see if anyone else has the same issue on those shows.

Fox News HD 5pm pacific - The O'Reilly Factor - thumbnail is showing "First Take"
Fox News HD 6pm pacific - The Kelly File - thumbnail showing "ESPN His & Hers"
Fox News HD 7pm pacific - Hannity - thumbnail showing "ESPN College Basketball Live"
(same exact results on the Fox News non-HD channel)
(interestingly, on the ESPN channels, the First Take, His & Hers, and Basketball Live are all correct thumbnails)

National Geographic HD 5pm pacific - Bigfoot: The New Evidence - thumbnail showing "Buffy the Vampire Slayer"
History HD noon through 8:30 pm - Pawn Stars - thumbnail showing "Apollo 13"

For reference I'm in zip code 97006 (Oregon) with guide data from Frontier Communications (FIOS)

nelinory

Posts: 36
Joined: Mon Jan 18, 2016 4:18 am
Location:

HTPC Specs: Show details

#11

Post by nelinory » Fri Jan 29, 2016 9:35 pm

I have two tuners in my Windows Media Center 7.
(1) ATSC (OTA) - have all channels numbers correct INCLUDING image thumbnails for each program (correct images even for brand new pilot series), never have wrong listings or channels showing as "To Be Announced"
(2) TV tuner (dish network is hooked on it) - have all channels correct BUT the image thumbnails are ~70% wrong especially on the movies and occasionally I have a random channel showing as "To Be Announced" (which gets fixed on the next daily download). It also seems some of the movie thumbnails are low quality comparing to other which are high resolution.

The guides for both tuners are provided by Rovi but the quality is so different.

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#12

Post by HTBruceM » Sat Jan 30, 2016 6:05 am

I have 8 tuners across 3 Silicondust HDHomeruns, but they're all on cable (FIOS).
Two tuners are using Clear QAM, and the other 6 are Prime with cablecard.
I have noticed that the local channels (CBS, NBC, FOX, ABC, CW, PBS, etc.) always seem to have correct thumbnails (guide images).
It's the "cable" channels that seem to have incorrect guide images. Like Fox News, Discovery, FX, etc.
And it's not like a specific channel is always 100% wrong - I have seen a mix of both correct and incorrect graphics on a given channel.

I'm going to guess that not EVERYONE in every zip code has the same issue, therefore there must be some aspect of this defect that is specific to a given zip code and/or provider in that zip code. Otherwise I assume we'd see a higher level of activity and overall complaints on this topic. Plus, I'm probably only one of maybe a dozen people in my zip code who are using WMC with Frontier FIOS so it could go unfixed unless one of us can get Rovi to fix it.

RyC

Posts: 692
Joined: Tue Aug 21, 2012 10:21 pm
Location:

HTPC Specs: Show details

#13

Post by RyC » Sat Jan 30, 2016 7:38 am

Probably the best you can do is submit a connect ticket or email Rovi. I submitted a connect ticket for my area a few months ago and the thumbnails were magically fixed a few weeks ago

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#14

Post by HTBruceM » Sat Jan 30, 2016 9:57 pm

Yeah been there, done that on Sep 28th...
https://connect.microsoft.com/site1145/ ... ls/1845709
This time I sent a request directly to Rovi and referenced the above post. Guess we'll see what happens now, if anything.
Frustrating to say the least. :crazy:

nelinory

Posts: 36
Joined: Mon Jan 18, 2016 4:18 am
Location:

HTPC Specs: Show details

#15

Post by nelinory » Wed Feb 03, 2016 2:11 pm

nelinory wrote:I have two tuners in my Windows Media Center 7.
(1) ATSC (OTA) - have all channels numbers correct INCLUDING image thumbnails for each program (correct images even for brand new pilot series), never have wrong listings or channels showing as "To Be Announced"
(2) TV tuner (dish network is hooked on it) - have all channels correct BUT the image thumbnails are ~70% wrong especially on the movies and occasionally I have a random channel showing as "To Be Announced" (which gets fixed on the next daily download). It also seems some of the movie thumbnails are low quality comparing to other which are high resolution.

The guides for both tuners are provided by Rovi but the quality is so different.
Aaahh I jinxed it. Since the guide update yesterday now I have ALL of the images for OTA and Dish channels correct :clap: but I lost the guide data for all OTA subchannels like 5.2, 5.2, 7.2, etc. :cry:

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#16

Post by HTBruceM » Mon Feb 22, 2016 12:48 am

Response from Rovi: Incorrect guide images - it's a MS problem; they know about it; no ETA.
Nice.

User avatar
Scallica

Posts: 2576
Joined: Mon Jun 06, 2011 7:09 pm
Location: USA!

HTPC Specs: Show details
5+ Yrs TGB Veteran Staff

#17

Post by Scallica » Mon Feb 22, 2016 1:53 am

HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

RyC

Posts: 692
Joined: Tue Aug 21, 2012 10:21 pm
Location:

HTPC Specs: Show details

#18

Post by RyC » Mon Feb 22, 2016 5:06 am

Images are still 100% correct in my area on Rovi, weird...

HTBruceM

Posts: 87
Joined: Sat Dec 22, 2012 12:42 am
Location: Oregon

HTPC Specs: Show details
5+ Yrs TGB Veteran

#19

Post by HTBruceM » Mon Mar 07, 2016 12:19 am

Just to close this out... I've moved over to EPG123 for schedule data, and the Schedules Direct/Gracenote content has been 99.99% flawless. All guide images are correct, and so far, nearly every aspect of guide data content is spot on. I've had only one minor glitch with season/episode numbers being incorrect on a particular episode but that's pretty much it.

Kudos to Schedules Direct for their service!

User avatar
STC

Posts: 6808
Joined: Mon Jun 06, 2011 4:58 pm
Location:

HTPC Specs: Show details
5+ Yrs TGB Veteran Staff

#20

Post by STC » Mon Mar 07, 2016 12:52 am

If I may plug further that all images are very much better in clarity and quality, including movie covers. It makes WMC look fresh again.
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

Post Reply