Guide Data Outage - 2019 Summer Edition

Global guide related discussion. All Windows versions.
Post Reply
User avatar
davidhp

Posts: 177
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

Guide Data Outage - 2019 Summer Edition

#1

Post by davidhp » Thu Jun 20, 2019 1:30 am

Thought with more outages in recent months, time for a new thread for 2019.

Chalres

Posts: 8
Joined: Wed Jun 19, 2019 4:58 pm
Location:

HTPC Specs: Show details

#2

Post by Chalres » Thu Jun 20, 2019 1:50 pm

So I'm new to all this. How long does it typically take before the guide downloads start working again?

User avatar
davidhp

Posts: 177
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

#3

Post by davidhp » Thu Jun 20, 2019 3:09 pm

I informed Rovi of the error message on failure to connect to remote server, they responded: Hi David,

We will reach out to Microsoft to ensure they are aware of the issue and can work to resolve it.

Thank you,
Miranda

Chalres Rovi has already contacted Microsoft, now Microsoft has to fix it. They can take anywhere from a day to over a week to fix the problem.

adam1991

Posts: 2680
Joined: Sat Jun 11, 2011 2:31 pm
Location:

HTPC Specs: Show details

#4

Post by adam1991 » Thu Jun 20, 2019 7:48 pm

Chalres wrote:
Thu Jun 20, 2019 1:50 pm
So I'm new to all this. How long does it typically take before the guide downloads start working again?
It varies.

For a long while, the people involved took care of it pretty quickly. Then about 18-24 months ago the problem hung on so long, it passed my tolerance level. I was down to three days of guide, with no end in sight. I took the plunge and dumped the Rovi stuff.

But right after I did that the guide came back, and the last several times it's happened it's come back up in a reasonable time (according to the people here).

But there are no guarantees.

Short answer: there is no "typical".

Slightly longer answer: the alternative guide product has never burped like this at all even once, never mind going away for several days.

garyh140

Posts: 7
Joined: Fri Jun 21, 2019 10:54 am
Location:

HTPC Specs: Show details

#5

Post by garyh140 » Fri Jun 21, 2019 10:59 am

any updates? My Guide has been out for about 24 hours (it's friday 6/21 7am edt)

Chalres

Posts: 8
Joined: Wed Jun 19, 2019 4:58 pm
Location:

HTPC Specs: Show details

#6

Post by Chalres » Fri Jun 21, 2019 12:23 pm

davidhp: Is it not possible to just contact Microsoft directly? Also, how is it possible that Microsoft isn't automatically aware of a problem with one (or more) of their servers. What a joke!

adam1991: thanks for all the info!

garyh140: I'm going on 72 hours and still nothing over here.

JohnW248

Posts: 759
Joined: Fri Jul 20, 2012 7:23 pm
Location:

HTPC Specs: Show details

#7

Post by JohnW248 » Fri Jun 21, 2019 3:23 pm

AT about 1:45AM PDT Media Center had an error that it said required a restart of Media Center. At that time I found out that the Guide had not downloaded and was gone. After playing around this morning with several restarts, cable modem restart, router restart I'm still getting
8:15:43 AM-= Failed to retrieve Epgl Listings (Error: Unable to connect to the remote server)
It does make a connection to the server up to the "nettv" error and then the restart that would bring in the guide listings it gets this error. Other machines have not lost their guide yet and I'm not going to try manual updates on them and have them lose their guide data.

Hopefully this is something that MSFT will attack or perhaps they have been attacked with a Denial of Service. At this point further attempts seem pointless for a few hours.

John

User avatar
davidhp

Posts: 177
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

#8

Post by davidhp » Fri Jun 21, 2019 3:29 pm

Chalres, Microsoft turned off the forum they used to have for reporting problems with WMC (and other Microsoft products) maybe close to two years ago. Trying to contact Microsoft about a WMC problem without insider connections to the correct people who know anything about WMC is impossible for us common users in my opinion. It is my understanding that Microsoft no longer as a team permanently assigned to work WMC so they do not have people monitoring whether or not it is working as a job assignment. So Rovi/Tivo does have the insider connection to the proper place at Microsoft to get WMC problems with the EPG fixed. They (Rovi) have always been very positive when I have informed them via email of EPG failures. While as others have said they are a sub contractor and the problem is not on their side, they do notify the correct Microsoft employee to fix the problem, when they are notified of the problem. This problem with the failure to connect to the remote server was quite common a couple of years ago.

drdumond

Posts: 2
Joined: Fri Jun 21, 2019 5:31 pm
Location:

HTPC Specs: Show details

#9

Post by drdumond » Fri Jun 21, 2019 5:33 pm

Well. that explains why I can't complete a new WMC 7 TV Setup. Was ready to pull my hair out.

Chalres

Posts: 8
Joined: Wed Jun 19, 2019 4:58 pm
Location:

HTPC Specs: Show details

#10

Post by Chalres » Fri Jun 21, 2019 9:42 pm

davidhp: Thanks for the explanation. I understand what you are saying but this is Microsoft after all and they shouldn't need a dedicated team to know when a server is down or not responding! Back when I was in IT we would get automatic alerts whenever a server wasn't responding. This isn't rocket science and even if it were a company like Microsoft should be able to handle it! It sounds to me like they need to either commit to providing WMC services, or not. However, this hybrid we won't officially support it, but still offer the services doesn't seem to be working out so well (according to all the messages in all the threads I have been reading the past couple of days).

Also, can you post the Rovi contact info? I would like to add it to my notes should I ever need to contact them. Or is it something that's not public?

JohnW248

Posts: 759
Joined: Fri Jul 20, 2012 7:23 pm
Location:

HTPC Specs: Show details

#11

Post by JohnW248 » Fri Jun 21, 2019 11:47 pm

This could be bigger than I originally thought. I lost the full guide on one machine because there was a MC crash and the guide was lost. MC tried to recover by downloading the guide but got nothing. On other machines I've checked that still have a guide there is still the error that "could not connect to remote server' to get the guide listings so while they have a guide it has not advanced. Unless MSFT fixes the server access issue, we're all going to be out of guide data soon.

Perhaps someone with a friendly contact at Rovi could let them know so they can advance the problem to the MSFT server people. When this happened a few years agao Barb found it was a MSFT DNS error which was preventing people from getting to the right server and had a DNS server which would work. I had held onto those numbers and unfortunately it doesn't work or the "magic DNS server" has the same bad connection data.

To check if you're in the claim pool, open the event view and go to Applications and Services Logs and expand it and then Click on Media Center and look for MCUPDATE and you should see some RED error dots. If you find a "could not connect to remote server" you're in with the brokenhearted.

User avatar
davidhp

Posts: 177
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

#12

Post by davidhp » Sat Jun 22, 2019 3:36 am

Chalres, the email link to Rovi in on page 10 of the thread below this one (Spring 2018 edition of EPG outage), I don't disagree that Microsoft should watch WMC more closely, but they made the corporate decision not to since they no longer provide WMC with Windows 10.

drdumond

Posts: 2
Joined: Fri Jun 21, 2019 5:31 pm
Location:

HTPC Specs: Show details

#13

Post by drdumond » Sat Jun 22, 2019 4:39 pm

Even though I use HDHOMERUN app on my other PCs (I have a Prime), I'd like to keep WMC around on one machine for at least a few more years mainly because of it's superior usability, remote control and grid guide style/contents. Yes I'm old school who can't quite embrace the new GUI channels display (slices). I'm going with EPG123 now.

tired_runner

Posts: 11
Joined: Sat Jun 22, 2019 8:42 pm
Location:

HTPC Specs: Show details

#14

Post by tired_runner » Sat Jun 22, 2019 8:51 pm

This might be related.

I pay for regular linear TV subscription and rent a CableCARD paired to a Ceton InfiniTV ETH 6. Yesterday my Dell PC kept complaining about PlayReady update is incomplete when tuning into channel flagged copy-once. Click retry didn't help

The usual tricks from Google didn't fix the error message. On a whim thinking maybe something got corrupted, I reloaded the computer from scratch using Dell OEM DVD, but the setup stays stuck during the step for downloading TV setup data.

Did anyone else's PlayReady break as well?

JohnW248

Posts: 759
Joined: Fri Jul 20, 2012 7:23 pm
Location:

HTPC Specs: Show details

#15

Post by JohnW248 » Sat Jun 22, 2019 10:01 pm

tired_runner wrote:
Sat Jun 22, 2019 8:51 pm
The usual tricks from Google didn't fix the error message. On a whim thinking maybe something got corrupted, I reloaded the computer from scratch using Dell OEM DVD, but the setup stays stuck during the step for downloading TV setup data.
The "stuck" tv set-up is because the computer cannot connect to the remote server. The set-up procedure gets your area and then downloads the schedule since we have the remote server issue you can't complete tv setup until that's fixed at MSFT.

BTW I hope you did a "repair" and not a "re-install" because a "re-install" kills all your copy protection and starts over. Trying to figure out PlayReady issues is tough because its one of MSFT's secrets. If you changed the CMOS battery for example and the time is off then PlayReady will want to update. If you set the time, that will go away. It is always safer to reload from an image of your system than the OEM discs. If you reload an image, PlayReady will work on the old stuff only up to the date of your image so there are always drawbacks to any of these fixes. If you don't have old copy protected material you want to play then it isn't an issue for you. Run System File Checker first then run rest Media Center from the Tasks Directory second before you do a re-install. Both of those will preserve your copy protection rights.

tired_runner

Posts: 11
Joined: Sat Jun 22, 2019 8:42 pm
Location:

HTPC Specs: Show details

#16

Post by tired_runner » Sat Jun 22, 2019 10:08 pm

I don't have anything protected that I wanted to keep.

I just wanted my TV back but it seems this is not in the cards for me at least for now.

Roginator

Posts: 86
Joined: Fri Nov 02, 2012 5:21 am
Location:

HTPC Specs: Show details

#17

Post by Roginator » Sun Jun 23, 2019 1:31 am

Sheesh... went to change antennas on one of my WMC computers and found it couldn't update the guide. Of course I tried several times. So I tried the other WMC computer. Same result. Then I came here and found I wasn't the only person tearing my hair out. I think I have 8 days of guide remaining, and a Recast as backup, so I'm not TOO stressed....yet.

RonsGreenButton

Posts: 8
Joined: Fri Aug 14, 2015 10:40 pm
Location:

HTPC Specs: Show details

#18

Post by RonsGreenButton » Mon Jun 24, 2019 1:23 am

You say "The usual tricks from Google didn't fix the error message." Was one of them to stop Windows Media Center Receiver Service, then delete the file C:\ProgramData\Microsoft\PlayReady\mspr.hds and click Retry on the PlayReady update. This has ALWAYS worked for me.

User avatar
Scallica

Posts: 2600
Joined: Mon Jun 06, 2011 7:09 pm
Location: USA!

HTPC Specs: Show details

#19

Post by Scallica » Mon Jun 24, 2019 1:34 am

Please keep the discussion centered on guide data downloads (or lack thereof). Off topic posts will be deleted without warning. Thanks.
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

dahef

Posts: 67
Joined: Mon Mar 14, 2016 7:11 pm
Location:

HTPC Specs: Show details

#20

Post by dahef » Mon Jun 24, 2019 1:47 am

Scallica wrote:
Mon Jun 24, 2019 1:34 am
Please keep the discussion centered on guide data downloads (or lack thereof). Off topic posts will be deleted without warning. Thanks.
I would like to answer your deleted post about why some have not switched to 123

"Because they don't want to pay the $25/year ($2.08/month, $0.06/day) fee. There is really no other explanation."

There is another explanation. For me it is 2 things. It is not the money.
1 - I would lose all the movies I have flagged for future recording when they become available.(thousands)
2 - I have read the 123 install guide and many of the 123 problem threads and most of the procedures is beyond my knowledge. Thus 123 is an option but only a last option if guide data runs out.

It would be nice if every time we have a delay in guide data we would not have to endure the insults from the 123 side,.

Post Reply