Guide Data Outage - Spring/Summer 2016 Edition

Global guide related discussion. All Windows versions.
User avatar
STC

Posts: 6808
Joined: Mon Jun 06, 2011 4:58 pm
Location:

HTPC Specs: Show details

Re: Guide Data Outage - Spring/Summer 2016 Edition

#41

Post by STC » Fri Jun 03, 2016 2:28 pm

^ That would indicate some sort of DB issue I think.
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

fzy8gc

Posts: 65
Joined: Sun Jul 26, 2015 11:41 pm
Location:

HTPC Specs: Show details

#42

Post by fzy8gc » Sat Jun 04, 2016 12:09 am

Is anybody getting OTA Rovi Guide data past June 8th? I have both OTA tuners and a Colossus Card for Dish Network. Right now I am only getting updates past June 8th for the Dish Network. I have my OTA guide set up for zip 34243, St. Pete Tampa.

[Moderator note: post moved]

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#43

Post by webminster » Sat Jun 04, 2016 12:30 am

Habanero64 wrote: mcupdate
mcupdate_scheduled
ReindexSearchRoot
Yeah, that would do it.
-Alan

User avatar
DrSmith

Posts: 127
Joined: Sun Aug 10, 2014 12:08 am
Location:

HTPC Specs: Show details

#44

Post by DrSmith » Sat Jun 04, 2016 1:04 pm

fzy8gc wrote:Is anybody getting OTA Rovi Guide data past June 8th?
Yes, my OTA Rovi Guide data for Boston now goes through June 17.

rickmktg

Posts: 66
Joined: Mon Mar 14, 2016 7:05 pm
Location:

HTPC Specs: Show details

#45

Post by rickmktg » Sun Jun 05, 2016 12:26 am

Still was not updating, so I ran mcupdate -uf and it updated. Will see if it fails to update on its own going forward.

Octavean

Posts: 71
Joined: Sun Sep 13, 2015 7:50 pm
Location:

HTPC Specs: Show details

#46

Post by Octavean » Tue Jun 07, 2016 6:51 pm

dkrom wrote:Mine did the "normal" update of no OTA data after an outage. A quick run of the ObjectStoreRecovery task and I'm back to a full guide until 6/14

So all you did was run ObjectStoreRecovery and your OTA guide was updating again?

I'm having the same problem. My OTA guide isnt updating and runs out 6/8/2016 but the guide for the cable channels seems to be fine. One of my concerns though is that I occasionally run into the problem where Media Center runs into the "Downloading TV Setup Data" error. So if I have to do the setup again I might run into more problems.

If just running ObjectStoreRecovery will do it that would be great.

dkrom

Posts: 217
Joined: Mon Nov 17, 2014 11:39 pm
Location:

HTPC Specs: Show details

#47

Post by dkrom » Tue Jun 07, 2016 9:03 pm

Octavean wrote:
dkrom wrote:Mine did the "normal" update of no OTA data after an outage. A quick run of the ObjectStoreRecovery task and I'm back to a full guide until 6/14

So all you did was run ObjectStoreRecovery and your OTA guide was updating again?

I'm having the same problem. My OTA guide isnt updating and runs out 6/8/2016 but the guide for the cable channels seems to be fine. One of my concerns though is that I occasionally run into the problem where Media Center runs into the "Downloading TV Setup Data" error. So if I have to do the setup again I might run into more problems.

If just running ObjectStoreRecovery will do it that would be great.
Yes. I have to run it after each outage now for some reason. ObjectStoreRecovery doesn't make my system do any setup, it just runs and when it's done I have all the data again. I do get some sort of problem fixed message when I start Media Center when the process is running, but it's just letting me know it's updating the guide.

Octavean

Posts: 71
Joined: Sun Sep 13, 2015 7:50 pm
Location:

HTPC Specs: Show details

#48

Post by Octavean » Fri Jun 10, 2016 3:31 pm

dkrom wrote:
Octavean wrote:
dkrom wrote:Mine did the "normal" update of no OTA data after an outage. A quick run of the ObjectStoreRecovery task and I'm back to a full guide until 6/14

So all you did was run ObjectStoreRecovery and your OTA guide was updating again?

I'm having the same problem. My OTA guide isnt updating and runs out 6/8/2016 but the guide for the cable channels seems to be fine. One of my concerns though is that I occasionally run into the problem where Media Center runs into the "Downloading TV Setup Data" error. So if I have to do the setup again I might run into more problems.

If just running ObjectStoreRecovery will do it that would be great.
Yes. I have to run it after each outage now for some reason. ObjectStoreRecovery doesn't make my system do any setup, it just runs and when it's done I have all the data again. I do get some sort of problem fixed message when I start Media Center when the process is running, but it's just letting me know it's updating the guide.
After running ObjectStoreRecovery I had to go through setup again unfortunately. All scheduled recordings seemed to be wiped too. I had a scheduled recordings backup so I just applied that after the setup and was good to go after the very long guide download.

It really is odd that after each outage only the OTA channels wont update.

The last couple of times this happened I don't think I had to go through the setup,.....

BTW, what is "mcupdate",....?

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#49

Post by webminster » Sun Jun 12, 2016 5:08 pm

Anyone else not get guide updates on Rovi the last couple of days? Nothing this weekend here.
Assuming the guy who pushes the button took some time off:

2:41:30 AM - Retrieving EpgListings.
2:41:30 AM - Processing of EpgListings is complete.
2:41:30 AM - The EpgListings package is already up to date.
2:41:30 AM - Retrieving EpgListings.
2:41:30 AM - Processing EpgListings.
2:41:30 AM - Retrieving EpgListing.enc.
2:41:33 AM - Extracting 28500761_ListingData.mxf.
2:41:35 AM - Processing 28500761_ListingData.mxf.
2:43:16 AM - Processing of EpgListings is complete.

[Moderator note: topic merged]
-Alan

User avatar
DrSmith

Posts: 127
Joined: Sun Aug 10, 2014 12:08 am
Location:

HTPC Specs: Show details

#50

Post by DrSmith » Sun Jun 12, 2016 9:03 pm

webminster wrote:Anyone else not get guide updates on Rovi the last couple of days? Nothing this weekend here.
Yes, I concur. I got the same "already up to date" message last night, but I still only have 10 days of guide data.

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#51

Post by webminster » Sun Jun 12, 2016 11:56 pm

https://connect.microsoft.com/site1145 is timing out today, offline...
-Alan

adam1991

Posts: 2680
Joined: Sat Jun 11, 2011 2:31 pm
Location:

HTPC Specs: Show details

#52

Post by adam1991 » Mon Jun 13, 2016 12:40 am

As long as I have the last two Person of Interest episodes already scheduled, I'm fine. I can go Roamio after that.

DOS4EVER

Posts: 193
Joined: Thu May 28, 2015 1:24 am
Location:

HTPC Specs: Show details

#53

Post by DOS4EVER » Mon Jun 13, 2016 12:50 am

adam1991 wrote:As long as I have the last two Person of Interest episodes already scheduled, I'm fine. I can go Roamio after that.
Have you tried EPG123?

User avatar
davidhp

Posts: 177
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

#54

Post by davidhp » Mon Jun 13, 2016 12:54 am

Looks like the EPG quit updating for the last two days (since Friday June 10th). I and others from the Microsoft Community page on WMC have tried to get into the Microsoft Connect page to open a ticket on
this new outage of the EPG for WMC, but we are all getting timed out or the "This page cannot open" error message.

andy_d

Posts: 82
Joined: Sat Jan 05, 2013 9:33 pm
Location:

HTPC Specs: Show details

#55

Post by andy_d » Mon Jun 13, 2016 2:29 am

Not sure what happened with WMC but I've had issues since yesterday. I decided to set Live TV again and since then the guide data will not download. Maybe this will force me into cord cutting but anyone know how I can get this to work again? I watched a video online about adding the appropriate addresses in the host files but that didn't do anything

[Moderator note: topic merged]

adam1991

Posts: 2680
Joined: Sat Jun 11, 2011 2:31 pm
Location:

HTPC Specs: Show details

#56

Post by adam1991 » Mon Jun 13, 2016 10:10 am

DOS4EVER wrote:
adam1991 wrote:As long as I have the last two Person of Interest episodes already scheduled, I'm fine. I can go Roamio after that.
Have you tried EPG123?
Not yet. Good point. After I get fully into the summer "nothing to record" period, I can afford a full reset and try that.

adam1991

Posts: 2680
Joined: Sat Jun 11, 2011 2:31 pm
Location:

HTPC Specs: Show details

#57

Post by adam1991 » Mon Jun 13, 2016 1:16 pm

webminster wrote:https://connect.microsoft.com/site1145 is timing out today, offline...
Not timing out anymore, but logins don't work.

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#58

Post by webminster » Mon Jun 13, 2016 1:55 pm

-Alan

SugarFree

Posts: 152
Joined: Wed Dec 21, 2011 6:28 am
Location:

HTPC Specs: Show details

#59

Post by SugarFree » Mon Jun 13, 2016 10:55 pm

webminster wrote:Worked for me. Created ticket https://connect.microsoft.com/site1145/ ... ls/2810292
Thanks for the link, Alan. It's the same old same old. Click on Manual Update and you get the "Guide Updated" message in 20 seconds - - which does nothing.

Someone took a long weekend, maybe? If so, things should be fixed by tomorrow.

SugarFree

Posts: 152
Joined: Wed Dec 21, 2011 6:28 am
Location:

HTPC Specs: Show details

#60

Post by SugarFree » Tue Jun 14, 2016 9:52 pm

Down to 9 days.

Locked