Page 2 of 2

Re: EPG123 v0.9.1 cannot search

Posted: Thu Mar 31, 2016 3:39 am
by garyan2
artm wrote:Some success:

1. I tried the solution above by Space to re-enable MC in the Windows search engine. It worked. Search in MC is now fully functional.

2. #1 was tried after running EPG123 0.7.6.

3. I will try running 0.9.2 in a short while and report.

I do recall pruning down the search capabilities since the search service was using too much RAM; cannot recall if I disabled MC option. It's been such a choir to get the search function back to what it was in WinXP - just search for damn filenames!
I feel your struggle with the search; it drives me nuts. But that is nothing compared to how much I hate the network discovery and thumbs.db crap. Anyway, the WMC search and windows search are intermingled. When you pared down the windows search, it looks like you lost the WMC search.

Re: EPG123 v0.9.1 cannot search

Posted: Thu Mar 31, 2016 4:29 am
by artm
More success.

I ran 0.9.2 and all is well. All MC searches work fine.

Perhaps it is wise to add this "fix" about MC and Windows search service for systems that are not correctly setup? Mine was, I just undid it!

Attached is my latest trace.log.