Guide Errors

An evolving, supported alternative to Rovi
Forum rules
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf
Post Reply
Chocolate

Posts: 1
Joined: Sat Mar 06, 2021 9:49 am
Location:

HTPC Specs: Show details

Guide Errors

#1

Post by Chocolate » Sun Mar 07, 2021 7:08 pm

I've been using EPG123 ever since windows stopped the guide update. It has been working great until now. Every time I try to update the EPG, the EPG123 task icon is red with an error message and many random blanks throughout the guide. I contacted SD they said check with Epg123, It was suggested that it must be on my end with some kind of connection problem, and suggested to post the problem here (thegreenbutton) if anyone knows has a solution, I'm using a hardwired internet connection and I have no connection problems for anything else... This is a portion of the log file:

[3/6/2021 3:48:27 AM] [ INFO] SD API WebException Thrown. Message: The underlying connection was closed: The connection was closed unexpectedly. , Status: ConnectionClosed
[3/6/2021 3:48:40 AM] [ INFO] SD API WebException Thrown. Message: The underlying connection was closed: The connection was closed unexpectedly. , Status: ConnectionClosed
[3/6/2021 3:48:41 AM] [ERROR] Failed to complete request. Exiting

Very frustrating, anybody have any ideas?

User avatar
garyan2

Posts: 5917
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#2

Post by garyan2 » Sun Mar 07, 2021 9:11 pm

An important fact is that another machine on the same network works fine, so it appears to be localized to the single WMC machine. Anyone have ideas on what it could be? Using the standard OS firewall and defender.
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

stuartm

Posts: 540
Joined: Mon Nov 05, 2012 8:05 pm
Location: Longmont, CO

HTPC Specs: Show details

#3

Post by stuartm » Sun Mar 07, 2021 10:05 pm

Check your event logs for any errors happening around that time. Also maybe run a memory diagnostic just to rule out failing memory. Try a different network adapter to rule that out.

Post Reply