v1.6.2.7 Release

An evolving, supported alternative to Rovi
Forum rules
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf
Winston

Posts: 15
Joined: Mon Feb 22, 2021 7:32 pm
Location:

HTPC Specs: Show details

Re: v1.6.2.7 Release

#21

Post by Winston » Mon Feb 22, 2021 11:28 pm

I view log file via Windows taskbar. So I don't know where is the log file.

What is the log file name and where is the log file located?

User avatar
garyan2

Posts: 5825
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#22

Post by garyan2 » Mon Feb 22, 2021 11:32 pm

c:\programdata\garyan2\epg123\trace.log
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

Winston

Posts: 15
Joined: Mon Feb 22, 2021 7:32 pm
Location:

HTPC Specs: Show details

#23

Post by Winston » Tue Feb 23, 2021 12:28 am

my preferred SD Logos selection is "logos for dark backgrounds
Alternate SD logos selection is "white logos"

Just sent trace.log to support@garyan2.net with email subject as "Winston's trace log"

I also did "Collect all station logos for subscribed lineups from SD" and it created a SDLOGO folder which contains many station logos. I don't recognize most of the stations at all. This does not fix the error message problem either.

a separate question:
since I did not get the following message today
[WARNG] Failed to parse the schedule Md5 return for stationId 35547 (KPJKDT2) on 2021-02-21 and after.
can I assume that SD fix this problem already?

User avatar
garyan2

Posts: 5825
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#24

Post by garyan2 » Tue Feb 23, 2021 12:51 am

So yesterday you were running v1.3.4.0 and then updated to 1.6.2.5. With 1.6.2.5, the client determined you were missing 17 "logos for dark backgrounds" and attempted to download them. That number is now down to 14 since it appears to successfully get 1 logo downloaded before it hits the problem.

The only thing I can think of right now is the client, right after saving the file to the drive, will open the file to determine the dimensions of the final image after cropping. I'm wondering if the file is not yet actually written to the drive, this will be where the problem is and the reason why for each run you download 1 logo and no more. Looks like trying to update 14 more times will get everything kosher, but that seems a bit excessive.

Another thing you can do right now since you are only downloading 26 stations, is open the configuration GUI and right-click each station you are downloading and select the view/edit logos menu item. Any station that does not have a "dark" logo on the right side, just drag/drop the "dark" logo from the left side to the right side. Next update, there will be 0 logos to download and everything will be fine.

I need to figure out what I am going to do about this "image saved but not really on the drive yet" possibility.
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

Winston

Posts: 15
Joined: Mon Feb 22, 2021 7:32 pm
Location:

HTPC Specs: Show details

#25

Post by Winston » Tue Feb 23, 2021 1:27 am

thanks for the suggestion. Some station does not have any logo at all when I select the view/edit logos for the station. For example channel 60.1 KPJKDT, nothing on the left side, nothing on the right side.
Will executing "Update TV Guide Now" 14 times still work?

User avatar
garyan2

Posts: 5825
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#26

Post by garyan2 » Tue Feb 23, 2021 1:29 am

If there are no logos available for that station (left side), then epg123 will not attempt to download any. The 14x more tries may work if it keeps the same pattern.
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

Winston

Posts: 15
Joined: Mon Feb 22, 2021 7:32 pm
Location:

HTPC Specs: Show details

#27

Post by Winston » Tue Feb 23, 2021 1:39 am

thanks. let me try it.

Alan G

Posts: 86
Joined: Mon Feb 22, 2016 8:27 pm
Location: Bethesda, Maryland

HTPC Specs: Show details

#28

Post by Alan G » Tue Feb 23, 2021 3:15 pm

I'm still on 1.1.17 which is rock solid!!! :D

Post Reply