EPG123 Transfer tool

An evolving, supported alternative to Rovi
Forum rules
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf
Post Reply
grannyc

Posts: 1
Joined: Mon May 27, 2013 10:49 am
Location:

HTPC Specs: Show details

EPG123 Transfer tool

#1

Post by grannyc » Tue Oct 08, 2019 8:18 pm

When I tried to open recordings backup zip or the recordings .mxf nothing would happen. So the right side in transfer tool is empty but my WMC recording requests are all green on the left. I checked and all my recordings are scheduled and epg123 is listed as my provider in WMC pro 8.1. Is it a problem my transfer tool shows nothing on the right?

User avatar
garyan2

Posts: 3635
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#2

Post by garyan2 » Tue Oct 08, 2019 8:36 pm

If you have scheduled recordings in WMC, then you should see them on the right side of the transfer tool. You dont get any errors when it opens?

I'll have to check my code to see what I can do to report what the problem is... I'll probably need to make a special build if you can wait later today?
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

User avatar
garyan2

Posts: 3635
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#3

Post by garyan2 » Tue Oct 08, 2019 10:47 pm

Just to be clear (I'm batting 0% today on understanding challenges today), is the below similar to what you are seeing, but if you open WMC, you have scheduled recording requests?
wmcRequests.PNG
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post Reply