Log Errors and Sketchy Guide Data in Emby

An evolving, supported alternative to Rovi
Forum rules
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf
Post Reply
Sammy2

Posts: 1672
Joined: Fri Aug 24, 2012 7:35 pm
Location:

HTPC Specs: Show details

Log Errors and Sketchy Guide Data in Emby

#1

Post by Sammy2 » Mon Jul 15, 2019 5:03 pm

I'm back after Spectrum tossed me a deal I couldn't refuse beating YoutubeTV, SiliconDust Premium TV even, and allowing use in Emby but first run got me a few errors and limited guide data.

I'm using both HDHomeRun Connect Quatro OTA and HDHomeRun Prime CableCARD tuners..

Screen grab and trace.log. ignore everything before July 13..Image//cloud.tapatalk.com/s/5d2cb0e6469 ... 281%29.log

Sent from my SM-G960U1 using Tapatalk


User avatar
garyan2

Posts: 3800
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#2

Post by garyan2 » Mon Jul 15, 2019 6:54 pm

Everything in your trace.log file is fine... no problems. This may be your Emby setup. Did you point to the updated XMLTV file located at C:\epg123\output\epg123.xmltv or are you using ServerWMC?

Also, I think I saw someone on the emby boards report that they lost all their mappings from their XMLTV file and couldn't get them back. This was a few days ago, but may be related.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Sammy2

Posts: 1672
Joined: Fri Aug 24, 2012 7:35 pm
Location:

HTPC Specs: Show details

#3

Post by Sammy2 » Mon Jul 15, 2019 7:23 pm

garyan2 wrote:
Mon Jul 15, 2019 6:54 pm
Everything in your trace.log file is fine... no problems. This may be your Emby setup. Did you point to the updated XMLTV file located at C:\epg123\output\epg123.xmltv or are you using ServerWMC?

Also, I think I saw someone on the emby boards report that they lost all their mappings from their XMLTV file and couldn't get them back. This was a few days ago, but may be related.
Yeah, I didn't think I saw any errors in the last manual runs..

I do not use ServerWMC any longer but loaded the xmltv file from C:\epg123\output\epg123.xmltv.

I'll take a look for that post but if I click "Map Channels" in Emby LiveTV Setup nothing loads (in the mobile app anyhow). I'll report back my findings.

User avatar
garyan2

Posts: 3800
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#4

Post by garyan2 » Mon Jul 15, 2019 8:51 pm

Sorry, can't pull the actual link, but the post in emby under Emby Server\Live TV is "Load XML guide data channel mappings unable to remap". Looks like the same thing you are seeing.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Sammy2

Posts: 1672
Joined: Fri Aug 24, 2012 7:35 pm
Location:

HTPC Specs: Show details

#5

Post by Sammy2 » Mon Jul 15, 2019 10:49 pm

The "Final Solution" to that thread is that the m3u provider stopped providing guide data which should not be the case here with Schedules Direct. I'll look at my xmltv file a little more closely but it seemed to be fully populated. Thanks

Sammy2

Posts: 1672
Joined: Fri Aug 24, 2012 7:35 pm
Location:

HTPC Specs: Show details

#6

Post by Sammy2 » Tue Jul 16, 2019 7:45 pm

Turns out it is all about matching channels. The epg123.xmltv created by epg123 matches the locals with the Cable Guide so for example 7.1 is the same as 707 in the xmltv file. There's about 12 to 15 I'll need to go through and manually match in Emby but IDK which tuner will be pulled when tuning or recording. I want to use the 8 OTA tuners I have as a priority over the 3 CableCARD tuners I have.

Post Reply