v1.2.10.0 vs v1.2.11.0

An evolving, supported alternative to Rovi
Forum rules
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf
Post Reply
KarterJK

Posts: 30
Joined: Sun May 18, 2014 7:20 pm
Location:

HTPC Specs: Show details

v1.2.10.0 vs v1.2.11.0

#1

Post by KarterJK » Wed Mar 27, 2019 6:35 pm

Hi all,
v1.2.11.0
Have windows 7 machine that i installed v1.2.11.0 and it went all the way through
BUT
every time I start WMC it would pop up "Downloading Guide Information", as if it didn't install EPG123, though I saw the EPG123 logo come up in the lower right hand corner. I uninstalled everything WMC, HD HomeRun Prime Tuners, EPG123, deleted folders etc. Seven of eight times I tried to get it to work and same problem.

I then installed v1.2.10.0 and it ran perfectly!!

I only have two windows 7 and numerous Windows 8 machines, all of the Win8 machines have v1.2.11.0 installed an run flawlessly.

just thought I would pass it along and see if anyone else had similar results?

User avatar
garyan2

Posts: 3349
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#2

Post by garyan2 » Thu Mar 28, 2019 3:33 am

You can go ahead and install v1.2.11 on top of v1.2.10. There is no way EPG123 can influence that behavior. I think you may have accepted the Guide Terms of Service and it was trying to download the Rovi guide data even though EPG123 was being used. They both can coexist, though having Rovi in the mix can mess some things up.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

KarterJK

Posts: 30
Joined: Sun May 18, 2014 7:20 pm
Location:

HTPC Specs: Show details

#3

Post by KarterJK » Thu Mar 28, 2019 8:30 pm

garyan2 wrote:
Thu Mar 28, 2019 3:33 am
You can go ahead and install v1.2.11 on top of v1.2.10. There is no way EPG123 can influence that behavior. I think you may have accepted the Guide Terms of Service and it was trying to download the Rovi guide data even though EPG123 was being used. They both can coexist, though having Rovi in the mix can mess some things up.
First Great work, I donated...hint, hint to others

No, I am pretty familiar with your software, I use it on 8 different machines. I also, uninstalled WMC, HD HomeRun Prime & EPG123 several times, did registry scans, deleted the folders etc.. I did SFC /scannow several times came back with 0 error report. I know you can install EPG123 versions over the other.

On this machine I originally installed v1.2.11, and it worked for a while except in about a week it started the 'Update Guide Information' thing. That is when I removed EPG123 and started over.

I am thinking it must be some sort of registry issue with WMC, it can be difficult at times. I tried to do a normal WMC install, without EPG123, and still it wouldn't update the guide (first clue something was amiss). No matter, I installed using your previous version and it is working fine, at least for now. I thought I would just throw this out there, to inform only.

Now if you could just rework WMC so it worked on Windows 10 we would sing praises of genius to you LOL

User avatar
garyan2

Posts: 3349
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#4

Post by garyan2 » Thu Mar 28, 2019 9:51 pm

WMC will still monitor how many days are left in the guide and if it below 3 days will give you that prompt. I may be oversimplifying, but that is my experience. Did you have more than 3 days of guide data?
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

KarterJK

Posts: 30
Joined: Sun May 18, 2014 7:20 pm
Location:

HTPC Specs: Show details

#5

Post by KarterJK » Sun Mar 31, 2019 7:25 am

garyan2 wrote:
Thu Mar 28, 2019 9:51 pm
WMC will still monitor how many days are left in the guide and if it below 3 days will give you that prompt. I may be oversimplifying, but that is my experience. Did you have more than 3 days of guide data?
I am not sure about that, it has over three now. So if the prompt comes up and EPG123 is installed will it download the schedules direct listings. Because I think I did an update and it didn't seem to function properly if I remember correctly.

User avatar
garyan2

Posts: 3349
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#6

Post by garyan2 » Sun Mar 31, 2019 4:15 pm

KarterJK wrote:
Sun Mar 31, 2019 7:25 am
garyan2 wrote:
Thu Mar 28, 2019 9:51 pm
WMC will still monitor how many days are left in the guide and if it below 3 days will give you that prompt. I may be oversimplifying, but that is my experience. Did you have more than 3 days of guide data?
I am not sure about that, it has over three now. So if the prompt comes up and EPG123 is installed will it download the schedules direct listings. Because I think I did an update and it didn't seem to function properly if I remember correctly.
The native WMC guide update is only for the Rovi guide and will not do anything with/for EPG123. You will successfully "download" nothing within WMC if EPG123 is setup properly.
co
The 3 day threshold is not based on the channel with the longest guide. You may have a lineup (maybe station?) that doesn't have any guide listings. Couple questions:

1) Open the client and check how many lineups you have. Do you use them all?
2) On the left side, sort by 'Subscribed Lineup', is there an unused/unupdated lineup listed?
3) Scroll through the guide, are there any channels with 'No Data Available', or something like that?

EDIT: Actually, I'm silly. You've already got it corrected so any evidence on why it was happening is gone. The above is the only thing I can think of, if you had an inactive lineup in your guide and it was out of data.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post Reply