Page 1 of 1

Channel lineups strangeness

Posted: Sat Feb 23, 2019 6:53 pm
by Zo0b0o
I've tinkered with Plex/EPG/SD all morning after updating my lineups and I am reasonably sure this is a Schedules direct problem.
Asking here because I don't really know where else I'll actually get useful help.
When running EPG previous had 50 OTAs and station ID was perfect and everything worked.
Channel mapping was automagic. Life was good.
Now I get only 10 channels that map at all and in the plex guide they are all prefaced with " EPG123.47796.schedulesdirect.org " although the station ID is correct I'd prefer it have what actual channel im looking at ie: 2,4,7
I'll post pics as I'm sure this is clear as mud.
The attachment dvr.jpg is no longer available
dvr.jpg
what DVR channels look like
Running Win 7 32
EPG 1.2.11
14086 SD OTA
PLex with HDHomeRun CONNECT Quatro
Thank You for any direction you can give.
Sj

Re: channel lineups strangeness

Posted: Sat Feb 23, 2019 7:57 pm
by garyan2
This is a Plex issue that I was never able to duplicate it to try and understand. When I was working with Plex and XMLTV, all channels would map automatically and it would show the channel numbers, not the channel id. The user that had reported it before also reported that it got corrected after an update.

Sorry, but I have nothing to try for you since I just don't understand what Plex is doing. Are you running a Beta or Public release?

Re: Channel lineups strangeness

Posted: Sat Feb 23, 2019 10:06 pm
by Zo0b0o
Hi Gary, using public release, beta too much problem Ha.
This just started, before this, I was able to choose the correct channel in plex but I figured it was SD not giving me the info now.
OK Thanks for looking in.
This kind of frustration is what makes ppl just torrent tv.
Sj