Video issue after failed Windows 10 update

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
skepticon

Posts: 3
Joined: Thu Jan 09, 2014 4:01 am
Location:

HTPC Specs: Show details

Video issue after failed Windows 10 update

#1

Post by skepticon » Thu Aug 13, 2015 10:53 am

A long while back, I of course did the "reserve a copy of Win10" thing, because why not, right?
At the beginning of August, I started having a new issue out of the blue, in which my display would go blank after a few seconds of playing anything in WMC. The sound would still be there, but no video, even if I stopped playback and/or alt-F4'd out of WMC. To get video back, I would have to unplug and re-plug the HDMI cable. After a little bit of investigation, I found a failed Windows 10 upgrade in the event log. A quick system restore solved the issue.
A few days later, same thing (and same culprit), and same fix.

I've since uninstalled the KB3035583 update that is responsible for the Win10 update, but apparently that wasn't enough, because last night it tried to update again, and I've got the same blank screen issue. Except now I don't have any system restore points that are unaffected by the issue (why didn't I create my own?), and I can't seem to fix the problem. Video driver updates don't help, re-running WMC setup doesn't help, and I haven't found any info on the web to solve this issue.

a) Does anyone have any tried and true solution to this issue (other than a system restore, which isn't an option for me anymore)

b) I'm thinking I'm probably resigned to having to reinstall Windows 7. If so, what would I have to do to be able to watch my copy protected recordings after the re-install (I'm using CableCard).

c) Is it possible to back up my schedule for recording shows and import that into the new installation, so that I don't have to set up all of those shows all over again?

Thanks for any help.

Ugadata

Posts: 7
Joined: Tue Jul 28, 2015 1:51 pm
Location:

HTPC Specs: Show details

#2

Post by Ugadata » Thu Aug 13, 2015 3:13 pm

FYI - Windows 10 does not include Media Center in any way shape or form.

IIRC - During the Windows 10 preview, those who chose to upgrade a Media Center system with Windows 10 preview lost Media Center in the process. The only way to get it back was to reinstall the older OS and not upgrade to Win 10.

If you re-install the OS, I am pretty sure you will lose your protected content/recordings.

steveo_in_sd

Posts: 71
Joined: Thu Jul 18, 2013 6:09 am
Location:

HTPC Specs: Show details
2+ Yrs TGB Veteran

#3

Post by steveo_in_sd » Thu Aug 13, 2015 3:45 pm

Configure WU to ask you to install updates instead of automatically doing it. Then, just individually choose which ones to apply and don't select the Win 10 update. I never signed up on my Win 8.1 WMC PC for the upgrade, but did install the W10 Preview on some other PCs while using the same MSA, and I guess because of that association WU automatically pushed the W10 upgrade package to my WMC PC. Setting up WU to ask me which updates to install fixed a similar experience I was having to what you described.

Post Reply