Failed to install WMC on a Windows 10 laptop

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
poly8888

Posts: 2
Joined: Thu Feb 11, 2021 3:04 am
Location:

HTPC Specs: Show details

Failed to install WMC on a Windows 10 laptop

#1

Post by poly8888 » Thu Feb 11, 2021 4:07 am

I have been using two windows 7 desktop PCs with WMC7 and HDhomerun OTA tuner cards for a long time. The PCs are getting slower and slower somehow. And also MS has discontinued the EPG in WMC. So I have been thinking about replacing them with newer PCs. But have not been able to figure out how to replace WMC. I don't need any EPG stuff. Since I only use WMC for OTA programmings, right now I just manually set the recording settings in WMC.

Today accidently I found out that you actually can install WMC in Windows 10 PCs. So I downloaded the WMC package and tried to install it on my Win10 laptop. The install failed. I have not kept up with the HTPC world for a while and cannot figure out the problem. I would appreciate if anyone here could help me out.

Here is the screenshot of the failed install cmd window. I did follow the steps laid out in the instruction and rebooted the laptop a couple of times trying again and again.
Image

technodevotee

Posts: 638
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#2

Post by technodevotee » Thu Feb 11, 2021 6:54 am

That must be a really old version of WMC installer. I would recommend using v 8.8.5 from here: https://mega.nz/file/GKQx3aTB#1PY2AgBQh ... Sc5b2G1XhE

poly8888

Posts: 2
Joined: Thu Feb 11, 2021 3:04 am
Location:

HTPC Specs: Show details

#3

Post by poly8888 » Thu Feb 11, 2021 9:03 pm

Thank you very much, technodevotee!!!

WOW, it actually worked. Downloaded the file and installed the BLUE version. WMC8.1 immediately popped up. After putting in the zipcode, WMC scanned in all the channels it could find through HDhomerun. Now I know I could get some win10 PCs and still be able to use WMC for recording network tv shows. Thank you again! Thank the forum!

Post Reply