Repeating TV signal

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
layth

Posts: 6
Joined: Sun Dec 24, 2017 12:20 am
Location:

HTPC Specs: Show details

Repeating TV signal

#1

Post by layth » Mon Jun 15, 2020 1:34 pm

Hi. I have been using the latest update of win 10 of WMC on a 1903 build ( which I have been able to keep with the net metering trick ) . I only use for OTA viewing but when I open to watch TV the video stream repeats until it crashes. I have been able to fix this by using my receiver remote to disable HDMI ( if I do this before the crash) and then resetting tho reacquire the HDMI signal and this usually works. Any ideas on how to fix this?

Thanks, Tom

technodevotee

Posts: 578
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#2

Post by technodevotee » Mon Jun 15, 2020 3:04 pm

There are two common causes of this.

One is having 'Settings>Visual Sound Effects>Play sounds when navigating Windows Media Center' enabled.

The other is having Windows speaker settings AND Windows Media Center speaker settings both set the same, I.E., both set to 5.1. The traditional workaround for this is to set Windows to stereo and WMC to whatever you need.

Both of these cause a conflict with WMC because it can't take exclusive control of the audio output.

If you need both WMC and Windows set to 5.1 because you play games, DVDs, Blue Ray or video using other software like I do, I would recommend installing my app paths (or V13) as that should allow you to do that.

Post Reply