Can't search for TV Programs

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
waneo

Posts: 10
Joined: Sun May 03, 2020 2:03 am
Location:

HTPC Specs: Show details

Can't search for TV Programs

#1

Post by waneo » Sun May 03, 2020 2:11 am

Hi, is there a version released which allows you to search for a TV program?
I have Version 8.8.4 on my Win 10 system.

Looking for some help on this topic please..

User avatar
garyan2

Posts: 5120
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#2

Post by garyan2 » Sun May 03, 2020 4:16 am

You have to enable search on Win10. Do a search for "Indexing Options" and click the [Advanced] button to [Rebuild] the index. You can watch the progress, but 'Windows Media Center' is part of that index.
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

waneo

Posts: 10
Joined: Sun May 03, 2020 2:03 am
Location:

HTPC Specs: Show details

#3

Post by waneo » Sun May 03, 2020 7:58 am

Hi Gary, I kept on searching on here and found your reply to someone else's.. I had to do the indexing thing 2 to 3 times before it worked.. so how often will this reindexing have to be done?

User avatar
garyan2

Posts: 5120
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#4

Post by garyan2 » Sun May 03, 2020 4:30 pm

I want to make sure we are talking the same thing, here. Your indexing is enabled now, correct? I don't know why you would have had to do the delete and rebuild multiple times, but if it is working now, you shouldn't have to do it again.
indexing.PNG
indexing2.PNG
indexing2.PNG (11.36 KiB) Viewed 1232 times
- Gary
Keeping WMC alive beyond January 2020. http://epg123.garyan2.net

technodevotee

Posts: 578
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#5

Post by technodevotee » Sun May 03, 2020 4:39 pm

There was a problem with Windows indexer caused by an Windows update not that long ago. Basically it screwed up search and you had to keep reindexing.

It was pretty widespread and pretty obvious that there was an issue because the indexing service kept restarting and the system was noticeably slower. Not so obvious on a really fast PC but noticeable nevertheless.

They fixed it in another update so if you are up to date it should be fine now.

waneo

Posts: 10
Joined: Sun May 03, 2020 2:03 am
Location:

HTPC Specs: Show details

#6

Post by waneo » Mon May 04, 2020 1:54 am

Hi Gary, yep that's the same windows I saw and used. 2nd orc3rd time got over 17,000 indexing fixes.. I did click on the WMC in the list.. thanks again for your follow up..much appreciated.

waneo

Posts: 10
Joined: Sun May 03, 2020 2:03 am
Location:

HTPC Specs: Show details

#7

Post by waneo » Mon May 04, 2020 1:58 am

Hey technodevotee, thanks for your info, I believe the current version of my win 10 is 1909..
Using a SSD on this system and only a new upgrade, so didn't notice any slowness

technodevotee

Posts: 578
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#8

Post by technodevotee » Mon May 04, 2020 6:21 am

Yeah, it affected 1903 and 1909 (search stopped working on all of mine for a week or so) but I just found out that it was actually back in February and there have been loads of Windows Updates since then so as long as you are up to date, it probably isn't connected to that.

Post Reply