Folder Not Listed in Media Libraries Showing Up in 8.8.4

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
Barry James

Posts: 3
Joined: Thu Oct 03, 2019 10:32 pm
Location:

HTPC Specs: Show details

Folder Not Listed in Media Libraries Showing Up in 8.8.4

#1

Post by Barry James » Thu Oct 03, 2019 10:44 pm

Installed WMC 8.8.4 on new installation of Win 10 Pro 1903. Without adding any media libraries to WMC, my external D:\ drive shows up as a folder in Pictures & in Videos. I went to Windows Media Player and removed the D:\ drive from there. But that didn't fix the problem. Checked all WMC>Settings and didn't find anything that enabled this.

Any suggestions or should I go back to 8.8.3 or 8.8.2 or move over to v12.7? Thanks for the help....Barry James

technodevotee

Posts: 325
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#2

Post by technodevotee » Sun Oct 06, 2019 3:24 pm

Did you make any headway on this?

I've been trying to find places other than 'settings/media libraries' that could cause it but haven't come up with anything.

As far as I know, in this respect, all versions of WMC would behave the same so I'm not sure installing a different version would help.

Barry James

Posts: 3
Joined: Thu Oct 03, 2019 10:32 pm
Location:

HTPC Specs: Show details

#3

Post by Barry James » Mon Oct 07, 2019 12:15 am

No headway, but new info.

The prior computer I was using still has WMC 8.8.3 on it without the external 4TB hard drive. Removed all folders from Media Library. Then ran WMC and no folders showed up in Pictures, Videos. I then mapped the D:\ drive to the external drive on the new computer w/WMC 8.8.4. Rebooted prior computer, ran WMC 8.8.3. Again, no folders show up in Pictures, Videos.

I then moved the external drive back to the prior computer, launched WMC 8.8.3 and the D:\ folder showed up. Also one of my picture folders showed up as well as one of my video folders. When I removed the external drive and relaunched windows, the D:\ folder - as expected - didn't show up. In fact, there were no folder in either Pictures or Video. The recent picture & video folders were not present either.

I then reattached the external drive to the new computer, launched WMC 8.8.4 and of course the D:\ drive showed up (along with all my Media Library folders).

technodevotee

Posts: 325
Joined: Thu Sep 10, 2015 4:10 pm
Location: West Midlands

HTPC Specs: Show details

#4

Post by technodevotee » Mon Oct 07, 2019 6:24 am

man, that's mysterious.

hope you figure it out.

mwpeterson

Posts: 49
Joined: Sun Jul 31, 2016 11:55 pm
Location:

HTPC Specs: Show details

#5

Post by mwpeterson » Wed Oct 09, 2019 12:46 am

The solution I have found for this: In Device Manager the external drive shows up under Disk Drives and Portable Devices. Disable the one under Portable Devices.

Barry James

Posts: 3
Joined: Thu Oct 03, 2019 10:32 pm
Location:

HTPC Specs: Show details

#6

Post by Barry James » Wed Oct 09, 2019 5:26 pm

YAHOO!!!!!! Disabling under Device Manager>Portable Devices worked for me!!!

S U P E R T H A N K S ! ! ! :D

"Barry James"

Post Reply