Windows 1803 update with WMC 8.8.1 install TV won't skip

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
Jansen

Posts: 3
Joined: Sun Jun 10, 2018 3:21 am
Location:

HTPC Specs: Show details

Windows 1803 update with WMC 8.8.1 install TV won't skip

#1

Post by Jansen » Sun Jun 10, 2018 3:38 am

Hi All,

Apologies if I've missed it, I've gone through the posts looking for the same problem and solution.

Basically when I playback recorded tv, and hit the skip forward or backwards buttons on the screen, it shows the time skip ahead 30s but the picture doesn't change and it times out and stops the video. I've found the only way that occasionally works is when I skip, pause, stop and then resume again.

Does anyone else have this problem and/or solution?

(Note: I've tried installing WMV v12 but still no success, says it installs but no WMC icon appears.)

thanks
Jansen

1ST1

Posts: 34
Joined: Tue Dec 20, 2016 8:29 pm
Location:

HTPC Specs: Show details

#2

Post by 1ST1 » Sun Jun 10, 2018 4:44 pm

Did you replaced that one dll to pre 1803 version?

Jansen

Posts: 3
Joined: Sun Jun 10, 2018 3:21 am
Location:

HTPC Specs: Show details

#3

Post by Jansen » Tue Jun 12, 2018 11:43 am

1ST1 wrote:Did you replaced that one dll to pre 1803 version?
Thanks for the suggestion, where would I find the pre1803 dll?

Jansen

Posts: 3
Joined: Sun Jun 10, 2018 3:21 am
Location:

HTPC Specs: Show details

#4

Post by Jansen » Tue Jun 12, 2018 2:17 pm

Ahhh… problem solved:

Got the skip working on NEW recordings using the replace with old MSVidCtl.dll procedure; https://forums.mydigitallife.net/thread ... 1/page-445

Also got the thumbnails reappearing for NEW and OLD recordings using add back the deleted EncDec.dll procedure; http://www.thegreenbutton.tv/forums/vie ... 4&p=127195#

All back to a normal working Windows Media Center after the 1803 update. Relief at last, hopefully wife appreciation factor restored... :-)

Post Reply