Page 1 of 1

So much for disabling the Windows update service

Posted: Fri Mar 02, 2018 3:06 am
by SpencerC
My PC updated even though I had the windows update service set to disabled. I was able to revert back and WMC is still installed. But I get the dreaded "no tuners found" on my HDHomeRun Prime. I tried uninstalling the drivers and reinstalling a known good driver hdhomerun_windows_20150826.exe and no help. I really don't want to rebuild my PC again! Any one have any idea on how to get my tuners back?

Re: So much for disabling the Windows update service

Posted: Fri Mar 02, 2018 3:27 am
by SpencerC
I've set up a Windows 7 VM on VMWare Workstation Player 12 and when trying to set up the TV signal is says that my computer is not digital cable ready and I can't use a cable card tuner. The good news is that it does in fact see the tuners! Anyone know how to make a VM digital cable ready? I've already installed playready and the digital cable advisor.

Re: So much for disabling the Windows update service

Posted: Fri Mar 02, 2018 4:27 am
by RyC
Download and run this tool here: https://www.missingremote.com/guide/201 ... a-center-7

It will force the DCA to "pass"

Re: So much for disabling the Windows update service

Posted: Fri Mar 02, 2018 4:37 am
by SpencerC
RyC wrote:Download and run this tool here: https://www.missingremote.com/guide/201 ... a-center-7

It will force the DCA to "pass"
Thanks RyC, this looks awesome. It says the download is not available unless you register and login. I did this and still do not see an option to download this tool.

Re: So much for disabling the Windows update service

Posted: Fri Mar 02, 2018 4:52 am
by SpencerC
I found the download on another site...........progress! TV Setup complete...............now when I try to watch live tv I get Display Driver Error........the video playback device does not support playback of protected content...........arrrgh.

Re: So much for disabling the Windows update service

Posted: Sat Mar 03, 2018 3:15 pm
by Crash2009
SpencerC wrote:I found the download on another site...........progress! TV Setup complete...............now when I try to watch live tv I get Display Driver Error........the video playback device does not support playback of protected content...........arrrgh.
run PlayReady from within WMC

Re: So much for disabling the Windows update service

Posted: Sat Mar 03, 2018 6:24 pm
by DavidinCT
SpencerC wrote:
RyC wrote:Download and run this tool here: https://www.missingremote.com/guide/201 ... a-center-7

It will force the DCA to "pass"
Thanks RyC, this looks awesome. It says the download is not available unless you register and login. I did this and still do not see an option to download this tool.
http://www.thegreenbutton.tv/forums/vie ... 99#p125499

I posted it here...

Re: So much for disabling the Windows update service

Posted: Sat Mar 03, 2018 7:52 pm
by RyC
DavidinCT wrote:
SpencerC wrote:
RyC wrote:Download and run this tool here: https://www.missingremote.com/guide/201 ... a-center-7

It will force the DCA to "pass"
Thanks RyC, this looks awesome. It says the download is not available unless you register and login. I did this and still do not see an option to download this tool.
http://www.thegreenbutton.tv/forums/vie ... 99#p125499

I posted it here...
Even better!

Re: So much for disabling the Windows update service

Posted: Sat Mar 03, 2018 9:33 pm
by DavidinCT
RyC wrote:
Even better!
I am a registered people over there and once I logged in, it showed the download was not available any more. I grabbed the copy from my personal collection of tools to post here..

Re: So much for disabling the Windows update service

Posted: Sat Mar 03, 2018 9:34 pm
by RyC
DavidinCT wrote:
RyC wrote:
Even better!
I am a registered people over there and once I logged in, it showed the download was not available any more. I grabbed the copy from my personal collection of tools to post here..
Well thank you for reposting it :)

Re: So much for disabling the Windows update service

Posted: Sun Mar 04, 2018 7:33 pm
by Crash2009
I experienced something today related to the Update Service. I think the box was 2015 LTSB "N" ..... Might have been Pro "N" ... Its busy updating right now.

So, anyway, the tuner was working, the guide was not populated. I decided to try and make the guide work last night. WMC continually gave me the NO INTERNET error. Checked the browser, ran the WMC internet crap. I have internet. Decided to uninstall the newer DCA and install the older DCA. Everything looks good except for no guide. I go to Update PlayReady. PlayReady says NO INTERNET. Guide and PlayReady both...NO INTERNET.

So I go into Services and enable the Update Service. Back to WMC PlayReady, and bingo....PlayReady completes it's mission, gives me the little Update System Settings screen. Go back to EPG and the guide populates.

This is the point where I should have disabled Update Service again, because, today, that one is on its way to somewhere.

Bummer

Edit: Amazing....WMC still works

Quick Quick DISABLE UPDATE .... Done, we'll see how this one plays out.

Re: So much for disabling the Windows update service

Posted: Sun Mar 11, 2018 6:10 pm
by DavidinCT
Crash, do you have the firewall enabled ? And did you let WMC pass through ?

I've seen the same issue when the DAM firewall service is enabled and you didn't allow it through it.

Re: So much for disabling the Windows update service

Posted: Mon Mar 12, 2018 3:07 am
by Crash2009
DavidinCT wrote:Crash, do you have the firewall enabled ? And did you let WMC pass through ?

I've seen the same issue when the DAM firewall service is enabled and you didn't allow it through it.
I I did not touch the firewall at all actually I didn't even think of it. The reinstall of DCA and play Ready into windows might have open the firewall during the install. There has been a few people with the same complaint lately. No internet in WMC.

Did you have a look at Sammy's play Ready extender problem

Re: So much for disabling the Windows update service

Posted: Mon Mar 12, 2018 4:18 pm
by SpencerC
Crash2009 wrote:I experienced something today related to the Update Service. I think the box was 2015 LTSB "N" ..... Might have been Pro "N" ... Its busy updating right now.

So, anyway, the tuner was working, the guide was not populated. I decided to try and make the guide work last night. WMC continually gave me the NO INTERNET error. Checked the browser, ran the WMC internet crap. I have internet. Decided to uninstall the newer DCA and install the older DCA. Everything looks good except for no guide. I go to Update PlayReady. PlayReady says NO INTERNET. Guide and PlayReady both...NO INTERNET.

So I go into Services and enable the Update Service. Back to WMC PlayReady, and bingo....PlayReady completes it's mission, gives me the little Update System Settings screen. Go back to EPG and the guide populates.

This is the point where I should have disabled Update Service again, because, today, that one is on its way to somewhere.

Bummer

Edit: Amazing....WMC still works

Quick Quick DISABLE UPDATE .... Done, we'll see how this one plays out.
Quick Quick DISABLE UPDATE!!! Ha! I had the windows update service disabled and I still got updated. I've given up on WMC and am now trying out the Silicon Dust DVR. It sucks thus far.