WMC on windows 10 insider preview

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
sitoastor

Posts: 1
Joined: Thu Jan 25, 2018 3:28 pm
Location:

HTPC Specs: Show details

WMC on windows 10 insider preview

#1

Post by sitoastor » Thu Jan 25, 2018 3:38 pm

Hello, i want to know if its possible to install WMC on windows 10 insider preview.
I have installed it on windows 10 official, and before change to insider i want to know if it´s compatible or not.
Thank you

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#2

Post by Crash2009 » Fri Jan 26, 2018 10:33 am


Speedy

Posts: 3
Joined: Mon May 07, 2018 10:21 pm
Location:

HTPC Specs: Show details

#3

Post by Speedy » Mon May 07, 2018 11:10 pm

Today I install WMC 8.8.1 on Windows 10 Insider Preview Build 17661. I do it exactly as described in Readme.txt, removing previous installation first. It works ok. Actually, I have a problem with TV settings, but I think the reason is my TV system config, not exact Windows version.

I have cable TV box (Sagemcom UHD 88) connected by Composite cable to PCI TV tuner (Hauppauge WinTV-HVR-1110) in my computer. Hauppauge is alco connected with DVB-T antenna, so I can view some TV channels from the air (of course much better idea is to watch hundreds of channel from TV Box). In the WMC settings procedure, if I choose that I have TV box, I got a list of available inputs. I can choose Composite input and then I got a small windows with proper TV preview screen. That's OK, but in the next step WMC try to set IR remote, find none and only further option is to retry or quit installation. Is it possible to skip this step? I dont need a IR remote, this computer is my desktop.

If I choose in WMC options "antenna" instead of "Tv box" system fins some channels from the air. But there's no possibility (or I don't know how) to change signal source to Composite input.

Is there any solution of this problem?

Post Reply