WMC does not find two HD channels

Discussion of getting WMC to work on Windows 10 (unsupported)
Post Reply
BillWlll

Posts: 1
Joined: Wed Mar 08, 2017 11:26 pm
Location:

HTPC Specs: Show details

WMC does not find two HD channels

#1

Post by BillWlll » Wed Mar 08, 2017 11:44 pm

I'm running WMC on Windows 10, with a haupauge quad tuner card. Two HD channels, 7.1 and 25.1are not found by WMC. Only the SD channels are tuned. Other HD channels are tuned without problem. The HD channels 7.1 and 25.1 are tuned by the TVs but not by the HTPC. Any ideas?
Thanks
Bill

User avatar
Crash2009

Posts: 4355
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details
5+ Yrs TGB Veteran

#2

Post by Crash2009 » Sat Mar 11, 2017 2:23 am

I am not familiar with that tuner Bill.

All I can think of is add the channels manually, however I have never done that so...unable to advise.

Here is one post that sort of explains what the problem is, at least for LA.

"And here in LA, that's exactly what ABC, KCAL, and KTTV (FOX) did. In the early years of DTV they initially were up in the UHF range, and obviously that's when my current HTPC was built and the original channel scan done. That's why I never ran into this WMC defect originally. But now that these three channels are using VHF spectrum, I have to solve the problem caused by the WMC defect. So while 2.1 (647MHz), 4.1 (605MHz) and KTTV (575MHz) were found by WMC since they're in the UHF range, I will have to manually add digital channels 7.1 (177MHz), 9.1 (189MHz) and 11.1 (201MHz) using the WMC "manually add missing DTV channels" dialog which accepts manual entry of channel number, channel ID, and frequency. That will solve that problem."
http://www.thegreenbutton.tv/forums/vie ... 81#p114981

Use the Search box up in the top right of this page...and try.... add channels manually... lots of suggestions, some even have your same tuner.

or...

Have a look in the Other Tuner's Section for others with the same.

http://www.thegreenbutton.tv/forums/viewforum.php?f=6

Post Reply