Page 2 of 2

Re: Help needed with Live TV Set-Up

Posted: Mon Aug 01, 2016 5:36 pm
by Crash2009
shavid0610 wrote: There is however a slight jitter every 5 seconds or so.
One other thing you could try first....

Setup Display

http://www.thegreenbutton.tv/forums/vie ... 67#p106167

Re: Help needed with Live TV Set-Up

Posted: Mon Aug 01, 2016 10:43 pm
by shavid0610
Crash2009 wrote:
shavid0610 wrote: a slight jitter every 5 seconds or so. Do you have 1 more piece of wisdom for me?
What video adapter do you have, and what driver are you using? The link below will show you how to find that.

http://www.thegreenbutton.tv/forums/vie ... 97#p109097
I ran the display set up when I started WMC from custom setup.

I have a NVIDIA GeForce GTX 750 Ti and is running driver version 10.18.13.5891

I tried to attach a screenshot but can't figure out how to.

But I can see it needs an update so I will download that and see if that helps.

Re: Help needed with Live TV Set-Up

Posted: Mon Aug 01, 2016 11:06 pm
by Crash2009
I just knew you were going to say Nvidia.

Use the Search up in the top right corner type in GTX 750 Many people have that card here, unfortunately I don't. They will guide you into the settings to adjust a couple things to eliminate Flicker. Adaptive Contrast is one of them. Hopefully you will get Newfiend's attention. He's been running Nvidia for years.

For attachments, hit print screen on the keyboard, open up Paint and paste, give it a name and save it.

Come back here, click Upload attachment, browse to the file, click add. Submit Post.