Media Center EPG: Rovi Guide Data Quality

Global guide related discussion. All Windows versions.
werds

Posts: 495
Joined: Tue Feb 28, 2012 3:35 am
Location:

HTPC Specs: Show details

Re: Media Center EPG: Rovi Guide Data Quality

#781

Post by werds » Fri Mar 03, 2017 2:37 am

TiVoPrince wrote:While
much of the guide data issues seem solved. The images that appear with movies continue to be hilarious. "Heidi" with an image from "The Sands of Iwo Jima" has me giggling still. While this does not much affect my enjoyment of V-MCE, it does make one wonder if TiVo or Microsoft is simply getting jollies at our expense...
The one I noticed most often are movies on kid friendly channels having some horror flick or suspense thriller movie poster and description next to it...

undecided

Posts: 19
Joined: Mon Mar 03, 2014 12:01 am
Location:

HTPC Specs: Show details

#782

Post by undecided » Fri Mar 10, 2017 8:48 pm

Still having ROVI data quality issues.
Homeland on SHO shows as 'repeat' every sunday although they are new episodes. I think when SHO skipped a week, Rovi never fixed their data.
Also, last night, the Great Indoors was marked as repeat and did not record but it was a new episode. This is in Southwest CT zip 06902. Who can we contact about this?


Thx

Space

Posts: 1595
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#783

Post by Space » Sat Mar 11, 2017 2:25 am

This is why you should almost always use "New & Rerun" in your Series settings when using Rovi data.

User avatar
Scallica

Posts: 2600
Joined: Mon Jun 06, 2011 7:09 pm
Location: USA!

HTPC Specs: Show details

#784

Post by Scallica » Mon Mar 13, 2017 11:53 am

undecided wrote:Still having ROVI data quality issues.Who can we contact about this?
Read post #776
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

deihmos

Posts: 200
Joined: Sat Jun 09, 2012 3:33 am
Location:

HTPC Specs: Show details

#785

Post by deihmos » Thu Apr 13, 2017 3:29 am

I was hoping all these issues would have been fixed by now but I guess MS does not care. I don't want to have to pay for guide date annually.

User avatar
Scallica

Posts: 2600
Joined: Mon Jun 06, 2011 7:09 pm
Location: USA!

HTPC Specs: Show details

#786

Post by Scallica » Thu Apr 13, 2017 11:52 am

deihmos wrote:I was hoping all these issues would have been fixed by now but I guess MS does not care. I don't want to have to pay for guide date annually.
Understandable, although I think $25/year is a bargain compared to $14.99/month for Tivo or around $12/month for cable provided DVR service.
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

deihmos

Posts: 200
Joined: Sat Jun 09, 2012 3:33 am
Location:

HTPC Specs: Show details

#787

Post by deihmos » Fri Apr 14, 2017 2:47 pm

Scallica wrote:
deihmos wrote:I was hoping all these issues would have been fixed by now but I guess MS does not care. I don't want to have to pay for guide date annually.
Understandable, although I think $25/year is a bargain compared to $14.99/month for Tivo or around $12/month for cable provided DVR service.
EPG123 is now giving me errors after working find for a long time. That's the thing about 3rd party they sometimes break. I switched back to Rovi and realized I got a whole bunch of incorrect guide images.

Space

Posts: 1595
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#788

Post by Space » Fri Apr 14, 2017 3:04 pm

1st party break too, even more-so in some cases.

Gracenote supposedly made a change to their API and did not tell Schedules Direct, it is apparently fixed now on SD's end and their database is currently being populated, so it should be working again soon if not already.

User avatar
garyan2

Posts: 3837
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#789

Post by garyan2 » Fri Apr 14, 2017 3:12 pm

deihmos wrote:EPG123 is now giving me errors after working find for a long time. That's the thing about 3rd party they sometimes break. I switched back to Rovi and realized I got a whole bunch of incorrect guide images.
Okay, so I need some more try/catches in my code to stop malformed JSON responses from crashing epg123 ... I certainly accept that. But in the matter of hours, we have identified the problem, reported the problem, fixed the problem, and are currently correcting the schedules direct server data so everything will work again as it has for a long time.

I challenge you to get the same response from MS/Rovi.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Sammy2

Posts: 1672
Joined: Fri Aug 24, 2012 7:35 pm
Location:

HTPC Specs: Show details

#790

Post by Sammy2 » Fri Apr 14, 2017 3:18 pm

I had a perfect run last night. It was the first time I checked the log in days and I didn't go any farther than the current log because that is all that really matters, I think. When did this issue occur? I'm holding on 1.0.2 right now because it just works, BTW.

Sammy2

Posts: 1672
Joined: Fri Aug 24, 2012 7:35 pm
Location:

HTPC Specs: Show details

#791

Post by Sammy2 » Fri Apr 14, 2017 3:19 pm

garyan2 wrote:
deihmos wrote:EPG123 is now giving me errors after working find for a long time. That's the thing about 3rd party they sometimes break. I switched back to Rovi and realized I got a whole bunch of incorrect guide images.
Okay, so I need some more try/catches in my code to stop malformed JSON responses from crashing epg123 ... I certainly accept that. But in the matter of hours, we have identified the problem, reported the problem, fixed the problem, and are currently correcting the schedules direct server data so everything will work again as it has for a long time.

I challenge you to get the same response from MS/Rovi.
Not even going to take you up on that.

deihmos

Posts: 200
Joined: Sat Jun 09, 2012 3:33 am
Location:

HTPC Specs: Show details

#792

Post by deihmos » Fri Apr 14, 2017 3:22 pm

I already went back to epg123. I switched back to rovi to see if it got better but it is still bad.

Space

Posts: 1595
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#793

Post by Space » Fri Apr 14, 2017 8:45 pm

deihmos wrote:I already went back to epg123. I switched back to rovi to see if it got better but it is still bad.
I'm not sure that switching back and forth between the two is a good idea, unless you are starting with a clean database each time.

User avatar
WC_Barnstormer

Posts: 62
Joined: Sat Apr 30, 2016 12:05 pm
Location:

HTPC Specs: Show details

#794

Post by WC_Barnstormer » Sat Jul 08, 2017 12:56 pm

Anyone still using MSFT/TIvo guide data, I highly recommend you go in and check your scheduled recordings to make sure the programs are still being scheduled.

I had Forged in Fire setup to record as a series. For some reason with the guide ending 7/19 the scheduled series would no longer pick up the program from the guide. There was no name change or any evident reason for it not working. Selecting record series to setup the program again worked and I deleted the old scheduled series for Forged in Fire that would not find anything in the guide.

Just wanted to give you a heads up on this issue. So far I could not find any other recording that have been affected like this.

User avatar
DavidinCT

Posts: 1434
Joined: Mon Feb 13, 2012 3:45 pm
Location:

HTPC Specs: Show details

#795

Post by DavidinCT » Mon Jul 10, 2017 12:57 am

Sigh. Here we go again... Tonight, checked guide, as I noticed nothing was recording. Any channel over 1000 has no guide data (where all the HD channels are)...

Edit: After trying to re-download the guide, I get the classic error " Unable to download guide"....anyone else or am I a single one in my area ?

I don't want to re-run TV setup as that is a good 45min to 1 hour project just getting the channel lineup matched...
-Dave
Twitter @TheCoolDave

Windows Media Center certified and WMC MVP 2010 - 2012

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#796

Post by Crash2009 » Mon Jul 10, 2017 1:44 am

DavidinCT wrote:Sigh. Here we go again... Tonight, checked guide, as I noticed nothing was recording. Any channel over 1000 has no guide data (where all the HD channels are)...

Edit: After trying to re-download the guide, I get the classic error " Unable to download guide"....anyone else or am I a single one in my area ?

I don't want to re-run TV setup as that is a good 45min to 1 hour project just getting the channel lineup matched...
viewtopic.php?f=5&t=10858&sid=dae96cdfa ... eef8c487eb

Neighboring zip seems to help......as well as all the normal stuff.

Byteme

Posts: 12
Joined: Thu Jul 06, 2017 10:30 pm
Location:

HTPC Specs: Show details

#797

Post by Byteme » Mon Jul 10, 2017 12:41 pm

Scallica wrote:
deihmos wrote:I was hoping all these issues would have been fixed by now but I guess MS does not care. I don't want to have to pay for guide date annually.
Understandable, although I think $25/year is a bargain compared to $14.99/month for Tivo or around $12/month for cable provided DVR service.
^ This

I understand the desire to get services for free - that's half the attraction of using WMC - but at some point convenience and usability outweigh frugality.

Locked