Windows 8.1 Media Center Guide Issue

Global guide related discussion. All Windows versions.
Post Reply
bbarnard01

Posts: 6
Joined: Thu May 23, 2019 10:59 pm
Location:

HTPC Specs: Show details

Windows 8.1 Media Center Guide Issue

#1

Post by bbarnard01 » Mon Jul 01, 2019 12:44 am

I was not able to get everything work with Window 10, so I just went back to Windows 8.1 and everything is working good!

EXCEPT

Every time I open the guide or try to do a search WMC shuts down!!!!!
Anyone have an idea of what I can do to fix it?

Thanks

bbarnard01

Posts: 6
Joined: Thu May 23, 2019 10:59 pm
Location:

HTPC Specs: Show details

#2

Post by bbarnard01 » Mon Jul 01, 2019 8:33 pm

More......

The pictures on the recorded tv programs don't show, but if I select one it does plat the program.

Today, I also installed "K-Lite_Codec_Pack_1500_Full" but nothing changed - if I go to the Guide the Media Center Program still shuts down.

Help - Help -Help!

Bob

User avatar
garyan2

Posts: 3436
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#3

Post by garyan2 » Mon Jul 01, 2019 11:15 pm

The recorded program images are a separate issue and there are threads covering the same issue for WMC on Win10 along with a solution. I believe it will be the same fix action.

The guide sounds like an issue with a resource file in your shell dll. I saw this when working on my Tweak algorithms and from Modern Media UI+ when it was in development. I would suggest you download the portable install of epg123 (http://epg123.garyan2.net) and run the EPG123 Client as administrator. Click the [Tweak WMC] button and then the [Default] button on the bottom. This will reset the guide page geometries to the original settings.

Do you use any other tweak tools like MCE Reset Toolbox, MyChannelLogos, ???

If you used MCE Reset Toolbox, I would uninstall and reinstall WMC (it will keep you current setup as long as you don't delete the ProgramData\ehome folder). That program screws up the GAC copy of the dll making it untouchable by EPG123.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

bbarnard01

Posts: 6
Joined: Thu May 23, 2019 10:59 pm
Location:

HTPC Specs: Show details

#4

Post by bbarnard01 » Wed Jul 03, 2019 6:28 pm

Thanks for all the info, I tried everything except the reinstall and there has been no change. I have one last request.
When I uninstall the WMC from my Windows 8.1 computer, which download should I use to reinstall?
Any other comments would be good too!

Bob

User avatar
garyan2

Posts: 3436
Joined: Fri Nov 27, 2015 7:23 pm
Location:

HTPC Specs: Show details

#5

Post by garyan2 » Thu Jul 04, 2019 3:04 am

How did you install WMC? If you used the installation package that everyone uses for Win10, then use its' uninstaller... I would also suggest using v8.8.1-v8.8.3 for best probability of success. I've had some bad luck with v12 on my win10 machines.
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

bbarnard01

Posts: 6
Joined: Thu May 23, 2019 10:59 pm
Location:

HTPC Specs: Show details

#6

Post by bbarnard01 » Thu Jul 04, 2019 5:15 am

Thanks for your help Gary, I have decided to try Widows 7 on a different computer.If that does not work, I'm switch to Tablo.

Thanks Again,
Bob

Post Reply