Program recording ending early

Global guide related discussion. All Windows versions.
Post Reply
samdobrow

Posts: 1
Joined: Mon Feb 11, 2019 9:00 pm
Location:

HTPC Specs: Show details

Program recording ending early

#1

Post by samdobrow » Mon Feb 11, 2019 9:16 pm

I have been experiencing early termination of program recording. hour long shows are ending after 6 minutes. some other programs seem to record without issue. Anyone have experience fixing this?

I noticed an error in the log "Time discontinuity detected" not sure what this means or if it is related.

Space

Posts: 1562
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#2

Post by Space » Tue Feb 12, 2019 1:43 am

That log entry appears to be from the EPG123 log, which I don't think will help. You need to go to "view scheduled->History" to see why it stopped recording.

The reason it stopped listed in this log can sometimes be helpful, although I've sometimes had recordings stopped due to "manually stopped" when I definitely did not manually stop the recordings.

I think one reason for recordings stopping early is due to a weak/bad signal when it is recording. It is more likely if it keeps happening on the shame channels, while other channels are okay.

sgbroimp

Posts: 66
Joined: Mon Nov 21, 2016 5:49 pm
Location:

HTPC Specs: Show details

#3

Post by sgbroimp » Wed Feb 13, 2019 5:55 pm

How are your recording choices set? 10 minutes after if possible? 10 minutes after (which is forced)? Also sometimes the guide is wrong, say it might say a show runs from 6 to 7:30 and then it starts and or runs late. I force 15 minutes long on most shows, even 30 on some I know are important and tend to run very long.

Roginator

Posts: 86
Joined: Fri Nov 02, 2012 5:21 am
Location:

HTPC Specs: Show details

#4

Post by Roginator » Sun Feb 17, 2019 2:02 pm

Check computer clock to make sure time is set correctly? Check free space on hard drive?

Paul Anderegg

Posts: 104
Joined: Sat Apr 21, 2012 4:39 am
Location:

HTPC Specs: Show details

#5

Post by Paul Anderegg » Thu Aug 22, 2019 1:13 am

Go to your Windows Events Viewer. Under yellow triangle warning at the time your recording stopped, you should see an entry tagged as "recorder" or "recording". When min edoes this, it typicalls says "manually stopped for use by another component", then the next event is always Automatic Update service entering the start state or such. I turned off automatic updates but was still having the issue. i have replaced my tuner card, my tuning adapter, and my cablecard, but haven't had enough tim eot check if the issue will persist. Google search Windows Media Cneter recording stopped another componenet an dyou should see a few posts.

Paul

Post Reply