Guide Info not loading

Global guide related discussion. All Windows versions.
Post Reply
mattymodotcom

Posts: 2
Joined: Thu Jul 23, 2015 2:11 pm
Location:

HTPC Specs: Show details

Guide Info not loading

#1

Post by mattymodotcom » Tue Feb 28, 2017 8:32 pm

Hi,

This problem just started in early Feb, and my guide info ran out so my daily recordings stopped. I had the issue on Feb 5/6 when the guide seemed broken for everyone. Then I got a new set of guide data. And then it stopped recording on Feb 18. So I guess it got one set of 2 weeks of data since the widespread guide problem.

(I'm engineer at a TV station and use this to record our 9pm news every night)

Windows 7 Enterprise WMC with Hauppage OTA tuner is not getting guide updates. I get this error in the system log:

1:27:04 PM - Failed to retrieve EpgListing-2.enc (Error: HTTP status 403: The client does not have sufficient access rights to the requested server object.

I tried a new tuner setup.

Tried the command: mcupdate.exe -uf -dbgc

Tried running these tasks from task scheduler MediaCenterRecoveryTask and ObjectStoreRecoveryTask

If I just go to " http://data.tvdownload.windowsmedia.com" or "http://data.tvdownload.windowsmedia.com.akadns.net " in my browser, I also get the 403 error.

I'm wondering if it's a corporate firewall / network problem? I wanted to come here first to make sure everything was good or I tried everything before hitting up my network admins. The 403 error tells me that I can get to the site ok and might not be a local network problem.

Space

Posts: 1577
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#2

Post by Space » Wed Mar 01, 2017 2:40 am

Did you make any changes to your hosts file? Maybe back when there were issues with certain Microsoft servers?

If so, you should check and remove any of those entries (or perhaps try other IP addresses if that doesn't work).

Here is a post about editing it:

http://www.thegreenbutton.tv/forums/vie ... 375#p91375

I would just remove the entries for:
data.tvdownload.microsoft.com
cdn.epg.tvdownload.microsoft.com

So that DNS is used to get current IP addresses for those domains.

EDIT: I just did a DNS lookup for data.tvdownload.windowsmedia.com and there are no entries found, so perhaps the issue is that Microsoft is having DNS issues. If that is the case, the fix may be to just wait for them to be fixed, or alternatively, instead of removing those hosts file entries, add them to the hosts file (at least until they fix the issue).

Post Reply