Guide Data Outage - Spring/Summer 2016 Edition

Global guide related discussion. All Windows versions.
Locked
mafaldatv

Posts: 80
Joined: Tue Jun 14, 2016 11:44 pm
Location:

HTPC Specs: Show details

Re: Guide Data Outage - Spring/Summer 2016 Edition

#81

Post by mafaldatv » Mon Jun 20, 2016 2:01 pm

Is it a weekend thing now? Had been getting 13 days of listings till maybe Friday, then it stopped. But, at 6:21am about 30 min ago a scheduled update started. It doesn't "look" like it works... at first. I haven't figured out which process is still going on that does it's thing, but now 40 min later, I'm showing 13 days again.

Space

Posts: 1558
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#82

Post by Space » Mon Jun 20, 2016 3:00 pm

I had an update last night and have full data again as well. Unless someone fixed it on the weekend, it looks like it may have fixed itself??

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#83

Post by webminster » Tue Jun 21, 2016 2:04 pm

For one day at least.. download skipped last night here.
-Alan

davidhp

Posts: 169
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

#84

Post by davidhp » Tue Jun 21, 2016 8:12 pm

In Vegas, it stopped updating on Thursday June 16 then it updated on Sunday June 19th and did not update on Monday June 20th. This is getting crazy.

User avatar
WC_Barnstormer

Posts: 62
Joined: Sat Apr 30, 2016 12:05 pm
Location:

HTPC Specs: Show details

#85

Post by WC_Barnstormer » Wed Jun 22, 2016 2:48 pm

Guys I just created a ticket on connect for the WMC guide not updating. Please uptick both the ticket and I can repo.
https://connect.microsoft.com/site1145/ ... ls/2845433
This has been posted in the Microsoft community as well.

Thanks,
J

Space

Posts: 1558
Joined: Sun Jun 02, 2013 9:44 pm
Location:

HTPC Specs: Show details

#86

Post by Space » Thu Jun 23, 2016 4:24 am

Tonight's download worked for me, I now have guide data up to 7/5/2016 @ 8pm ET.

mafaldatv

Posts: 80
Joined: Tue Jun 14, 2016 11:44 pm
Location:

HTPC Specs: Show details

#87

Post by mafaldatv » Thu Jun 23, 2016 6:32 am

After reading that things were working again, I set off a manual update, and YES!. Now have 13 days of listings... Wonder why it should be failing so often?! (-;

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#88

Post by webminster » Thu Jun 23, 2016 1:21 pm

Negative here, I received no new data, at 10 days this morning.
-Alan

User avatar
Scallica

Posts: 2579
Joined: Mon Jun 06, 2011 7:09 pm
Location: USA!

HTPC Specs: Show details

#89

Post by Scallica » Thu Jun 23, 2016 1:37 pm

mafaldatv wrote:Wonder why it should be failing so often?! (-;
Because Microsoft's guide data service is powered by a 486 computer running MS-DOS. Only one or two people know how to fix it when it breaks.
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Ooshka

Posts: 1
Joined: Thu Jun 23, 2016 8:57 am
Location:

HTPC Specs: Show details

#90

Post by Ooshka » Sat Jun 25, 2016 10:56 am

My EPG data from Rovi ran out last Tuesday (6/21/16) and would not update. I have spent many hours since then in web research trying to understand what was going on. I still don't understand the why but I have determined some of the what is going on in my case, and what needed to be done to correct the issue(s). It may be the same for you.

The problem in my case was mcupdate was not updating the guide as usual, in fact it had not run at all for over 10 days...(my current interation of WMC had been running over a year with only minor issues) This was apparently being caused by some sort of corruption in the Task Scheduler. MCUpdate was not running at all even after a reset of the WMC data files at c:\programdata\microsoft\ehome (read the 2 pages of thread at http://answers.microsoft.com/en-us/wind ... 651?page=1)

I am using the Ceton Infintv4 M-card, doing the reset of the db files at c:\programdata\microsoft\ehome did not change there setup, they were recognized and started working immediately upon resetting up Mediacenter. It does however remove all your scheduled recordings and your history.

I am in a Time Warner area, upon running the media center setup to get things going again, I realized that Rovi has changed my cableco name to Charter, and the guide data description in the about field prior to selecting Charter was reading local (my town) instead of Time Warner. Selecting the new cable company name gave me the guide i was looking for. So it occurs to me that many of you experiencing this issue, it may be caused by that name change...it may affect all Time Warner and Brighthouse setups.

If your task scheduler is corrupted it will be obvious when you run the app, you will get error messages about the scheduler file not being retrieved or viewable. There is a "Fix" listed in the answers.microsoft thread that requires a registry change or entry...I had my son a (CS Major) look at it and he had his doubts as to whether it would work as it appears to just turn off a trace. In my case it didn't correct my task scheduler issue as the file is still corrupt, but my guide is now updated at least through July 5. I am still looking into this part of the problem.

webminster

Posts: 652
Joined: Tue Dec 20, 2011 11:05 pm
Location:

HTPC Specs: Show details

#91

Post by webminster » Thu Jun 30, 2016 1:23 pm

Amazing how bad the MS/Rovi situation has gotten anymore... another 2-day drought of guide data. I guess MS just cant keep it up anymore... all puns intended.
-Alan

mafaldatv

Posts: 80
Joined: Tue Jun 14, 2016 11:44 pm
Location:

HTPC Specs: Show details

#92

Post by mafaldatv » Thu Jun 30, 2016 2:49 pm

Glad it wasn't just me. Not much comfort. With 4th weekend, hope we don't get down to just a few days left before it gets fixed.

davidhp

Posts: 169
Joined: Thu Mar 13, 2014 2:28 pm
Location:

HTPC Specs: Show details

#93

Post by davidhp » Thu Jun 30, 2016 7:40 pm

I started a ticket on Microsoft Connect, please up tick it and mark I can too next to the REPRO header:

https://connect.microsoft.com/site1145/ ... ls/2877318

dkrom

Posts: 216
Joined: Mon Nov 17, 2014 11:39 pm
Location:

HTPC Specs: Show details

#94

Post by dkrom » Thu Jun 30, 2016 8:46 pm

I don't keep daily tabs on if the guide updates or not (I think not looking helps reduce the stress) but I've got 10 days up until July 10th.

anotheruser

Posts: 130
Joined: Wed Jul 22, 2015 8:41 pm
Location:

HTPC Specs: Show details

#95

Post by anotheruser » Thu Jun 30, 2016 9:03 pm

Thank you! On at least a couple of prior outages, the Connect tickets seemed to get noticed.
davidhp wrote:I started a ticket on Microsoft Connect, please up tick it and mark I can too next to the REPRO header:

https://connect.microsoft.com/site1145/ ... ls/2877318

prje

Posts: 52
Joined: Wed Feb 08, 2012 1:59 am
Location:

HTPC Specs: Show details

#96

Post by prje » Fri Jul 01, 2016 11:11 am

davidhp wrote:I started a ticket on Microsoft Connect, please up tick it and mark I can too next to the REPRO header:

https://connect.microsoft.com/site1145/ ... ls/2877318
Done, thanks for opening

theLuggage

Posts: 1
Joined: Mon Mar 17, 2014 8:51 pm
Location:

HTPC Specs: Show details

#97

Post by theLuggage » Sat Jul 02, 2016 12:47 pm

I just did a manual update and I now have guide data through the 14th.

mafaldatv

Posts: 80
Joined: Tue Jun 14, 2016 11:44 pm
Location:

HTPC Specs: Show details

#98

Post by mafaldatv » Sat Jul 02, 2016 2:19 pm

count me surprised. Scheduled update 20 min ago and took till just now to process and read 13 days listings (had been down to 9 days). I expected it wouldn't happen till next tue or wed! Thanks to davidhp for opening ticket. Maybe that helped.

dgronceski

Posts: 1
Joined: Thu Jul 07, 2016 1:39 pm
Location:

HTPC Specs: Show details

#99

Post by dgronceski » Thu Jul 07, 2016 1:53 pm

Joing back to at least July 1 "as far back as my windows event viewer goes for Media Center" there has not been guide updates with an error "Failed to retrieve EpgListings (Error: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.)".

There have been many times since Microsoft switched to Rovi where there have been download failures but usually they recover in a day a or two, this time no joy and they all end July 10, 2016.

Did Rovi and/or Microsoft screw up and not renew their certificates or is this yet another in a long line of Microsoft bone head moves with Media Center and they have ended guide support for Media Center and its relationship with Rovi?

Suggestions on fixes as all the TLS related Guide issues I find online are years old???

[Moderator note: topic merged]

anotheruser

Posts: 130
Joined: Wed Jul 22, 2015 8:41 pm
Location:

HTPC Specs: Show details

#100

Post by anotheruser » Thu Jul 28, 2016 6:54 pm

No new EPG data for the last two days. EPG data runs out at 8 PM EDT on 8/7.

Unfortunately I can't start a Connect thread to report it but hopefully someone can start one and/or ping someone at Microsoft again.

Locked