My Channel Logos XL

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

Re: My Channel Logos XL

#561

Post by makryger » Mon Oct 09, 2017 10:01 pm

Thanks for the notice- yeah, my computer decided to freeze. I'll send you the link.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

vand3537

Posts: 2
Joined: Thu Dec 14, 2017 10:11 am
Location:

HTPC Specs: Show details

#562

Post by vand3537 » Thu Dec 14, 2017 10:27 am

I used this addon a long time ago, but recently due to guide issues I decided to reset WMC and start from the beginning. But now WMC isn't showing any channel logos.
My Channel Logos was no longer installed, and I deleted (or couldn't find) anything in Program Files / Program Data / App Data.
How do I make WMC get it's own logos again?

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#563

Post by Crash2009 » Thu Dec 14, 2017 12:26 pm

vand3537 wrote:How do I make WMC get it's own logos again?
Have you tried Re-Installing MCL ?

Check your old emails for the correspondence that was sent to you when you purchased MCL.

If you check your Download Folder, you might even find the Original MCL Installation Files.

vand3537

Posts: 2
Joined: Thu Dec 14, 2017 10:11 am
Location:

HTPC Specs: Show details

#564

Post by vand3537 » Thu Dec 14, 2017 2:05 pm

Crash2009 wrote: Have you tried Re-Installing MCL ?

Check your old emails for the correspondence that was sent to you when you purchased MCL.

If you check your Download Folder, you might even find the Original MCL Installation Files.
The only option is to keep using MCL? I was hoping not to have to do that. I do have an install file that's many years old, but I was trying to run WMC without any addons this time around.

shouldn't there be a registry fix or something?

dkm

Posts: 17
Joined: Wed Mar 01, 2017 5:05 pm
Location:

HTPC Specs: Show details

#565

Post by dkm » Fri Dec 15, 2017 4:48 pm

EPG123 also does logo imports, but doesn't yet have the guide control features of MCL.

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#566

Post by makryger » Sun Dec 17, 2017 8:04 pm

vand3537 wrote:
Crash2009 wrote: Have you tried Re-Installing MCL ?

Check your old emails for the correspondence that was sent to you when you purchased MCL.

If you check your Download Folder, you might even find the Original MCL Installation Files.
The only option is to keep using MCL? I was hoping not to have to do that. I do have an install file that's many years old, but I was trying to run WMC without any addons this time around.

shouldn't there be a registry fix or something?
Alas, if you want to get these things working again, you have to install a separate program, like My Channel Logos, that adds them in. That's the way WMC has been working since Windows 7 came out over 8 years ago-- Microsoft never paid attention to their users requests, and so people in the community had to fill in the gaps.

Please PM me and I can send you a new link to the program, if you want.

Thanks,
makryger
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

mikeearwood

Posts: 2
Joined: Wed Jan 10, 2018 12:33 pm
Location:

HTPC Specs: Show details

#567

Post by mikeearwood » Wed Jan 10, 2018 12:36 pm

How do I purchase My Channel Logos XL? I went to the web site and the download says "DOWNLOADING CLOSED UNTIL 2018".

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#568

Post by makryger » Sat Jan 27, 2018 6:00 pm

mikeearwood wrote:How do I purchase My Channel Logos XL? I went to the web site and the download says "DOWNLOADING CLOSED UNTIL 2018".
Sorry for the delay. Things should be back up and running the first full week of February. Making a few changes to the download process, which I think you'll appreciate.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

mikeearwood

Posts: 2
Joined: Wed Jan 10, 2018 12:33 pm
Location:

HTPC Specs: Show details

#569

Post by mikeearwood » Sat Feb 24, 2018 7:45 pm

It's almost March and I'm still not able to download the Channel Logos XL... :D

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#570

Post by makryger » Sat Feb 24, 2018 10:16 pm

Grrrrr.... I'm certain that I updated the download page at the beginning of February, and yet it keeps reverting to a blank page. I'll investigate tonight once I'm back in front of my computer. Sorry for the delay.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#571

Post by makryger » Sun Feb 25, 2018 2:50 am

Alright, it should be back up now. Let me know if it's still not showing for you.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

User avatar
Cup

Posts: 51
Joined: Tue Sep 25, 2012 11:03 pm
Location: Motor City, MI

HTPC Specs: Show details

#572

Post by Cup » Tue Apr 24, 2018 2:56 am

So, I'm not artsy, else I would tackle this myself.....
Due to changes in the Music Choice lineup (MCxx), some new logos are needed.
New(er) channels (no matching guide logos):
-MC Max
-MC Indie
-MC Love Songs
-MC Teen Beats
-MC Y2K
-MC Pop & Country
-MC Country Hits

Funny thing: I don't listen to most of that (the county channels would be all I would listen to) - but, the wife unit won't let me delete ANY of the MC channels, no matter how unused they may be.
And, they're the only things in my Guide without logos...

Thanks! :)
-Cup
~~Nearly every day of my life is some kind of computer heck....

Click here for my system specs

lurch66

Posts: 242
Joined: Fri Jun 10, 2011 4:32 am
Location: Queen Creek AZ

HTPC Specs: Show details

#573

Post by lurch66 » Tue Apr 24, 2018 4:43 am

I have all the logos requested but I am not sure how to paste them in this message. I tried pm and email through tgb.tv but no dice. Not sure how else to get them to you. They are all 171x75. I don't use Dropbox or the like.

User avatar
Cup

Posts: 51
Joined: Tue Sep 25, 2012 11:03 pm
Location: Motor City, MI

HTPC Specs: Show details

#574

Post by Cup » Wed Apr 25, 2018 1:40 am

PM sent, with email address. Thanks!
-Cup
~~Nearly every day of my life is some kind of computer heck....

Click here for my system specs

lurch66

Posts: 242
Joined: Fri Jun 10, 2011 4:32 am
Location: Queen Creek AZ

HTPC Specs: Show details

#575

Post by lurch66 » Wed Apr 25, 2018 5:34 am

Cup wrote:PM sent, with email address. Thanks!
.png should be in your inbox. Had to send in 2 emails as I accidentally hit send before I was done attaching. Hope those workout. ;)

User avatar
Cup

Posts: 51
Joined: Tue Sep 25, 2012 11:03 pm
Location: Motor City, MI

HTPC Specs: Show details

#576

Post by Cup » Sat Apr 28, 2018 12:59 am

lurch66 wrote:
Cup wrote:PM sent, with email address. Thanks!
.png should be in your inbox. Had to send in 2 emails as I accidentally hit send before I was done attaching. Hope those workout. ;)
Got them. Much appreciated, sir. Those took care of the last few logo-less channels I had. :)
-Cup
~~Nearly every day of my life is some kind of computer heck....

Click here for my system specs

kyl416

Posts: 5
Joined: Thu Jan 03, 2013 3:27 am
Location: Tobyhanna, PA

HTPC Specs: Show details

#577

Post by kyl416 » Sat Jun 16, 2018 12:10 am

Is there a solution for cases where Rovi uses the same callsign but for completely different stations? i.e. they use "CINE" for both DirecTV Cinema and CineLatino, they use "ATTSN" and "FSN" for multiple RSNs, they use "NFL" for both NFL Network and NFL Sunday Ticket, "DTV" is used by most of DirecTV's special channels, many East/West feeds have the same callsign, and the issue brought up a few pages ago where subchannels have the same callsign as the main station, among other things

User avatar
IT Troll

Posts: 812
Joined: Sun Nov 27, 2011 9:42 am
Location: Edinburgh, UK

HTPC Specs: Show details

#578

Post by IT Troll » Fri Oct 05, 2018 12:07 am

I've created a logo pack for the recent rebrand of the Channel 4 group.
Attachments
Channel4_2018.zip
(83.97 KiB) Downloaded 23 times
Channel4_2018_preview.png
Are you a Recorded TV HD user or want to give it a try? Check out the new community-made update; Recorded TV HD v2.1.1

User avatar
IT Troll

Posts: 812
Joined: Sun Nov 27, 2011 9:42 am
Location: Edinburgh, UK

HTPC Specs: Show details

#579

Post by IT Troll » Sun Feb 24, 2019 9:15 am

I've created logos for the new BBC Scotland channel which launches today.
Attachments
BBCSEHD.png
BBCSEHD.png (13.48 KiB) Viewed 1129 times
BBCSCOT.png
BBCSCOT.png (12.19 KiB) Viewed 1129 times
Are you a Recorded TV HD user or want to give it a try? Check out the new community-made update; Recorded TV HD v2.1.1

TheReducer

Posts: 13
Joined: Fri Feb 07, 2020 6:04 pm
Location:

HTPC Specs: Show details

#580

Post by TheReducer » Fri Feb 07, 2020 6:23 pm

Mujja wrote:
Mon Feb 08, 2016 11:41 am
IT Troll wrote:In the UK we are having big guide data problems - the download from Microsoft completes OK but ended on 6/9/2015.

Some of us have resorted to injecting OTA listing data into Media Center. I am using DVBGuide to do this which adds new listings into Media Center. When I switch to using one of these listings for a channel I lose the MCL logo for that channel. The channel is still named the same but it is just using a different listing.

If I launch MCL it doesn't list the channel in question; either in channels with logos or channels without.

Hopefully the official guide data will get fixed soon. But I was wondering why MCL is behaving like this? Just in case this turns into a long term issue.
Same issue here. Updated the guide yesterday using DVBGuide which add "-DVBGuide" to the end of every channel name when viewing the channels listing source. e.g. "BBC One" becomes "BBC One -DVBGuide".

When browsing the Guide the -DVBGuide isn't shown.

When using the MCL application any channel using the DVBGuide data doesn't show in the list.

When using MCL from within WMC the channels are shown but when a logo is added to any DVDGuide channel it is applied to ALL DVBGuide channels.
I am seeing the exact same behaviour with MCL XL and WMC in Win7 and Win10 (using WMC v13 installer). For EPG, I'm using xmltv2mxf with zap2it guide data as source, similar to this: https://www.youtube.com/watch?v=CknzzB8ViMI. As a result, I have a suffix added to the end of every channel in the guide data as well.
Did you or anyone else ever find a way around this? I'd like to be able to use MCL XL if I can find a solution to this problem. Having the same logo applied to all channels isn't helpful.

Post Reply