My Channel Logos XL

hdtvman

Posts: 6
Joined: Tue Oct 11, 2016 6:09 am
Location:

HTPC Specs: Show details

Re: My Channel Logos XL

#481

Post by hdtvman » Wed Oct 12, 2016 9:32 pm

That set up looks so cool that Iam going to replicate it :D

How did you get different cell colours?

** It's ok, I worked it out**

zweiguys

Posts: 3
Joined: Sun Oct 09, 2016 2:43 pm
Location:

HTPC Specs: Show details

#482

Post by zweiguys » Thu Oct 13, 2016 10:43 am

It's 10 days now without any response to requests for a download link. I referred to post 452 as was advised in earlier posts and that has fueled my patience. The advice I would give at this point is contained in post 434. This issue has been going on since 6/16.
If you're still in business honor the purchases made, if you're killing off this service do so quickly and stop taking payments. You can't do both.
Hoping that these issues aren't health related or I'm going to feel a bit dickish.

hdtvman

Posts: 6
Joined: Tue Oct 11, 2016 6:09 am
Location:

HTPC Specs: Show details

#483

Post by hdtvman » Thu Oct 13, 2016 11:18 am

Not white knighting, but I hope you get your link very quickly! I was also super annoyed at the delay, but when it arrived that was instantly forgotten.

Hang in there and I hope your get it sorted. A lovely piece of software

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#484

Post by makryger » Thu Oct 13, 2016 9:40 pm

zweiguys wrote:It's 10 days now without any response to requests for a download link. I referred to post 452 as was advised in earlier posts and that has fueled my patience. The advice I would give at this point is contained in post 434. This issue has been going on since 6/16.
If you're still in business honor the purchases made, if you're killing off this service do so quickly and stop taking payments. You can't do both.
Hoping that these issues aren't health related or I'm going to feel a bit dickish.
Hrmmm I definitely remember sending you you a PM with your download info on Sunday. Not sure what happened with it. I'll try again. PM me back to make sure you got it this time.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#485

Post by makryger » Thu Oct 13, 2016 9:54 pm

zweiguys wrote:Hoping that these issues aren't health related or I'm going to feel a bit dickish.
Quite the opposite... my day job is a physician, so it's all the other people who are sick at the hospital that make it difficult for me to pay super-close attention to this thread.

Anyways, I think I've got the kinks worked out of the email system. Hopefully no one has any further issues there. I'm going back through all the paypal payments from that one week where it was no longer working, and making sure that any emails that were not sent are reattempted.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

zweiguys

Posts: 3
Joined: Sun Oct 09, 2016 2:43 pm
Location:

HTPC Specs: Show details

#486

Post by zweiguys » Thu Oct 13, 2016 11:01 pm

DL link arrived today via pm. Many thanks as this is the final item to be installed in our HTPC rebuild.

User avatar
STC

Posts: 6808
Joined: Mon Jun 06, 2011 4:58 pm
Location:

HTPC Specs: Show details

#487

Post by STC » Thu Oct 13, 2016 11:49 pm

makryger wrote:
zweiguys wrote:Hoping that these issues aren't health related or I'm going to feel a bit dickish.
Quite the opposite... my day job is a physician, so it's all the other people who are sick at the hospital that make it difficult for me to pay super-close attention to this thread
I'm glad you've never had to look after me as I would have snuffed it before you even knew I was one of your patients.
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#488

Post by makryger » Fri Oct 14, 2016 1:08 am

STC wrote:
I'm glad you've never had to look after me as I would have snuffed it before you even knew I was one of your patients.
Unfortunately you sometimes have to triage and decide whether someone is a lost cause...
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

User avatar
STC

Posts: 6808
Joined: Mon Jun 06, 2011 4:58 pm
Location:

HTPC Specs: Show details

#489

Post by STC » Fri Oct 14, 2016 2:49 pm

...and that is the message those who paid and waited shall take with them ;)
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

jmsnyc

Posts: 6
Joined: Thu Jan 12, 2012 1:38 am
Location:

HTPC Specs: Show details

#490

Post by jmsnyc » Fri Oct 14, 2016 9:33 pm

How would one share configuration between two machines ?

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#491

Post by makryger » Sun Oct 16, 2016 7:34 pm

jmsnyc wrote:How would one share configuration between two machines ?
1. Go to C:\ProgramData\MyChannelLogos\Logos\Custom
2. Rename the logos by adding _c to the end of all of them, (or _b if you use Big-style logos).
(Google "Spacetornado Renamer" for a good batch renaming program)
3. Save these logos into a separate location or USB drive for transfer.
4. Install MCL on your new computer.
5. Open up the program, and have the program download logos.
6. Copy your backed up logos into C:\ProgramData\MyChannelLogos\Logos\Color, (or C:\ProgramData\MyChannelLogos\Logos\Big if you use the big-style logos)
7. Click "Autopopulate" in the Logos tab.
8. In order to prevent logo updates from overwriting, lock these callsigns in the Settings tab.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

User avatar
Crash2009

Posts: 4357
Joined: Thu May 17, 2012 12:38 am
Location: Ann Arbor, Michigan

HTPC Specs: Show details

#492

Post by Crash2009 » Sun Oct 16, 2016 11:09 pm

zweiguys wrote:DL link arrived today via pm. Many thanks as this is the final item to be installed in our HTPC rebuild.
I have the feeling you will be re-building again. Try this.....

Make a folder in a safe place and call it MCL_Backup

Place a copy of your MCL software in the folder.

Type your Registration Number inside a text file, and save it in the MCL_Backup folder.

You could also save the download link in the text file.

One more thing, the link he sent you last Sunday is likely in your Email Junk Folder.....This is the first place to look, when you don't receive an email you are expecting.

Al_G

Posts: 3
Joined: Sun Oct 16, 2016 2:23 am
Location:

HTPC Specs: Show details

#493

Post by Al_G » Sun Oct 16, 2016 11:49 pm

First time poster to this board/topic.
I have two Win 7 Pro x64 systems running WMC, 1 is my full time media center for TV via HDHR3 tuner with Cable card and 2 TV's via 2 Xbox 360 xtenders.
Both machines also have the latest epg123 guide manager and recently added MCLXL.

On my full time system, MCL just pretty much refuses to work properly. When initially installed, and then started, it takes up to 8 or more minutes for it to come up to to the starting point, where I can start to make logo selections. If I make my logo selections from the B or C folders, the selections are made fairly quickly. However, if I make a logo selection from the Custom logo folder it takes approx. 5 - 8 min. for the selection process to complete. The kicker comes now that when adding the selected logo's into the guide, they don't show up.

I have uninstalled MCL and re-installed it to no avail. My second WMC box is fine with MCL and the guide.

Any thoughts and/or suggestions appreciated.

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#494

Post by makryger » Tue Oct 18, 2016 1:45 am

Al_G wrote:First time poster to this board/topic.
I have two Win 7 Pro x64 systems running WMC, 1 is my full time media center for TV via HDHR3 tuner with Cable card and 2 TV's via 2 Xbox 360 xtenders.
Both machines also have the latest epg123 guide manager and recently added MCLXL.

On my full time system, MCL just pretty much refuses to work properly. When initially installed, and then started, it takes up to 8 or more minutes for it to come up to to the starting point, where I can start to make logo selections. If I make my logo selections from the B or C folders, the selections are made fairly quickly. However, if I make a logo selection from the Custom logo folder it takes approx. 5 - 8 min. for the selection process to complete. The kicker comes now that when adding the selected logo's into the guide, they don't show up.

I have uninstalled MCL and re-installed it to no avail. My second WMC box is fine with MCL and the guide.

Any thoughts and/or suggestions appreciated.
Could you message me through contact us at mychannellogos.com? This might require more troubleshooting than is easily accomplished on a message board.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

Al_G

Posts: 3
Joined: Sun Oct 16, 2016 2:23 am
Location:

HTPC Specs: Show details

#495

Post by Al_G » Tue Oct 18, 2016 2:45 am

Could you message me through contact us at mychannellogos.com?

Sent a response via your "Contact" link.

Al_G

Posts: 3
Joined: Sun Oct 16, 2016 2:23 am
Location:

HTPC Specs: Show details

#496

Post by Al_G » Tue Oct 25, 2016 9:25 pm

Just closing the loop on this topic, FWIW, after working with "makryger", for a bit of time, it became apparent that the WMC guide was corrupted, perhaps by my fiddling around. Anyway, I needed to repair the guide (channel program schedule) incorrect lineup on one channel so this allowed for a good clean out of WMC kaka. Everything installed cleanly after this and is looking great.

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#497

Post by makryger » Wed Oct 26, 2016 11:57 pm

Al_G wrote:Just closing the loop on this topic, FWIW, after working with "makryger", for a bit of time, it became apparent that the WMC guide was corrupted, perhaps by my fiddling around. Anyway, I needed to repair the guide (channel program schedule) incorrect lineup on one channel so this allowed for a good clean out of WMC kaka. Everything installed cleanly after this and is looking great.
Glad it's working again.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

User avatar
pittsoccer33

Posts: 58
Joined: Thu Feb 07, 2013 1:48 pm
Location:

HTPC Specs: Show details

#498

Post by pittsoccer33 » Tue Jan 03, 2017 1:31 am

I did a little spring cleaning last May and installed EPG123 and finally bought the paid upgrade to MCL from the old version.

I've had a bunch of channels change names in that time (Palladia became MTV live, etc) and i was wondering if there's a way to update to the latest pack of logos. I've found a few online but too many have black segments, aren't transparent, or are too small

User avatar
makryger

Posts: 2132
Joined: Sun Jun 05, 2011 2:01 pm
Location: Illinois

HTPC Specs: Show details

#499

Post by makryger » Tue Jan 03, 2017 11:52 pm

Could you PM me a list of channels that have updates? Thanks.
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

Fuzzball

Posts: 4
Joined: Tue Dec 03, 2013 5:38 pm
Location:

HTPC Specs: Show details

#500

Post by Fuzzball » Sat Jan 07, 2017 11:55 pm

When do plan on accepting new purchases? I'm looking to pick up MCL XL for a new build.

Post Reply