Page 8 of 12

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Mon Feb 11, 2019 9:32 pm
by aquadextrous
W10MC wrote:
Sat Feb 09, 2019 1:45 am
DavidinCT wrote:
Sat Feb 09, 2019 1:36 am
You ever figure out how to get rid of the "res too Hight for WMC" message when running WMC at 4K ?
Yes, the message is suppressed when using the modern theme.
Can confirm - no annoying pop ups in W7 or W10 for 4K res with MMUI+

Just have to change the registry still for logical width to remove the annoying squiggly line down the right side of screen in 4K though.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Tue Feb 12, 2019 9:05 pm
by kemist1117
W10MC wrote:
Wed Oct 31, 2018 1:05 am
Surprisingly, there has not been much feedback or interest about using dual buffers, but I will be posting a detailed setup guide to help configure your system for this feature.
Do you have a guide for this? I'd like to set this up on a computer that has no extender accounts currently.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Tue Feb 12, 2019 9:50 pm
by W10MC
kemist1117 wrote:
Tue Feb 12, 2019 9:05 pm
Do you have a guide for this? I'd like to set this up on a computer that has no extender accounts currently.
Here are the details:
viewtopic.php?p=129082#p129082

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Fri Feb 22, 2019 5:51 am
by redstar92
Any way to get trakt.tv integration?

Sent from my ONEPLUS A6013 using Tapatalk


Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Fri Feb 22, 2019 8:40 am
by W10MC
redstar92 wrote:
Fri Feb 22, 2019 5:51 am
Any way to get trakt.tv integration?
It may be possible to integrate, but I'm not sure if there would be enough interest from WMC users to develop it.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Fri Feb 22, 2019 4:10 pm
by KevinRush
Thank you, and everyone, for your vigilance and continuing development for the WMC community.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Fri Feb 22, 2019 6:44 pm
by jachin99
It won't track what you have watched across different programs but RecordedTVHD does a pretty good job of managing what you have watched

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Fri Feb 22, 2019 11:30 pm
by W10MC
KevinRush wrote:
Fri Feb 22, 2019 4:10 pm
Thank you, and everyone, for your vigilance and continuing development for the WMC community.
Thanks for your support.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Wed Feb 27, 2019 11:19 am
by rberkenpas
Hi, It has been a while.
I have some strange behavior and I am not certain if it is related to MMUI.

I schedule some tv shows I need to record. as part of a series.
For some reason, after a few days, the recording schedule is gone, leaving me to reprogram the shows to be recorded.

Any tips or pointers?

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Wed Feb 27, 2019 3:02 pm
by jachin99
That would have more to do with your guide data. Do you use EPG123, or the built in gude data? If you use epg123 then start a topic in those forums

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Wed Feb 27, 2019 8:55 pm
by W10MC
rberkenpas wrote:
Wed Feb 27, 2019 11:19 am
I schedule some tv shows I need to record. as part of a series.
For some reason, after a few days, the recording schedule is gone, leaving me to reprogram the shows to be recorded.
As jachin99 noted, this issue is related to your guide data. The ModernMedia apps do not change any program listings in WMC.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Fri Mar 01, 2019 10:41 am
by rberkenpas
jachin99 wrote:
Wed Feb 27, 2019 3:02 pm
That would have more to do with your guide data. Do you use EPG123, or the built in gude data? If you use epg123 then start a topic in those forums
I use the built in data that is being pulled from the cable (DVB-C)

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Sat Mar 09, 2019 9:16 am
by MpTrumbore
Thank you to everyone involved in making this happen. I had been running the same shuttle box since vista and ATI tuners were a thing and if not for MMUI+ would likely have abandoned WMC when the motherboard finally gave up the ghost instead of going with an intel NUC to keep WMC alive.

I use WMC for music and photos in addition to TV and have some observations and questions after a month or so of using MMUI+:
- Scrolling in the guide only works if 'use transition animations' in 'visual and sound effects' is enabled. Would it be possible for guide scrolling to work without navigation animations?
- Dual buffers work on the main PC but don't seem to work on extenders. Should this work on extenders or only possible on the PC?
- The music now playing views still have the blue fade background. Would it be possible to change this to match the rest of the theme?
- As Jachin99 mentioned before attempting to add extenders causes WMC to crash with MMUI+ enabled.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Sat Mar 09, 2019 10:10 pm
by W10MC
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
if not for MMUI+ would likely have abandoned WMC
Great to hear. Thanks for your feedback!
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
Would it be possible for guide scrolling to work without navigation animations?
The animations must be enabled in order for the program titles to scroll. It cannot work without it.
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
Dual buffers work on the main PC but don't seem to work on extenders.
This is by design; only the primary PC will be able to use this feature.
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
The music now playing views still have the blue fade background.
The background images in the music section will be changed in an upcoming build.
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
attempting to add extenders causes WMC to crash with MMUI+ enabled.
This is a known bug and will hopefully be fixed in a future update.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Mon Mar 11, 2019 1:02 am
by dejavux2
After a few days of testing/trying, I purchased the activation code. I've been using for a few weeks now, and love it.

Thank you for all of your work on this.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Mon Mar 11, 2019 2:15 am
by W10MC
dejavux2 wrote:
Mon Mar 11, 2019 1:02 am
After a few days of testing/trying, I purchased the activation code. I've been using for a few weeks now, and love it.

Thank you for all of your work on this.
Thanks for your support. Glad you're enjoying it!

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Sun Mar 24, 2019 12:12 pm
by kemist1117
Hello, I purchased two licenses.

One is running just fine on a W7MC build, however, I tried installing the other on a W8.1 machine and when I try to start WMC nothing happens - get the spinning symbol like it's trying to do something but WMC never opens. When I turn MMUI off WMC works again.

Any ideas for what could cause this?

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Sun Mar 24, 2019 8:30 pm
by W10MC
kemist1117 wrote:
Sun Mar 24, 2019 12:12 pm
when I try to start WMC nothing happens - get the spinning symbol like it's trying to do something but WMC never opens.
I'm not aware of anything that would cause this behavior. I can only suggest disabling other third-party customizations you may have installed. It definitely sounds like some type of conflict that is preventing WMC from running.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Mon Mar 25, 2019 9:44 am
by kemist1117
Is there any way to force mmui to redo installation/configuration of the new assets?

I uninstalled it to see if maybe it was a bad install, but after restart and reinstall it did not go through the config process again. I've also uninstalled the only third party app that is different than in the w7 config.

Re: ModernMedia UI+ - Modern Theme and All-New Features

Posted: Mon Mar 25, 2019 8:25 pm
by W10MC
kemist1117 wrote:
Mon Mar 25, 2019 9:44 am
Is there any way to force mmui to redo installation/configuration of the new assets?
You can force the resources to be reapplied by doing the following:
1. Open UI+ and disable the theme to restore the default WMC interface; close the application and make sure WMC loads properly
2. Delete the backup and images folders in ProgramData\ModernMedia\UI+
3. Delete the registry key Build in HKLM\SOFTWARE\ModernMedia\UI+
4. Open UI+ again; if the resources are not downloaded and applied automatically, enable the theme