ModernMedia UI+ - Modern Theme and All-New Features

User avatar
aquadextrous

Posts: 52
Joined: Mon Jul 30, 2018 8:09 pm
Location: Bristol, UK

HTPC Specs: Show details

Re: ModernMedia UI+ - Modern Theme and All-New Features

Post by aquadextrous » Mon Feb 11, 2019 9:32 pm

W10MC wrote:
Sat Feb 09, 2019 1:45 am
DavidinCT wrote:
Sat Feb 09, 2019 1:36 am
You ever figure out how to get rid of the "res too Hight for WMC" message when running WMC at 4K ?
Yes, the message is suppressed when using the modern theme.
Can confirm - no annoying pop ups in W7 or W10 for 4K res with MMUI+

Just have to change the registry still for logical width to remove the annoying squiggly line down the right side of screen in 4K though.

kemist1117

Posts: 4
Joined: Tue Feb 12, 2019 9:04 pm
Location:

HTPC Specs: Show details

Post by kemist1117 » Tue Feb 12, 2019 9:05 pm

W10MC wrote:
Wed Oct 31, 2018 1:05 am
Surprisingly, there has not been much feedback or interest about using dual buffers, but I will be posting a detailed setup guide to help configure your system for this feature.
Do you have a guide for this? I'd like to set this up on a computer that has no extender accounts currently.

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Tue Feb 12, 2019 9:50 pm

kemist1117 wrote:
Tue Feb 12, 2019 9:05 pm
Do you have a guide for this? I'd like to set this up on a computer that has no extender accounts currently.
Here are the details:
viewtopic.php?p=129082#p129082
-Mike

Windows 10 Media Center Community
An independent project for media application development.

redstar92

Posts: 12
Joined: Tue Sep 11, 2012 4:05 am
Location:

HTPC Specs: Show details

Post by redstar92 » Fri Feb 22, 2019 5:51 am

Any way to get trakt.tv integration?

Sent from my ONEPLUS A6013 using Tapatalk


User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Fri Feb 22, 2019 8:40 am

redstar92 wrote:
Fri Feb 22, 2019 5:51 am
Any way to get trakt.tv integration?
It may be possible to integrate, but I'm not sure if there would be enough interest from WMC users to develop it.
-Mike

Windows 10 Media Center Community
An independent project for media application development.

KevinRush

Posts: 45
Joined: Tue Aug 20, 2013 2:59 pm
Location:

HTPC Specs: Show details

Post by KevinRush » Fri Feb 22, 2019 4:10 pm

Thank you, and everyone, for your vigilance and continuing development for the WMC community.

jachin99

Posts: 1095
Joined: Wed Feb 24, 2016 3:36 pm
Location:

HTPC Specs: Show details

Post by jachin99 » Fri Feb 22, 2019 6:44 pm

It won't track what you have watched across different programs but RecordedTVHD does a pretty good job of managing what you have watched

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Fri Feb 22, 2019 11:30 pm

KevinRush wrote:
Fri Feb 22, 2019 4:10 pm
Thank you, and everyone, for your vigilance and continuing development for the WMC community.
Thanks for your support.
-Mike

Windows 10 Media Center Community
An independent project for media application development.

rberkenpas

Posts: 7
Joined: Tue Aug 08, 2017 7:36 am
Location:

HTPC Specs: Show details

Post by rberkenpas » Wed Feb 27, 2019 11:19 am

Hi, It has been a while.
I have some strange behavior and I am not certain if it is related to MMUI.

I schedule some tv shows I need to record. as part of a series.
For some reason, after a few days, the recording schedule is gone, leaving me to reprogram the shows to be recorded.

Any tips or pointers?

jachin99

Posts: 1095
Joined: Wed Feb 24, 2016 3:36 pm
Location:

HTPC Specs: Show details

Post by jachin99 » Wed Feb 27, 2019 3:02 pm

That would have more to do with your guide data. Do you use EPG123, or the built in gude data? If you use epg123 then start a topic in those forums

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Wed Feb 27, 2019 8:55 pm

rberkenpas wrote:
Wed Feb 27, 2019 11:19 am
I schedule some tv shows I need to record. as part of a series.
For some reason, after a few days, the recording schedule is gone, leaving me to reprogram the shows to be recorded.
As jachin99 noted, this issue is related to your guide data. The ModernMedia apps do not change any program listings in WMC.
-Mike

Windows 10 Media Center Community
An independent project for media application development.

rberkenpas

Posts: 7
Joined: Tue Aug 08, 2017 7:36 am
Location:

HTPC Specs: Show details

Post by rberkenpas » Fri Mar 01, 2019 10:41 am

jachin99 wrote:
Wed Feb 27, 2019 3:02 pm
That would have more to do with your guide data. Do you use EPG123, or the built in gude data? If you use epg123 then start a topic in those forums
I use the built in data that is being pulled from the cable (DVB-C)

MpTrumbore

Posts: 6
Joined: Sun Sep 18, 2016 8:58 am
Location:

HTPC Specs: Show details

Post by MpTrumbore » Sat Mar 09, 2019 9:16 am

Thank you to everyone involved in making this happen. I had been running the same shuttle box since vista and ATI tuners were a thing and if not for MMUI+ would likely have abandoned WMC when the motherboard finally gave up the ghost instead of going with an intel NUC to keep WMC alive.

I use WMC for music and photos in addition to TV and have some observations and questions after a month or so of using MMUI+:
- Scrolling in the guide only works if 'use transition animations' in 'visual and sound effects' is enabled. Would it be possible for guide scrolling to work without navigation animations?
- Dual buffers work on the main PC but don't seem to work on extenders. Should this work on extenders or only possible on the PC?
- The music now playing views still have the blue fade background. Would it be possible to change this to match the rest of the theme?
- As Jachin99 mentioned before attempting to add extenders causes WMC to crash with MMUI+ enabled.

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Sat Mar 09, 2019 10:10 pm

MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
if not for MMUI+ would likely have abandoned WMC
Great to hear. Thanks for your feedback!
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
Would it be possible for guide scrolling to work without navigation animations?
The animations must be enabled in order for the program titles to scroll. It cannot work without it.
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
Dual buffers work on the main PC but don't seem to work on extenders.
This is by design; only the primary PC will be able to use this feature.
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
The music now playing views still have the blue fade background.
The background images in the music section will be changed in an upcoming build.
MpTrumbore wrote:
Sat Mar 09, 2019 9:16 am
attempting to add extenders causes WMC to crash with MMUI+ enabled.
This is a known bug and will hopefully be fixed in a future update.
-Mike

Windows 10 Media Center Community
An independent project for media application development.

User avatar
dejavux2

Posts: 89
Joined: Wed Aug 10, 2011 7:26 pm
Location:

HTPC Specs: Show details
5+ Yrs TGB Veteran

Post by dejavux2 » Mon Mar 11, 2019 1:02 am

After a few days of testing/trying, I purchased the activation code. I've been using for a few weeks now, and love it.

Thank you for all of your work on this.

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Mon Mar 11, 2019 2:15 am

dejavux2 wrote:
Mon Mar 11, 2019 1:02 am
After a few days of testing/trying, I purchased the activation code. I've been using for a few weeks now, and love it.

Thank you for all of your work on this.
Thanks for your support. Glad you're enjoying it!
-Mike

Windows 10 Media Center Community
An independent project for media application development.

kemist1117

Posts: 4
Joined: Tue Feb 12, 2019 9:04 pm
Location:

HTPC Specs: Show details

Post by kemist1117 » Sun Mar 24, 2019 12:12 pm

Hello, I purchased two licenses.

One is running just fine on a W7MC build, however, I tried installing the other on a W8.1 machine and when I try to start WMC nothing happens - get the spinning symbol like it's trying to do something but WMC never opens. When I turn MMUI off WMC works again.

Any ideas for what could cause this?

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Sun Mar 24, 2019 8:30 pm

kemist1117 wrote:
Sun Mar 24, 2019 12:12 pm
when I try to start WMC nothing happens - get the spinning symbol like it's trying to do something but WMC never opens.
I'm not aware of anything that would cause this behavior. I can only suggest disabling other third-party customizations you may have installed. It definitely sounds like some type of conflict that is preventing WMC from running.
-Mike

Windows 10 Media Center Community
An independent project for media application development.

kemist1117

Posts: 4
Joined: Tue Feb 12, 2019 9:04 pm
Location:

HTPC Specs: Show details

Post by kemist1117 » Mon Mar 25, 2019 9:44 am

Is there any way to force mmui to redo installation/configuration of the new assets?

I uninstalled it to see if maybe it was a bad install, but after restart and reinstall it did not go through the config process again. I've also uninstalled the only third party app that is different than in the w7 config.

User avatar
W10MC

Posts: 94
Joined: Mon Aug 01, 2016 7:45 am
Location:

HTPC Specs: Show details

Post by W10MC » Mon Mar 25, 2019 8:25 pm

kemist1117 wrote:
Mon Mar 25, 2019 9:44 am
Is there any way to force mmui to redo installation/configuration of the new assets?
You can force the resources to be reapplied by doing the following:
1. Open UI+ and disable the theme to restore the default WMC interface; close the application and make sure WMC loads properly
2. Delete the backup and images folders in ProgramData\ModernMedia\UI+
3. Delete the registry key Build in HKLM\SOFTWARE\ModernMedia\UI+
4. Open UI+ again; if the resources are not downloaded and applied automatically, enable the theme
-Mike

Windows 10 Media Center Community
An independent project for media application development.

Post Reply