Can no no longer add tuners into WMC

Ask about SiliconDusts HomeRun tuners here.
Post Reply
Weapon X

Posts: 14
Joined: Wed Jan 20, 2021 9:13 pm
Location:

HTPC Specs: Show details

Can no no longer add tuners into WMC

#1

Post by Weapon X » Tue Jan 11, 2022 4:21 pm

I have a HDHomeRun Prime that I watch TV through several Xbox 360s via Windows 8.1 WMC. It has worked well for several years, with minor issues. About once every 3 or 4 months, WMC would just loose the tuners. It would usually be a 15-20 minute ordeal to reinstall the tuners, but the system would be fine for another 3 or 4 months. Just lost the tuners again, and I can no longer add them back in. WMC finds that I have 3 HDHomeRun tuners, but when in click next to add them back in, it hangs for several minutes, then says that while the system is digital cable ready, there are no cablecard devices. If I click back and try to add them back in again, eventually, WMC sees the 3 tuners and adds them, but when I reopen WMC, no tuners.

I have rebooted numerous times; tried to repair the installation; completely uninstalled and reinstalled the HD software; and I've even swapped out routers. I have had to add back in the tuners so many times, it is second nature to me, but this time, the tuners just won't get recognized. I've been trying for the last three hours. In addition, the HDHomeRun app on that installation of Windows, doesn't work correctly. Every channel produces a green screen and also gives me errors concerning no DVR. HDHomeRun works fine on other Windows installations and Xbox Ones. Any help would be appreciated.

Dkeyguy1

Posts: 163
Joined: Sun Dec 23, 2012 3:38 pm
Location:

HTPC Specs: Show details

#2

Post by Dkeyguy1 » Mon Feb 14, 2022 2:58 pm

The last problem I had with HD Homerun forced me to us an older installer in Windows in order to be able to find and use the tuners in MC; I believe I went back to hdhomerun_windows_20171221

User avatar
Fpostgate

Posts: 8
Joined: Mon Jul 10, 2017 12:59 am
Location:

HTPC Specs: Show details

#3

Post by Fpostgate » Sun Mar 13, 2022 7:32 pm

Interesting, did you say you did find the tuners with Windows 10 using "hdhomerun_windows_20171221"? I can find them in WMC with windows 8.1 no problem, but I get an error in the new Gary WMC version in windows 10 that no tuners are found.

Farley

CZ Eddie

Posts: 67
Joined: Sun Dec 24, 2017 6:14 pm
Location:

HTPC Specs: Show details

#4

Post by CZ Eddie » Sat Apr 02, 2022 2:07 am

Just installed a fresh Win10 2021 LTSC and then latest HDHR drivers for my original HDHR tuner (non-cable).
Then installed the GaRyan WMC but it found no tuners.

Tried installing the 20171211 but that didn't help.
Here's the download if you want to try anyways.
https://web.archive.org/web/20180212162 ... 171221.exe

CZ Eddie

Posts: 67
Joined: Sun Dec 24, 2017 6:14 pm
Location:

HTPC Specs: Show details

#5

Post by CZ Eddie » Sat Apr 02, 2022 2:39 am

Just restored to prior to installing WMC or HDHR.
And have the same exact issue with WMC-V8.8.5 and hdhomerun_windows_20171221.exe.
So, that rules out GaRyan's WMC as the cause.

CZ Eddie

Posts: 67
Joined: Sun Dec 24, 2017 6:14 pm
Location:

HTPC Specs: Show details

#6

Post by CZ Eddie » Sat Apr 02, 2022 3:47 am

Darn, it's working fine in Win10 Pro.
All was fine last year when I installed Win10 2019 LTSC-N. Not sure why Win10 2021 LTSC-N won't work.

CZ Eddie

Posts: 67
Joined: Sun Dec 24, 2017 6:14 pm
Location:

HTPC Specs: Show details

#7

Post by CZ Eddie » Fri Apr 08, 2022 7:23 pm

Just tried installing on Win10 2015 LTSB and having the same exact issue.

Installed the media pack and there was no change in the problem.
Tried the older drive mentioned above and no change.
Changed logon type to local service and no change.
Tried running WMC as admin and no change.

Bizarre.

CZ Eddie

Posts: 67
Joined: Sun Dec 24, 2017 6:14 pm
Location:

HTPC Specs: Show details

#8

Post by CZ Eddie » Fri Apr 08, 2022 10:41 pm

Tried a 2015 driver and that didn't work either.

hdhomerun_windows_20150826.exe driver link:
https://drivers.softpedia.com/dyn-postd ... /7084e/4/1

Post Reply