"TV" button doesn't turn red on XBOX remote control

Troubleshoot and discuss the XBOX 360, XBOX One, Linksys, and other extenders.
Post Reply

Posts: 1
Joined: Fri Feb 03, 2023 6:06 pm

HTPC Specs: Show details

"TV" button doesn't turn red on XBOX remote control


Post by Harvey » Fri Feb 03, 2023 6:51 pm

Greetings, I have been using a WMC setup using Win7-32, HDhomerunPrime, XBOX 360 extenders and Comcast for ten years, and am finally joining this forum if anyone is still around! :?

I recently began replacing some worn out XBOX 360 Universal Media Remotes (again). I ordered one factory sealed and set it up for a Sony TV using code 0044, which I know works with my TV. Every button worked in both TV mode and XBOX mode, but the TV button does not turn red when in TV mode. In TV mode, I can power the TV on/off, adjust volume and change Inputs as before. But you have to try to keep track of what mode the remote is in, or experiment to find out. While annoying, I kept the remote and ordered another factory sealed one from a different source. This second remote has the same issue. I have previously gone through at least six of these remotes and never came across this issue. Was there a bad production run where the red TV light doesn't work, or have I forgotten something in the set up of the remote? To set them up, I hold down the OK and TV button until just the numeric pad is lit up, then enter the 0044 code, then press the TV button and all the lights flash three times. I've tried setting the code to 0000, pulling the batteries, then resetting back to 0044 to no avail. Very perplexing, anyone else run into this or have any ideas?

Post Reply