Live TV plays fine, Recorded TV stutters

Post Reply
docmattman

Posts: 30
Joined: Sat Jan 14, 2012 7:42 am
Location:

HTPC Specs: Show details

Live TV plays fine, Recorded TV stutters

#1

Post by docmattman » Tue Oct 01, 2019 1:22 am

I'm using Linksys DMA2100 extenders to playback MC content. If I watch Live TV, it works fine. Nice and smooth. No stuttering, glitches, freezing at all. When I play Recorded TV it randomly glitches, pauses, stutters, etc. Quite often it will show the "Network Issue" notification at the top. If I briefly pause or rewind a few seconds, the playback goes smoothly for a minute or two, then the stuttering starts again. I can watch/record a live episode perfectly fine, then if I try to watch the same (or any other) episode from Recorded TV, it stutters and gives network issues.

This is INSANELY frustrating. I get a ton of flack from the wife about it too (which definitely makes things much worse). I'm working from a fresh install of Windows/Media Center. Everything is wired via Cat6 ethernet cable. I have an HDHomerun Prime 3 network CableCard tuner. At first I set recorded TV to store on a secondary drive. Then I assumed there was an issue with HD that it was playing back from that was causing the stuttering. So I changed the recorded TV to be stored on the same fast SSD drive the OS is running on. Same result, still get the annoying stuttering.

Does anyone have any advice on where to start with this issue?

Roginator

Posts: 86
Joined: Fri Nov 02, 2012 5:21 am
Location:

HTPC Specs: Show details

#2

Post by Roginator » Tue Oct 01, 2019 2:58 am

Upgrade to a Google Mesh router or similar?

stuartm

Posts: 361
Joined: Mon Nov 05, 2012 8:05 pm
Location: Longmont, CO

HTPC Specs: Show details

#3

Post by stuartm » Tue Oct 01, 2019 3:57 am

Not likely that a router would behave differently on a live stream vs a recorded stream of the same content. Especially given it's hardwired to the extenders. If you had said that the recorded stream glitches were in the same place even if rewinding and replaying than I would have suspected your tuners since live starts off using different tuners than recording uses. Also, usual wisdom was that it was best to use a HD to do recording/playback because win 7 could behave poorly using flash media as the recording drive. It still does sound like some kind of problem with the disk system though from your description. I would suggest trying a different HD for the storage drive, and best if it's not a USB drive as drives sold for use on USB often have aggressive spin down timeouts which might be causing such an issue.

docmattman

Posts: 30
Joined: Sat Jan 14, 2012 7:42 am
Location:

HTPC Specs: Show details

#4

Post by docmattman » Tue Oct 01, 2019 10:55 am

Thanks for the reply. I have tried 3 different HDD for tv storage. They all behave the same way.

docmattman

Posts: 30
Joined: Sat Jan 14, 2012 7:42 am
Location:

HTPC Specs: Show details

#5

Post by docmattman » Thu Oct 03, 2019 1:01 pm

Also, all the HDDs I've tried have been internal drives. I've tried 2 spinning disks and 1 ssd. The same issue persists with all of them.

Post Reply