Win 8.1 with WMC 8.8.2 and Xbox 360 Extenders

Post Reply
grinchy

Posts: 198
Joined: Wed Oct 12, 2011 2:42 am
Location:

HTPC Specs: Show details

Win 8.1 with WMC 8.8.2 and Xbox 360 Extenders

Post by grinchy » Thu Apr 11, 2019 6:07 pm

Hi All--

I figured I'd make this a dedicated post. Quick history, I've had W7 WMC machine working for a number years and I've moved to consolidating everything on to an ESXi host. I may make a dedicated post on my trials/tribulations on that, but I was able to get my InfiniTV6 PCIe succcessfully working under that environment.

To the point of this post - has anyone used Win8.1 Pro with WMC 8.8.2 and successfully connected to their Xbox360 extenders? I was able to install WMC 8.8.2 w/out issue with admin rights and things went smoothly (WMC working normally from the console perspective). When I go to configure my 360 extenders, everything get's detected but when it gets to the last checkbox, the 360 never fully connects. I'm getting the following exception in my app log:

"Windows Search Service failed to create a default configuration for new user 'W81Test\Mcx1-W81TEST' in response to user profile creation. Error code 0x80070005. Access is denied."

So obviously there's a rights issue somewhere - has anyone encountered this? I can confirm that all of this works (extender connection/creation) just fine under W7 Ultimate on the exact same network, etc. So the issue appears to be with the installation of WMC8.8.2 and related quirks. I am having some virtualization issues with W7 otherwise I would just use that as you're probably thinking why mess with 8.1 at all.

Any thoughts on this issue are most appreciated! :D

cwinfield

Posts: 544
Joined: Tue Feb 12, 2013 1:14 am
Location: Monroe, NC

HTPC Specs: Show details

Post by cwinfield » Fri Apr 12, 2019 6:50 am

I suggest trying v8.8.1 or v12 as 8.8.2 is meant to fix issues with v1809 and might be having unintended effects such as the extender issue.

grinchy

Posts: 198
Joined: Wed Oct 12, 2011 2:42 am
Location:

HTPC Specs: Show details

Post by grinchy » Sun Apr 14, 2019 3:26 pm

Just reporting back on this - so same issue with v12 as I had with 8.8.2. I still need to give v8.8.1 a shot but I don't expect a change in behavior.

jachin99

Posts: 1092
Joined: Wed Feb 24, 2016 3:36 pm
Location:

HTPC Specs: Show details

Post by jachin99 » Sun Apr 14, 2019 3:41 pm

There is an 8.8.3 now also.

User avatar
StinkyImp

Posts: 126
Joined: Thu May 11, 2017 7:53 pm
Location:

HTPC Specs: Show details

Post by StinkyImp » Sun Apr 14, 2019 5:20 pm

jachin99 wrote:
Sun Apr 14, 2019 3:41 pm
There is an 8.8.3 now also.
Here's some helpful links!

My Digital Life forum post for 8.8.3

Mega.nz download link for the installer file.

French announcement of Windows Media Center 8.8.3

Post Reply