Older version of EPG123 works

An evolving, supported alternative to Rovi
Important Information
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf

Older version of EPG123 works

Post#1 » Sun Jan 07, 2018 11:32 pm

To whom it may concern,
I tried to install version 1.1.18 on my windows 7 media computer for over a day with no success. When ever i tried to set it up all seemed to be fine until the guide was updating or installing into WMC, the epg123 program would stop woking and no guide info in WMC. I read a post from someone how they tried an older version and i thought i had nothing to lose. So I downloaded version 1.1.15 and now everything is working. I have guide info in WMC that isn't rovi. I would prefer to use the newer version, but at least this older version works. If anyone knows why the newer version 1.1.18 wont work or what needs to be done to get it to work that would be fine, but since to older version work I'm good for now or at least until this old version stops working.......
fogler
 
Posts: 1
Joined: 7 January 2018

Post#2 » Mon Jan 08, 2018 4:54 am

fogler wrote:To whom it may concern,
I tried to install version 1.1.18 on my windows 7 media computer for over a day with no success. When ever i tried to set it up all seemed to be fine until the guide was updating or installing into WMC, the epg123 program would stop woking and no guide info in WMC. I read a post from someone how they tried an older version and i thought i had nothing to lose. So I downloaded version 1.1.15 and now everything is working. I have guide info in WMC that isn't rovi. I would prefer to use the newer version, but at least this older version works. If anyone knows why the newer version 1.1.18 wont work or what needs to be done to get it to work that would be fine, but since to older version work I'm good for now or at least until this old version stops working.......

Don't know why you had any problems with 1.1.18, but you can go ahead and install 1.1.18 over 1.1.15. Once 1.1.18 is installed, open the configuration GUI (Launch EPG123) and check the settings then do a Save & Execute. The Save & Execute is typically not needed but I changed the lineup names in 1.1.18 and the older name from 1.1.15 won't be visible in the client GUI.
User avatar
garyan2
 
Posts: 2430
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net


Return to EPG123



Who is online

Users browsing this forum: DSperber and 4 guests

cron