Missing channels in WMC Guide

An evolving, supported alternative to Rovi
Important Information
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf

Missing channels in WMC Guide

Post#1 » Mon Aug 14, 2017 11:37 pm

I've noticed a few channels have disappeared from my WMC guide listings. The dropped channels show up in epg123 and on the channel list in WMC. Any ideas?
Ren34
 
Posts: 3
Joined: 10 July 2017

Post#2 » Tue Aug 15, 2017 12:28 am

In the epg123 client, are the missing guide channels listed on the left, have a Service Name and Subscribed Lineup entry, and the checkbox checked (enabled)?

It is possible that the channel has a new station. This will change the unique channel ID and will break the link between the channel and the listings. If you have automatch enabled, it will recover by itself and list the new stations listings. Otherwise you'll need to do it manually.
User avatar
garyan2
 
Posts: 2243
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#3 » Tue Aug 15, 2017 1:19 am

Yes, listed with all correct info. I had automatch enabled and executed the task a few times with no success. I had to start from scratch with everything. Killed the ehome folder, uninstalled/deleted the epg123 folder and reinstalled to get everything back to normal. Took a picture of all of my current recordings so it wasn't too bad to get everything back up and running. I'm not sure what was going on. I initially did the clean start from the epg client but it was still pulling the old data. Thanks for the response though.
Ren34
 
Posts: 3
Joined: 10 July 2017

Post#4 » Tue Aug 15, 2017 1:27 am

Ren34 wrote:I initially did the clean start from the epg client but it was still pulling the old data.

Not sure what you mean by this, but as far as everything else goes ... you could have saved a lot of time just by doing a database rebuild from the client GUI.
User avatar
garyan2
 
Posts: 2243
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#5 » Tue Aug 15, 2017 1:48 am

I did rebuild the database a few times but it did not fix the issue with the missing channels. I tried setting up everything from scratch by doing the 'clean start' option but that also didn't work until I fully reinstalled and removed all traces of my initial installation.
Ren34
 
Posts: 3
Joined: 10 July 2017


Return to EPG123



Who is online

Users browsing this forum: No registered users and 2 guests

cron