EPG123 Data Not Showing in WMC

An evolving, supported alternative to Rovi
Important Information
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf

EPG123 Data Not Showing in WMC

Post#1 » Fri Jul 07, 2017 6:45 pm

I have been using EPG123 for a couple weeks flawlessly until today when I had an unrelated issue that made me reload EPG123 and now it is not showing listings in WMC.

Due to issues getting some of my channels recently I followed the guide elsewhere in this forum to reload the DRM function in WMC. That made me redo the TV setup and after a reactivation of the cable card (from Verizon FiOS) my TV was back and all channels were working. In this process, the guide was deleted and wasn't showing up anymore.

I opened EPG123 to rerun the setup and re-download the listings and saw there was an update. I downloaded the new 1.10 (top link - I have Win 7 on this machine), installed over the old version, reran the setup, and no content or station IDs are showing up in the guide (though there is a guide with channel numbers). I've rebooted and reran this several times and have had no luck so I was hoping this is something that someone could help me with.

Thanks!
Kayser273
 
Posts: 2
Joined: 7 July 2017

Post#2 » Fri Jul 07, 2017 7:25 pm

Please post your trace log (C:\EPG123\trace.log).

Did you check the boxes in the EPG123 GUI labeled "Automatically import guide data into WMC" and "Automatically match stations to channels" ?
User avatar
Scallica
 
Posts: 2391
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#3 » Fri Jul 07, 2017 7:38 pm

Also check to see if "Automatically match ... " is selected as well. Another option will be to use the client to perform the automatch by [# Number]. When you redid the TV Setup, the link was broken and needs to be reconnected.
User avatar
garyan2
 
Posts: 2246
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#4 » Sat Jul 08, 2017 3:27 am

Thanks for the quick reply...after rechecking all the settings, the "Automatically match stations to channels" button wasn't clicked. It was odd because every other setting carried over from the old version to the new one without having to alter anything but for some reason that became unchecked. Like I said it was working for a couple weeks before this all happened. Anyways, glad that was an easy fix and thank you for creating the EPG123 utility...it is already so much better than the WMC listings ever were (I love the ability to show the episode number in the listings in particular).
Kayser273
 
Posts: 2
Joined: 7 July 2017


Return to EPG123



Who is online

Users browsing this forum: No registered users and 1 guest

cron