After installing, I see "live tv setup"

An evolving, supported alternative to Rovi
Important Information
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf

Re: After installing, I see "live tv setup"

Post#21 » Thu Jul 06, 2017 3:51 pm

dazz553 wrote:It seems everything that could go wrong is. :-(

It certainly seems like it! We just need to take it a bit slower.

Let's start over and I want you to follow the video ... especially with the EPG123 GUI. Make sure before you click [Save & Execute] that in the Scheduled Task group, you have "Automatically import ... " and "Automatically match ..." checkboxes checked. If they are greyed out, just delete the task with the [Delete] button and the check them; we can rebuild the task later.

You got this.
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#22 » Thu Jul 06, 2017 3:53 pm

dazz553 wrote:I clicked on Automatch by number and got a .NET Framework error dialog:

Unhandled exception has occurred in a component in your application. If you click continue the application will ignore the error...
Unable to commit the StoredObject of id 1C00000016400 back to the ObjectStore.

This is probably due to performing a database rebuild so soon after a setup after Step 1. I don't think you'll recover from it.
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#23 » Thu Jul 06, 2017 3:55 pm

The manual import finished. Checked WMC. No guide data. Gary sorry for all the trouble and thank you for all your help. What can you suggest I try? Thanks.
dazz553
 
Posts: 27
Joined: 6 July 2017

Post#24 » Thu Jul 06, 2017 3:56 pm

It is so weird. I refresh the forum page to see if there's a reply, don't see one, so I post my reply, then when it loads I see that there were replies from you. OK I'll try yet again!
dazz553
 
Posts: 27
Joined: 6 July 2017

Post#25 » Thu Jul 06, 2017 3:58 pm

I'll retry everything tonight.
dazz553
 
Posts: 27
Joined: 6 July 2017

Post#26 » Sun Jul 09, 2017 3:08 pm

I tried again and this time it worked. Thanks again.
dazz553
 
Posts: 27
Joined: 6 July 2017

Post#27 » Sun Jul 09, 2017 3:10 pm

Awesome. Thanks for updating us. :thumbup:
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Previous

Return to EPG123



Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron