EPG123 Configuration Setup Screen

An evolving, supported alternative to Rovi
Important Information
★ Download the latest EPG123 here: http://epg123.garyan2.net <> Setup guide here: http://epg123.garyan2.net/downloads/epg123_Guide.pdf

EPG123 Configuration Setup Screen

Post#1 » Sun Jul 16, 2017 10:36 pm

Has anyone had a problem with the window that opens with the configuration (epg123.exe) not showing the Save and Execute button? It appears to be cutoff with no sliders. Hopefully this is an easy issue as I've been working on this !#$#!!! MC EPG issue for three days solid before I found you folks. Thanks.
msweda
 
Posts: 2
Joined: 16 July 2017

Post#2 » Sun Jul 16, 2017 10:47 pm

Not really, although I have seen .Net apps have issues if you've set the Windows Display scaling to something other than 100%.
webminster
 
Posts: 652
Joined: 20 December 2011
HTPC Specs: Show details
-Alan

Post#3 » Sun Jul 16, 2017 10:49 pm

This is my bad. I had taken care of this for the client GUI, but not the configuration GUI. You need to go in to your display properties / screen resolution and change your text size to 100% or 125%. 150% is just too large for the GUI.
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#4 » Sun Jul 16, 2017 11:09 pm

Easy fix and no problem. Trying to see the type on screen at my age.........
msweda
 
Posts: 2
Joined: 16 July 2017

Post#5 » Mon Jul 17, 2017 1:24 pm

Just installed epg123 and it seemed to run successfully but no guide data is showing. While in epg123 I click save and execute, it runs but errors on the reindexroot. It says "kicking off reindexsearchroot task ..." then says "ERROR: Element not found". At that point I "x" out. I tried going into Media Center and downloading the guide and it completes successfully but still no guide data. Not sure if the reindex has anything to do with anything but it was the only thing that seemed odd.

Not sure what detail is useful but it's a windows 7 system, i did the clean install process, and I to have a schedules direct account.

Any ideas?
feierarc
 
Posts: 7
Joined: 2 February 2017

Post#6 » Mon Jul 17, 2017 1:54 pm

feierarc wrote:Just installed epg123 and it seemed to run successfully but no guide data is showing. While in epg123 I click save and execute, it runs but errors on the reindexroot. It says "kicking off reindexsearchroot task ..." then says "ERROR: Element not found". At that point I "x" out. I tried going into Media Center and downloading the guide and it completes successfully but still no guide data. Not sure if the reindex has anything to do with anything but it was the only thing that seemed odd.

Not sure what detail is useful but it's a windows 7 system, i did the clean install process, and I to have a schedules direct account.

Any ideas?

No ideas at the moment. Could you copy&paste the contents of the trace.log file for your update attempts? Remember to place to trace.log contents with the [ code ] tags.
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#7 » Mon Jul 17, 2017 2:42 pm

Where do I find the trace.log file? Thanks for the help.
feierarc
 
Posts: 7
Joined: 2 February 2017

Post#8 » Mon Jul 17, 2017 2:45 pm

The same folder you installed epg123.
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#9 » Mon Jul 17, 2017 2:53 pm

[7/17/2017 9:16:43 AM] Beginning epg123 update execution.
[7/17/2017 9:16:43 AM] ===============================================================================
[7/17/2017 9:16:43 AM] [ INFO] epg123 version 1.0.2 , DaysToDownload: 14 , PrefixEpisodeTitle: False , AppendEpisodeDesc: False , AutoImport: True , TMDbCoverArt: True , LogoOverride: True , Automatch: False , AutoAddNew: True
[7/17/2017 9:16:43 AM] [ INFO] Successfully retrieved TMDb configurations.
[7/17/2017 9:16:43 AM] [ INFO] Token request successful. serverID: 20141201.web.1
[7/17/2017 9:16:43 AM] [ INFO] epg123 is not up to date. Latest version is 1.1.10 and can be downloaded from http://epg123.garyan2.net.
[7/17/2017 9:16:44 AM] [ INFO] Successfully requested listing of client lineups from Schedules Direct.
[7/17/2017 9:16:44 AM] [ INFO] Successfully retrieved the station mapping for lineup USA-VA66164-X.
[7/17/2017 9:16:44 AM] Entering getAllScheduleEntryMd5s() for 14 days on 106 stations.
[7/17/2017 9:16:44 AM] [ INFO] Successfully retrieved Md5s for 106 station's daily schedules.
[7/17/2017 9:16:46 AM] Exiting getAllScheduleEntryMd5s(). SUCCESS.
[7/17/2017 9:16:46 AM] Entering buildAllProgramEntries() for 14813 programs.
[7/17/2017 9:16:49 AM] [ INFO] Successfully retrieved 8 programs metadata.
[7/17/2017 9:16:50 AM] Exiting buildAllProgramEntries(). SUCCESS.
[7/17/2017 9:16:50 AM] Entering buildAllGenericSeriesInfoDescriptions() for 1865 series.
[7/17/2017 9:16:50 AM] Exiting buildAllGenericSeriesInfoDescriptions(). SUCCESS.
[7/17/2017 9:16:50 AM] Entering getAllMoviePosters() for 591 movies.
[7/17/2017 9:16:50 AM] Exiting getAllMoviePosters(). SUCCESS.
[7/17/2017 9:16:50 AM] Entering getAllSeriesImages() for 1865 series.
[7/17/2017 9:16:50 AM] [ INFO] Successfully retrieved artwork info for 36 programs.
[7/17/2017 9:16:50 AM] Exiting getAllSeriesImages(). SUCCESS.
[7/17/2017 9:16:50 AM] Entering writeImageArchive().
[7/17/2017 9:16:50 AM] Exiting writeImageArchive(). SUCCESS.
[7/17/2017 9:16:50 AM] Entering writeMxf().
[7/17/2017 9:16:51 AM] Exiting writeMxf(). SUCCESS.
[7/17/2017 9:16:51 AM] [ INFO] 8 files deleted from the cache directory during cleanup.
[7/17/2017 9:16:51 AM] [STATS] Generated .mxf file contains 106 services, 1865 series, 14813 programs, and 24687 people with 2373 image links.
[7/17/2017 9:16:51 AM] ====================== Beginning epg123 client execution. =====================
[7/17/2017 9:16:51 AM] [ INFO] Import=True , Match=False , NoLogo=False
[7/17/2017 9:16:51 AM] [ INFO] import filename = epg123.mxf
[7/17/2017 9:17:08 AM] [ INFO] Successfully imported .mxf file into Media Center. Exit code: 0
[7/17/2017 9:17:08 AM] [ INFO] Completed lineup refresh.
[7/17/2017 9:17:08 AM] [ERROR] ERROR: Element not found.
[7/17/2017 9:17:08 AM] [ERROR] Error using schtasks.exe to start ReindexSearchRoot task. Exit code: 1
[7/17/2017 9:17:08 AM] [ INFO] Attempting ehPrivJob.exe /DoReindexSearchRoot to index guide data.
[7/17/2017 9:19:52 AM] [ INFO] Successfully completed the ReindexSearchRoot task. Exit code: 0
[7/17/2017 9:19:52 AM] [STATS] epg123Client mxf load and database reindex execution time was 00:03:00.4973877.
[7/17/2017 9:19:52 AM] ====================== Completed epg123 client execution. =====================
[7/17/2017 9:19:54 AM] [STATS] epg123 update execution time was 00:03:10.6367099.
feierarc
 
Posts: 7
Joined: 2 February 2017

Post#10 » Mon Jul 17, 2017 3:28 pm

When you say "just installed" do you mean 5 to 9 months ago? I'm not sure what events led up to these errors ... was it working before and just quit? or did you just try and install v1.0.2?
User avatar
garyan2
 
Posts: 2247
Joined: 27 November 2015
HTPC Specs: Show details
- Gary
Stomping out the Rovi disease, one media center at a time. http://epg123.garyan2.net

Post#11 » Mon Jul 17, 2017 3:44 pm

Just installed 1.0 today but I saw there's a 1.1. I had saved the 1.0 exe a while back and was just waiting for the rovi guide to have a critical failure which seems to be nearing. Probably overkill but I'm doing a fresh windows 7 install in case there's any conflicts and install 1.1. We'll see if that fixes anything.
feierarc
 
Posts: 7
Joined: 2 February 2017

Post#12 » Mon Jul 17, 2017 6:05 pm

The reinstall did the trick. Not sure what was causing the errors.
feierarc
 
Posts: 7
Joined: 2 February 2017


Return to EPG123



Who is online

Users browsing this forum: No registered users and 1 guest

cron