WMC jittery "splash screen" in Windows 10 1803?

Discussion of getting WMC to work on Windows 10 (unsupported)

WMC jittery "splash screen" in Windows 10 1803?

Post#1 » Sun May 06, 2018 5:23 pm

I installed WMC_6.3.9600.16384_x64_v12 on Windows 10 1803. While the functionality once inside WMC seems to be ok, the "splash screen" is jittery. You see the WMC logo briefly then it disappears, then you are on the navigation screen. Audio appears ok. It doesn't smoothly open. WMC opened smoothly on 1709. Anyone else have this issue? Thanks
Kusaywa
 
Posts: 32
Joined: 16 February 2017

Post#2 » Mon May 07, 2018 5:42 pm

In my case this came about when I ran into problems with 1709 and starting messing with the compatibility settings - mainly "Enable Fullscreen Optimizations" and "Scaling performed by"...
PrplHaz4
 
Posts: 11
Joined: 10 November 2011
2+ YrsTGB Veteran

Post#3 » Tue May 08, 2018 5:55 am

maybe try a different refresh rate. WMC runs better 59hz than 60hz for me
hansolo89
 
Posts: 112
Joined: 27 October 2013
Location: California

Post#4 » Tue May 08, 2018 4:30 pm

Do you have the newest video driver ? Do you have DirectX installed ?

WMC's animations are not always smooth if DirectX is not installed, this goes back to Windows 7...
User avatar
DavidinCT
 
Posts: 1295
Joined: 13 February 2012
5+ YrsTGB VeteranMicrosoft MVP
-Dave
Twitter @TheCoolDave

Windows Media Center certified and WMC MVP 2010 - 2012

Post#5 » Mon May 21, 2018 6:00 pm

Yes, tried all the suggestions above and still no help. Not impressed with 1803, problems with network and installing drivers. Think they rushed it!!!
Kusaywa
 
Posts: 32
Joined: 16 February 2017


Return to Windows 10 Media Center



Who is online

Users browsing this forum: No registered users and 2 guests

cron