Media Center EPG Cutover

Global guide related discussion. All Windows versions.

Re: Media Center EPG Cutover

Post#81 » Sat Jul 11, 2015 5:17 pm

These are the ones that work for me at the moment with Rovi:
65.55.5.170
72.246.56.80

These have changed for what I posted earlier.
mdavej
 
Posts: 1454
Joined: 20 August 2012

Post#82 » Sat Jul 11, 2015 5:22 pm

FWIW, My DNS is returning

data... = 65.55.5.170
cdn.epg... = 23.3.105.8 and x.9
glorp
 
Posts: 309
Joined: 23 September 2012

Post#83 » Sat Jul 11, 2015 6:11 pm

"About Guide Listings" is not available. I must assume this is because I am on a clean formatted system which has not yet had a guide downloaded.

As far as the addresses, none have yet worked for me.

When I change the IPs in the host file using the following command:
notepad c:\windows\system32\drivers\etc\hosts

Should I also include the virtual name as shown below or simply the address ?
65.55.5.170 data.tvdownload.microsoft.com
72.246.56.80 cdn.epg.tvdownload.microsoft.com
or
65.55.5.170
72.246.56.80
Tester
 
Posts: 94
Joined: 6 June 2011

Post#84 » Sat Jul 11, 2015 6:51 pm

Small update. Since I do have the old drive I went ahead and reinstalled to take a look around.

Guide End Date: 7/24
Zap2it

The host file does not specify any addresses.

I know channel lineup can be copied to new machine, but can guide data also be copied over ?
Tester
 
Posts: 94
Joined: 6 June 2011

Post#85 » Sat Jul 11, 2015 7:05 pm

Tester wrote:"About Guide Listings" is not available. I must assume this is because I am on a clean formatted system which has not yet had a guide downloaded.

As far as the addresses, none have yet worked for me.

When I change the IPs in the host file using the following command:
notepad c:\windows\system32\drivers\etc\hosts

Should I also include the virtual name as shown below or simply the address ?
65.55.5.170 data.tvdownload.microsoft.com
72.246.56.80 cdn.epg.tvdownload.microsoft.com
or
65.55.5.170
72.246.56.80

I already tried that myself; doesn't help.
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#86 » Sat Jul 11, 2015 7:28 pm

I did not change anything tried it again and it worked! So, I guess it is a DNS issue that MS fixed.......
chadg
 
Posts: 2
Joined: 11 July 2015

Post#87 » Sat Jul 11, 2015 7:30 pm

chadg wrote:I did not change anything tried it again and it worked! So, I guess it is a DNS issue that MS fixed.......

Still won't work for me. Were you trying to get through the TV setup data or just download new guide data?
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#88 » Sat Jul 11, 2015 8:49 pm

Is there a WMC support line at Microsoft or do they not care?
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#89 » Sat Jul 11, 2015 8:55 pm

DOS4EVER wrote:Is there a WMC support line at Microsoft or do they not care?
There is a support link in the first post. They anticipated issues like this.

Did you try removing those entries from your hosts file entirely? I haven't needed that for quite a long time now. I think it was just a temporary issue months ago.
mdavej
 
Posts: 1454
Joined: 20 August 2012

Post#90 » Sat Jul 11, 2015 9:12 pm

mdavej wrote:
DOS4EVER wrote:Is there a WMC support line at Microsoft or do they not care?
There is a support link in the first post. They anticipated issues like this.

Did you try removing those entries from your hosts file entirely? I haven't needed that for quite a long time now. I think it was just a temporary issue months ago.

Thanks for that. I'm submitting a report.

I tried it with and without the entries and still the same issue, "The new TV setup data could not be downloaded."
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#91 » Sat Jul 11, 2015 9:19 pm

I tried rerunning TV Setup to pull a clean lineup, but I'm encountering one weird problem. On the EPG guide, the little square thumbnail that shows a poster of the show or movie is showing the completely wrong thing. For example, Amazing World of Gumball shows the poster for Criss Angel Mindfreak, and nearly every other show also has the completely wrong thumbnail.

I rolled back to before I ran TV Setup, and the Rovi listings from then have the correct thumbnails, even for the same airings, so it doesn't look like Rovi is pushing the wrong thumbnails. Anyone else see anything like this?
RyC
 
Posts: 619
Joined: 21 August 2012

Post#92 » Sat Jul 11, 2015 9:21 pm

I'm on Rovi listings now, and I noticed a few errors with the channel information, but not anything that I couldn't overcome with manual edits. However, I have noticed that in Movie Guide, sorting/filtering by genre no longer works.
richard1980
 
Posts: 2623
Joined: 8 June 2011
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#93 » Sat Jul 11, 2015 9:29 pm

You guys with the fresh install, you need to run the mcupdate for WMC and then try and download the guide.
Rainey
 
Posts: 76
Joined: 25 September 2014

Post#94 » Sat Jul 11, 2015 9:42 pm

Rainey wrote:You guys with the fresh install, you need to run the mcupdate for WMC and then try and download the guide.

Worked! I can't believe it was that simple. THANKS!!!
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#95 » Sat Jul 11, 2015 9:53 pm

EPG thumbnails and Movie Guide genre sorting/filter still working for me, for the most part. Comedies is mostly comedies, but the other genres appear to be accurate. I did run TV setup again, so maybe that's the difference.
mdavej
 
Posts: 1454
Joined: 20 August 2012

Post#96 » Sat Jul 11, 2015 10:14 pm

I just reran tuner setup and it made no difference for Movie Guide. I only get 3 genres ("comedy", "Family", and "romance"). I do see various genres listed in all of the movie metadata, but the filter just doesn't pick up the genres.
richard1980
 
Posts: 2623
Joined: 8 June 2011
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#97 » Sat Jul 11, 2015 10:19 pm

richard1980 wrote:I just reran tuner setup and it made no difference for Movie Guide. I only get 3 genres ("comedy", "Family", and "romance"). I do see various genres listed in all of the movie metadata, but the filter just doesn't pick up the genres.
Gotcha, I only get those 3 as well, but they do work. TBH, in all the years I've had WMC, I never used the genre filter until you asked. Have you submitted feedback about that? Sounds like something that MS should fix.
mdavej
 
Posts: 1454
Joined: 20 August 2012

Post#98 » Sat Jul 11, 2015 11:08 pm

So without even realizing this cutover was happening I did a wipe/fresh install on my MC machine today (due to other issues non related) at any rate I've been fighting this thing for hours now doing live tv setup getting the tv guide data can't download error. I've tried everything here and still get the same result. Tried the MCupdate and all. I checked that DNS is resolving correctly and it is. But yet it give's me the same error about unable to download tv setup data.
JeremyFr79
 
Posts: 12
Joined: 11 July 2015

Post#99 » Sat Jul 11, 2015 11:29 pm

Rainey wrote:You guys with the fresh install, you need to run the mcupdate for WMC and then try and download the guide.


How are you running mcupdate? I've tried running it from the command line, explorer, and scheduled task and nothing seems to work. I keep getting "The new TV setup data could not be downloaded..."
RyC
 
Posts: 619
Joined: 21 August 2012

Post#100 » Sat Jul 11, 2015 11:30 pm

RyC wrote:
Rainey wrote:You guys with the fresh install, you need to run the mcupdate for WMC and then try and download the guide.


How are you running mcupdate? I've tried running it from the command line, explorer, and scheduled task and nothing seems to work. I keep getting "The new TV setup data could not be downloaded..."


I'm in the same boat here as well with no resolution found.
JeremyFr79
 
Posts: 12
Joined: 11 July 2015

PreviousNext

Return to WMC Electronic Program Guide



Who is online

Users browsing this forum: No registered users and 2 guests

cron