Media Center EPG Cutover

Global guide related discussion. All Windows versions.

Re: Media Center EPG Cutover

Post#61 » Fri Jul 10, 2015 11:28 pm

I just got hit by several anomalies in Guide updates this morning... is this a possible reason, or just a slew of bizarre happenings?

* Channel 739 (FX HD) here had a whole day of just "FX programming", with real programming showing starting at 6pm.
* A bunch of scheduled recording I cancelled suddenly reappeared on the recording schedule.
* A scheduled recording of "7 News" (series recording) for some reason is missing off of one day, only one day thus far.

I note this morning (7/10) there were a lot of mcupdate errors in the event log ("2:53:09 AM - Failed to retrieve nettv (Error: PackageName is invalid.)"

Maybe only a one-day mess... but wondering what the heck happened, everything had been working well for a while...

And... just checked "about guide"... and does now show Rovi.
webminster
 
Posts: 617
Joined: 20 December 2011
HTPC Specs: Show details
-Alan

Post#62 » Fri Jul 10, 2015 11:42 pm

Is there some Rovi web site where you can see the schedule, like zap2it's web site has?
webminster
 
Posts: 617
Joined: 20 December 2011
HTPC Specs: Show details
-Alan

Post#63 » Fri Jul 10, 2015 11:45 pm

^ I have been trying to find that out including a contact mechanism for missing channels/changes. No luck yet.
User avatar
STC
 
Posts: 6792
Joined: 6 June 2011
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

Post#64 » Sat Jul 11, 2015 12:04 am

Tvguide.com listings appear to have the same headend names as the TV signal setup in WMC does now that I was switched to Rovi. So they probably pull their data from them.

I can't find any way to contact Rovi. Their website contact form seems to require you to be a service provider or other direct customer in order to talk to them. End users don't seem to have a way to let them know about errors. I hope someone finds a way, as my channel lineup is completely wrong now.

It seems Microsoft has been using them as the data provider for the Xbox One OneGuide since it was released. On the Xbox forums there are multiple complaints about incorrect listings and no way to leave feedback or that feedback left through Microsoft was completely ignored. Doesn't bode well.
harbisd
 
Posts: 3
Joined: 10 July 2015

Post#65 » Sat Jul 11, 2015 2:30 am

User avatar
STC
 
Posts: 6792
Joined: 6 June 2011
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

Post#66 » Sat Jul 11, 2015 1:48 pm

tzr916 wrote:removed host file fix
flushed dns
rebooted PC
re-ran WMC tv setup
same markets to choose from
setup completed
still says Zap2it through 7/22


manual guide update added two more days to 7/24 but still says Zap2it
tzr916
 
Posts: 445
Joined: 28 May 2013
Location: Stockton CA
HTPC Specs: Show details
2+ YrsTGB Veteran

Post#67 » Sat Jul 11, 2015 2:09 pm

Mine is still zap2it, but has stuck on 22/07 2:00am for the last three days.
User avatar
STC
 
Posts: 6792
Joined: 6 June 2011
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

Post#68 » Sat Jul 11, 2015 2:15 pm

I am getting a download failure when trying to setup the TV again. It says, "The new TV setup data could not be downloaded." Anyone else running into this problem?

Also, when I try to ping data.tvdownload.microsoft.com I get "Request timed out" errors. Is that related to my problem?
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#69 » Sat Jul 11, 2015 2:39 pm

DOS4EVER wrote:I am getting a download failure when trying to setup the TV again. It says, "The new TV setup data could not be downloaded." Anyone else running into this problem?

Also, when I try to ping data.tvdownload.microsoft.com I get "Request timed out" errors. Is that related to my problem?


Yes, I got it too. I'm already on the Rovio guide, but I wanted to see what my other guide options were. I tried multiple times and had the same result.
NNate
 
Posts: 48
Joined: 21 June 2011

Post#70 » Sat Jul 11, 2015 2:48 pm

NNate wrote:
DOS4EVER wrote:I am getting a download failure when trying to setup the TV again. It says, "The new TV setup data could not be downloaded." Anyone else running into this problem?

Also, when I try to ping data.tvdownload.microsoft.com I get "Request timed out" errors. Is that related to my problem?


Yes, I got it too. I'm already on the Rovio guide, but I wanted to see what my other guide options were. I tried multiple times and had the same result.

Ugh. My guide is all screwed up since the Rovi switch and now I can't even set up the guide again. Come on, Microsoft.
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#71 » Sat Jul 11, 2015 2:52 pm

Like beggehorn in post #34, I also formatted my system with fresh copy of Win7x64. I also cannot download guide data.
Following instructions to flush out new IP and still no data.

Tried the following without success:
65.55.5.170 data.tvdownload.microsoft.com
2.16.216.176 cdn.epg.tvdownload.microsoft.com

65.55.186.113 data.tvdownload.microsoft.com
72.246.56.59 cdn.epg.tvdownload.microsoft.com

Also, noob question, I am unable to find where you guys see the guide's provider.

Any assistance would be greatly appreciated. Thx
Tester
 
Posts: 94
Joined: 6 June 2011

Post#72 » Sat Jul 11, 2015 3:35 pm

If Microsoft are in the process of updating DNS, they're doing it very badly.

As far as rerunning setup, I'd only be doing so, once a problem is discovered, as performing setup prematurely could lead to a non working guide, temporarily, hopefully.
Whilst I haven't had a fresh update in three days with zap2it, my guide is still operable.
User avatar
STC
 
Posts: 6792
Joined: 6 June 2011
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
By the Community, for the Community. 100% Commercial Free.

Want decent guide data back? Check out EPG123

Post#73 » Sat Jul 11, 2015 3:51 pm

DOS4EVER wrote:I am getting a download failure when trying to setup the TV again. It says, "The new TV setup data could not be downloaded." Anyone else running into this problem?

Also, when I try to ping data.tvdownload.microsoft.com I get "Request timed out" errors. Is that related to my problem?


Those servers reject ICMP/ping requests. You can attempt to connect in a browser https://... (and you can use a specific IP here or the domain name, either one). You should get an immediate 403 Error (Unauthorized)indicating a successful connect to the server, but it should connect and not just hang or time out indicating a useless/broken IP.
glorp
 
Posts: 309
Joined: 23 September 2012

Post#74 » Sat Jul 11, 2015 4:08 pm

glorp, I used your suggestion to check the IPs I listed in post #71. Following your logic, it seems 65.55.5.170 & 2.16.216.176 are down/broken.
But 65.55.186.113 & 72.246.56.59 are 403 Error working.

Yet I am still unable to download a guide, any suggestions ?
Tester
 
Posts: 94
Joined: 6 June 2011

Post#75 » Sat Jul 11, 2015 4:15 pm

I just built a brand new 8.1 box and I'm getting the dreaded "Can downlaod gude data" message. :( I tried the google DNS, no luck. Hope we find a solution soon....
chadg
 
Posts: 2
Joined: 11 July 2015

Post#76 » Sat Jul 11, 2015 4:19 pm

I suspect initial TV set up may use different URLs for the data packages than the ones for daily guide downloads. I recall that in a discussion somewhere in these forums at one point but can't recall ever seeing a specific URL for the set up data. I was pretty impressed someone knew the guide download URLs in the first place.

When I connect to https://65.55.5.170 I get an immediate 403 error, indicating it is "OK". That is also the IP I get handed by my default DNS (nslookup data.tvdownload....). Are you saying you get a different result when testing 65.55.5.170? That would be yet another mystery as I have been getting successful daily guide updates (including last nights') and am also showing Rovi as the guide provider now.
glorp
 
Posts: 309
Joined: 23 September 2012

Post#77 » Sat Jul 11, 2015 4:28 pm

Sounds like we're all having a common issue. It was working for me last night so it seems like this problem started within the past few hours.
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#78 » Sat Jul 11, 2015 4:49 pm

@glorp. I stand corrected, 65.55.5.170 does also work.
According to beggehorn in post #34, he/she was able to resolve the issue by changing the IPs from a clean format.
I have tried the initial TV setup, then changed the IPs and still same issue.

How does one check/verify the guide provider, I looked everywhere and cannot find it. Clearly I am missing it.

Lastly, is there a way to manual update the guide instead of using the TV Setup ?
Tester
 
Posts: 94
Joined: 6 June 2011

Post#79 » Sat Jul 11, 2015 4:54 pm

Tester wrote:@glorp. I stand corrected, 65.55.5.170 does also work.
According to beggehorn in post #34, he/she was able to resolve the issue by changing the IPs from a clean format.
I have tried the initial TV setup, then changed the IPs and still same issue.

How does one check/verify the guide provider, I looked everywhere and cannot find it. Clearly I am missing it.

Lastly, is there a way to manual update the guide instead of using the TV Setup ?

I'm not sure how to find that information, but the pattern suggests that this is a Microsoft issue and we probably just have to wait until they fix it.
DOS4EVER
 
Posts: 193
Joined: 28 May 2015
HTPC Specs: Show details

Post#80 » Sat Jul 11, 2015 5:02 pm

OK. Good to know x.5.170 is live for you as well.

Tasks > TV > Guide. You should find options for "About Guide Listings" and also "Get Latest Guide Listings".

In the About, you should see some info for each guide ID (there may be more than one) indicating who the provider is. Not sure what state you are in if you've failed tv setup. That option to get latest listings is for previously set up guides.
glorp
 
Posts: 309
Joined: 23 September 2012

PreviousNext

Return to WMC Electronic Program Guide



Who is online

Users browsing this forum: No registered users and 3 guests

cron