Guide Data Outage - 2017 Edition

Global guide related discussion. All Windows versions.

Re: Guide Data Outage - 2017 Edition

Post#1781 » Thu Nov 09, 2017 3:34 am

Space wrote:Did you mean only one saysTBA?

Because "all but one says TBA" doesn't sound like a good thing... :thumbdown:


yes. :thumbup:
User avatar
Bee_Dee_3_Dee
 
Posts: 230
Joined: 19 February 2013
HTPC Specs: Show details

Post#1782 » Thu Nov 09, 2017 3:49 am

Tough crowd huh?
User avatar
Crash2009
 
Posts: 4065
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#1783 » Thu Nov 09, 2017 4:42 am

Crash2009 wrote:Tough crowd huh?


:D
User avatar
Bee_Dee_3_Dee
 
Posts: 230
Joined: 19 February 2013
HTPC Specs: Show details

Post#1784 » Thu Nov 09, 2017 5:59 am

Just wanted clarification, maybe he was a masochist or something :D

I think these daily guide updates are too good to be true. At times I think I might have passed on, but then I look at the quality of the updates and know I am still on Earth, or maybe a bit lower...

OSHA requirement:

https://www.tickcounter.com/countup/394 ... cident-wmc
Space
 
Posts: 1212
Joined: 2 June 2013

Post#1785 » Thu Nov 09, 2017 5:35 pm

gary94080 wrote:San Francisco Comcast - received an update late Monday night (11/30), end date 11/13.

I haven't been following much that has been discussed in the board for a while so I don't know if this has been brought up already but I have seen WMC crash when in the Recorded TV page. I first saw it on my sister system just after we got updates after the last data outage. what was happening was that when you click on a certain program WMC will shut down. I just assumed that it was just a corrupt file and deleted it in Windows Explorer.

today I find that I am experiencing the same problem on my system with two programs causing WMC to shut down. I now suspect that there is something in the data that is causing the problem. to test this I opened the program outside of WMC by double clicking on the file in Windows Explorer. using this method I am able to view the program.

I mention this here because it could be something related to what has been preventing the guide updates from loading.


Is this what my ceton or WMC is doing? When scrolling through my recorded shows when it gets to two shows one in the Ss (scrolling forward) and the other in the Ts (scrolling backwards) - I can't scroll further and then it says "logging off" on a blue screen and the ceton shuts off. What is that about? And somehow I was able to erase the first S show (Star Wars movie) but then it started locking up on the next S show. I can't play those shows because when it gets to them it does it's "logging off" thing. It wasn't really a problem but now there is a show between those two shows that I can't get to. My husband set up this system years ago and I have no clue what to even try to do to resolve this issue. Any help would be appreciated.
notecgirl
 
Posts: 6
Joined: 23 August 2017

Post#1786 » Thu Nov 09, 2017 6:02 pm

Myself and several others have noted this behavior.
viewtopic.php?f=5&t=11320

In Windows Explorer try moving the bad file to a different folder and then move it back to Recorded TV. That seems to fix the problem.
dmagerl
 
Posts: 313
Joined: 6 June 2011

Post#1787 » Thu Nov 09, 2017 8:29 pm

5th day in-a-row, EPG updated! (All by itself.)

Guide End Date: 11/22/2017 6:00:00 AM
Cable Provider: Spectrum
Location: Indiana

:)

i pinched myself and felt nothing. don't wake me up! :D
User avatar
Bee_Dee_3_Dee
 
Posts: 230
Joined: 19 February 2013
HTPC Specs: Show details

Post#1788 » Thu Nov 09, 2017 10:09 pm

I wonder what happened to make this start working all of a sudden? Was it really the ending of DST?
Space
 
Posts: 1212
Joined: 2 June 2013

Post#1789 » Thu Nov 09, 2017 10:35 pm

Or the beginning of the end...??
adam1991
 
Posts: 2454
Joined: 11 June 2011

Post#1790 » Thu Nov 09, 2017 10:42 pm

Space wrote:I wonder what happened to make this start working all of a sudden? Was it really the ending of DST?


maybe someone said, hey let's avoid a derailing (again) from DST; and that had something to do with it. and someone may have notice something and said, omg if we only do blah blah, then it will run perfect again.

But for years now, every year has had unique factors. What factors for 2017 didn't exist in 2016?
User avatar
Bee_Dee_3_Dee
 
Posts: 230
Joined: 19 February 2013
HTPC Specs: Show details

Post#1791 » Mon Nov 13, 2017 6:52 am

I do know one thing for sure. If the date on the HTPC is wrong the EPG doesn't work very well.

Set your date to 2080 and watch what happens.

viewtopic.php?p=615#p615

https://time.is
User avatar
Crash2009
 
Posts: 4065
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#1792 » Tue Nov 14, 2017 12:28 am

I got two days at once for today's update, now up to 11/27 12am. Looks like Sunday there was no update, which I think use to happen in the past also when there was no real issue (sometimes there really is just no update that day.)

As for past outages I think some were related to DNS/sever switches, then some to the Rovi switch over (having to run object store recovery to get that to work), then there those that see that the file is empty or has a wrong date stamp, and most recently for 2017 I think I started seeing reports of some issue with a special character in the data that causes it to crash completely.

Someone reporting that also date/clock issues on the OS can cause a problem would make me wonder if time drift could also effect it so keep clock auto synced to a time server.

I have a feeling that if they fixed any sort of "bad character" issue then perhaps we should be getting reliable updates for a while now, but who knows perhaps it could derail again.

For now I'm glad it's working!
AChanceFind
 
Posts: 12
Joined: 15 February 2017

Post#1793 » Tue Nov 14, 2017 2:56 am

Yesterday's update was actually a new update (the update had a new timestamp and the size of the update was different than the prior day's update), however the update only ran for a couple minutes before finishing (with a success message).

Normally updates on my system take anywhere from 10 to 15 minutes (sometimes longer), but this one only ran for a minute or two and then that was it. No new day was added to the listings, and it's hard to tell if any existing listings were updated.

I'm not sure what happened, maybe the update was corrupted in some way, but if that was the case I would expect it to return an error, not a message indicating success.

Anyway it looks like today's update may be good, so hopefully it was just a minor hiccup. I am not going to penalize Microsoft for this one, so I will not reset the counter (in my signature) :-).
Space
 
Posts: 1212
Joined: 2 June 2013

Post#1794 » Wed Nov 15, 2017 4:03 am

I think the emails to Rovi and Rovi bugging Microsoft, may be paying dividends now. Rovi seemed to be a little irritated the last time I emailed them about the outage and said it is Microsoft's problem. So maybe someone decided to do a better fix that is allowing almost daily updates. I will take it and hope this continues.
davidhp
 
Posts: 140
Joined: 13 March 2014

Post#1795 » Wed Nov 15, 2017 11:06 am

davidhp wrote:Rovi seemed to be a little irritated the last time I emailed them about the outage and said it is Microsoft's problem.


No, that's simply their standard answer. "Go away."

Trust me, our emails fall on deaf ears overall. They have no reason to care.
adam1991
 
Posts: 2454
Joined: 11 June 2011

Previous

Return to WMC Electronic Program Guide



Who is online

Users browsing this forum: No registered users and 1 guest

cron