Guide Data Outage - 2017 Edition

Global guide related discussion. All Windows versions.

Re: Guide Data Outage - 2017 Edition

Post#1581 » Wed Sep 27, 2017 3:17 pm

FIOS East (MA) guide data good through 10/09 @8PM
jtbnet
 
Posts: 31
Joined: 16 April 2012

Post#1582 » Thu Sep 28, 2017 12:55 pm

Hmmmm....No problem in a few months now. must be due soon :-/
User avatar
DavidinCT
 
Posts: 1117
Joined: 13 February 2012
5+ YrsTGB VeteranMicrosoft MVP
-Dave
Twitter @TheCoolDave

Windows Media Center certified and WMC MVP 2010 - 2012

Post#1583 » Thu Sep 28, 2017 2:22 pm

DavidinCT wrote:Hmmmm....No problem in a few months now. must be due soon :-/
Wow, no problem for months?!? Well, I'm happy to have been getting regular updates for a week, now. Fresno-Visalia, California, OTA Antenna, Guide End Date: 11 Oct; 1 AM.
wifiwanderer
 
Posts: 99
Joined: 19 September 2014

Post#1584 » Thu Sep 28, 2017 3:05 pm

still nothing in SC, comporium. tried the manual update via command prompt, didn't help.
cuafpr
 
Posts: 36
Joined: 4 August 2015

Post#1585 » Thu Sep 28, 2017 8:39 pm

I think they have a problem with the update on occasion. I'll go for weeks with no issues and then all of sudden some channels have no data. Running the ObjectStoreRecovery task and letting the update happen again always fixes it for me.
User avatar
Venom51
 
Posts: 551
Joined: 12 June 2011
Location: Cumming,GA
1+ YrsTGB Veteran

Post#1586 » Thu Sep 28, 2017 10:54 pm

Venom51 wrote:I think they have a problem with the update on occasion. I'll go for weeks with no issues and then all of sudden some channels have no data. Running the ObjectStoreRecovery task and letting the update happen again always fixes it for me.



details on running that? Is that the mcupdate.exe thing?
cuafpr
 
Posts: 36
Joined: 4 August 2015

Post#1587 » Fri Sep 29, 2017 2:06 am

Venom51 wrote:I think they have a problem with the update on occasion. I'll go for weeks with no issues and then all of sudden some channels have no data. Running the ObjectStoreRecovery task and letting the update happen again always fixes it for me.


Just waiting always fixes it for me. I know very little about programming, but it seems to me that all these guide data issues are all on the server side and Nothing that is done on the WMC client makes anything real happen. What do you think is this the case?
bcswa
 
Posts: 15
Joined: 12 October 2012

Post#1588 » Sat Sep 30, 2017 2:40 am

@bcswa

The big outage in 2015 was blamed on a failing internet router. I agree with you, most of the time it is out of our control.

I think mcupdate is scheduled to run only once per day, the idea behind running it manually, is to catch whatever is failing at a good moment. Sometimes you get lucky.

The instructions on how to run update are back a page or two. Maybe three
User avatar
Crash2009
 
Posts: 4141
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#1589 » Sat Sep 30, 2017 4:22 am

cuafpr wrote:
Venom51 wrote:I think they have a problem with the update on occasion. I'll go for weeks with no issues and then all of sudden some channels have no data. Running the ObjectStoreRecovery task and letting the update happen again always fixes it for me.



details on running that? Is that the mcupdate.exe thing?


Task scheduler ->Microsoft -> Media center -> Right click and run ObjectStoreRecoverytask
User avatar
Venom51
 
Posts: 551
Joined: 12 June 2011
Location: Cumming,GA
1+ YrsTGB Veteran

Post#1590 » Sat Sep 30, 2017 7:42 am

Since the last outage, I've been getting updates with new data every other day (although today's update seems to be the update that should have been sent yesterday, as it only added one additional day instead of two). This is better than it's been recently. Still hoping for new daily updates at some point...
Space
 
Posts: 1232
Joined: 2 June 2013

Post#1591 » Sun Oct 01, 2017 11:59 pm

Yes, it is definitely much improved. Today's update added three days.
mwpeterson
 
Posts: 27
Joined: 31 July 2016

Post#1592 » Mon Oct 02, 2017 1:46 am

FIOS East (MA) just ran the get data now and it extended my data to 10/14 @8PM

What seems odd to me is that it Read 13.8GB of data and wrote 450+MB of data... the DBs used are not overly large so would seem not very efficient reading that Much data to add only 3-4 days worth for new data....
jtbnet
 
Posts: 31
Joined: 16 April 2012

Post#1593 » Wed Oct 04, 2017 3:03 am

10/1 update had new data and 10/2 update also had new data (now have listings to 10/15@7pm ET). I haven't seen two updates in a row with new data in along time...

Today's (10/3) update was a duplicate of 10/2 though, so it isn't consistent.
Space
 
Posts: 1232
Joined: 2 June 2013

Post#1594 » Thu Oct 05, 2017 9:24 pm

I haven't had guide data for about a month. I have Time Warner Cable- Spectrum, went through the guided set up and all, but still no guide data. I've downloaded all the latest windows updates. Any suggestions?
Jchjs
 
Posts: 4
Joined: 14 December 2014

Post#1595 » Thu Oct 05, 2017 11:33 pm

Jchjs wrote:I haven't had guide data for about a month. I have Time Warner Cable- Spectrum, went through the guided set up and all, but still no guide data. I've downloaded all the latest windows updates. Any suggestions?


I am on TWC / Spectrum in Florence, SC you could try with zipcode 29501 and possibly revert back to your zip to see if that will kick start it.

Have been getting regular updates for the past week, occasionally every 2 days but normally everyday.
User avatar
WC_Barnstormer
 
Posts: 62
Joined: 30 April 2016

Post#1596 » Fri Oct 06, 2017 1:16 pm

Verizon FIOS - Anne Arundel County, MD

Only getting partial guide (local channels only), running the mcupdate manual command now (c:\windows\ehome\mcupdate.exe -manual -nogc -p) Will post results when it completes. Haven't had full guide data for about 4 weeks, ruining my DVR scheduling :(
fleanote
 
Posts: 27
Joined: 6 June 2014

Post#1597 » Fri Oct 06, 2017 1:33 pm

No dice on the manual command, still a partial guide. The last time this happened, it fixed itself, so I'll be patient unless someone knows another tactic to try.
fleanote
 
Posts: 27
Joined: 6 June 2014

Post#1598 » Fri Oct 06, 2017 11:36 pm

Last time this happened it affected many (if not all) people. I am not having this problem and I have not seen any reports from others.

You may have database corruption. One thing you can do is run ObjectStoreRecoveryTask, which will create a new database and then you can reload the entire guide listings in to the database instead of it having to incrementally load just the updates.

You may want to wait to see if anyone else has a better suggestion, but if you want to try it, here is some info:

WARNING: Make an image backup of drive C: before running ObjectStoreRecoveryTask! Also make a system restore point. This is just in case your system runs in to some sort of problem and you want to go back to the original state.

Running ObjectStoreRecorveryTask from Task Scheduler (Task Scheduler Library > Microsoft > Windows > Media Center) results in the folowing:
* Clears out the program guide so that WMC will prompt you to re-download when you access it.
* Clears the "previously recorded episode" information for each Series, so if they are set to New+Rerun, they will now record previously recorded episodes (but just once).
* Clears any "bookmarks" for shows in which you started but did not finish watching (so the show will start at the beginning when you play it).
* All Series should continue to work, although if the series name has changed since you set it up, you may have to delete and recreate it to get it working again.
* All existing recordings will lose their linkage to the Series that created them, so they will not have "cancel series" or "Series Info" options avaialble in the "Program Details" screens.
Space
 
Posts: 1232
Joined: 2 June 2013

Post#1599 » Tue Oct 10, 2017 10:23 am

Where did you get those command line options for mcupdate.exe? I can't recall seeing them before.

Check out this link. https://answers.microsoft.com/en-us/win ... 161af2cd35
Roginator
 
Posts: 64
Joined: 2 November 2012

Post#1600 » Thu Oct 12, 2017 7:04 pm

10.12.17 Update - I went back to the old method to fix the guide; I ran TV Setup again, chose a zip code out of my area, let WMC setup complete. It will start to download the guide for the bad zipcode - let it! And leave the WMC alone for at least 2 hours while it does it. When it completed, I launched the TV guide and sure enough all channel listings were back (albeit for the wrong TV Provider/carrier). At this point, run TV setup again, switch back to your real zip code and complete the setup. Wait another 1-2 hours for the guide to come in. Working for me so far although I can't confirm If I will get rolling 2wk updates as I should. I'll post again if there's an issue. It may not be necessary to wait "1-2hrs' for the guide to download itself, but its definitely a step you don't want to rush. Confirm the wrong zip guide is working BEFORE you switch back to the actual one for your area.
fleanote
 
Posts: 27
Joined: 6 June 2014

PreviousNext

Return to WMC Electronic Program Guide



Who is online

Users browsing this forum: No registered users and 1 guest

cron