Fast-forward and rewind not working

Discuss Vista Media Center & XP Media Center Edition

Fast-forward and rewind not working

Post#1 » Tue Jul 04, 2017 3:58 pm

I have had to completely reinstall my PC (after multiple hardware failure) with XP MCE plus SP2.
I can play all my old TV recordings, but ffwd and rwd don't work, neither the on-screen buttons or the remote control buttons. They do activate the time-line, so the message is getting through, but not being acted upon. Skip forwards and back do work though.
Can anyone tell me where to look?
Smiffy
smiffypr
 
Posts: 4
Joined: 4 July 2017

Post#2 » Wed Jul 05, 2017 6:16 pm

I remembered that I got a PowerDVD disk with the machine, so I installed that, and now FF and Rew work, but when I go back to play, the video is frozen but the audio is going, then the video might start, but out of step with the audio. So it must be codec related?
Using the "Windows XP Video Decoder Checkup Utility", I have tried swapping between "Cyberlink video/SP Decoder (PDVD10)" and "Cyberlink video/SP Decoder (PDVD10 UPnP)" which the utility says are compatible with MCE, but the problem is still the same.
smiffypr
 
Posts: 4
Joined: 4 July 2017

Post#3 » Mon Jul 10, 2017 7:11 pm

Tried an older version of PowerDVD, version 7 I think, and it is now working properly.
smiffypr
 
Posts: 4
Joined: 4 July 2017

Post#4 » Mon Jul 10, 2017 9:01 pm

The PDVD version was 6, the decoder was clvsd.ax version 6.0.0.1402.
smiffypr
 
Posts: 4
Joined: 4 July 2017


Return to Windows Media Center Legacy Editions



Who is online

Users browsing this forum: No registered users and 1 guest

cron