My Channel Logos XL

Re: My Channel Logos XL

Post#541 » Mon Jun 05, 2017 3:57 am

bernarda wrote:I've been having a problem with adding a custom logo to a channel. I have channel 465 WBFF ThisTV and 466 WBFF Weather Nation. MyLogos picks up 465 WBFF ThisTV and applies the logo both channels 465 and 466.

Is there a way to fix this?
So you got a ThisTV Logo for both channels.....Find the WBFF Weather Nation Logo....Place the Logo in the custom folder...Open up MCL and select the WBFF logo for channel 466
Attachments
WBFF_001.JPG
User avatar
Crash2009
 
Posts: 4345
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#542 » Tue Jun 06, 2017 3:34 am

Yes. If I change 466 it changes 465 and 466. If I change 465 it changes 465 and 466. I've tried the desktop app and the Media Center app. In the desktop app it doesn't list WBFF ThisTV and WBFF WeatherNation. It only lists WBFF.

I've made logos for the channels: Comet, GRIT, Bounce, AntennaTV, LAFF, Decades, COZI, and getTV so I know it works.
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#543 » Thu Jun 08, 2017 1:55 am

I've been fixing up my guide and made a bunch of logos that are missing. Most are over the air channels that are broadcast over cable. I think someone might find them useful.

I thought I read that mychannellogos was taking submissions but I can't find that text on their webpage now. In other posts, I've seen zip files with channel logos attached. How do you do attachments?
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#544 » Thu Jun 08, 2017 2:24 am

If you want to know how to upload attachments to this forum, go in to the "full editor" and below the text edit window there is a green bar with "Options" and "Upload attachment". Click on the "Upload attachment" link.
Space
 
Posts: 1305
Joined: 2 June 2013

Post#545 » Thu Jun 08, 2017 4:05 am

Thanks! I missed seeing that. Here are the logos for the over the air channels sent on my cable.
Attachments
OTA.zip
Logos for OTA channels
(191.73 KiB) Downloaded 37 times
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#546 » Thu Jun 08, 2017 2:27 pm

bernarda wrote:Yes. If I change 466 it changes 465 and 466.
sounds like the channels have been merged within WMC. Try un-merging the two channels.
User avatar
Crash2009
 
Posts: 4345
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#547 » Thu Jun 08, 2017 9:39 pm

Thanks for the suggestion. But I only have a single Ceton Eth6, not separate tuner devices. When I went into the channel settings and selected "split", I got 6 duplicate channels of 465. When I went to channel 466 and split, I got 6 channels all labeled 466. But even with 6 duplicate channel 465 WBFF and 6 duplicate 466 WBFF, if I change one logo, all 465 and 466 channel logos change. I tried to customize the name in the channel settings to "ThisTV" and "WeatherNation" so they both wouldn't be listed as "WBFF" but it still didn't help- changing one changes both. The desktop app only shows "465 WBFF". It doesn't show the other WBFF channel. (There is also a WBFFH, but that works fine.)


Even if though this didn't fix My Channel Logos, teaching me about splitting channels will be helpful in diagnosing my occasional recording problems. ( I think I have one bad tuner but didn't know how to figure out which. Splitting will let me figure out which isn't recording/playing. )
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#548 » Fri Jun 09, 2017 4:46 pm

I don't think this 466/465 is an MCL problem.

Most likely tuner or WMC sources configuration problem.

Start a new thread in the WMC or tuner section.
User avatar
Crash2009
 
Posts: 4345
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#549 » Sat Jun 10, 2017 1:32 am

I don't see why it would be a tuner problem. The channels are labeled correctly and work fine in WMC. I believe the problem is that MyChannelLogos sees two channels called WBFF and ignored the second one without looking that the two WBFF channels are on different numbers.
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#550 » Sat Jun 10, 2017 2:21 am

I tried to uninstall and reinstall to see if MyChannelLogosXL would pick up the problem WBFF channels and found another problem. MyChannelLogosXL won't uninstall. During uninstall, it said someone else was logged in and said to log everyone out before proceeding. So I did. The uninstall continuted like it was working and it is no longer listed in Programs in Control Panel. But the logos are still there. Rebooting didn't help.

Annoying.
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#551 » Sat Jun 10, 2017 3:55 pm

That might make it a user account problem

Install for everyone.........

Install just for me.......
User avatar
Crash2009
 
Posts: 4345
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#552 » Sun Jun 11, 2017 5:18 am

bernarda wrote:it said someone else was logged in and said to log everyone out before proceeding.


Google qwinsta
User avatar
Crash2009
 
Posts: 4345
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#553 » Mon Jun 12, 2017 1:34 am

> Google qwinsta

I'm Win 8.1 with no remote sessions. (I also have a 8.1 PC to feed the 360 extenders in the house but all this has been on my "test" PC.)

I did install for everyone. I did switch accounts and log out the other account before proceeding with the uninstall. I've since rebooted so no one else has logged in, installed again so the desktop app is back and it shows up as a program that can be uninstalled in control panel. Then I tried to uninstall again but it doesn't uninstall. It deletes the desktop app and removes itself from the list of programs installed in control panel, but the logos are still there.

It's not a big deal because I want the logos. If I really needed to remove it I could hand replace the Microsoft.MediaCenter.Shell.dll file that's left behind in the Program Data\MyChannelLogos\Backup directory after uninstall.
bernarda
 
Posts: 25
Joined: 7 August 2015

Post#554 » Fri Aug 11, 2017 12:27 am

I need to download the 32 bit version, but the web site says "I am in the process of moving and travelling. Download server will be offline until August. Please stop back then!" Well, it's August, and there's still no download link. WTH?
crawfish
 
Posts: 465
Joined: 13 January 2012

Post#555 » Sat Aug 19, 2017 11:57 am

Hey, I'm finally back online and up and running! My moving company screwed up and brought a truck that was way too small, so I had to leave some stuff behind and have it delivered later. Anyways, I finally got the MCL server computer back again.
User avatar
makryger
 
Posts: 2131
Joined: 5 June 2011
Location: Illinois
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

Post#556 » Tue Aug 22, 2017 3:16 am

Clicking the download link at http://www.mychannellogos.com/predownload results in:

"Page not found

We're sorry, but we were unable to locate the page you requested."
crawfish
 
Posts: 465
Joined: 13 January 2012

Post#557 » Tue Aug 22, 2017 12:59 pm

My mistake, directed it to the wrong page. It's fixed now.
User avatar
makryger
 
Posts: 2131
Joined: 5 June 2011
Location: Illinois
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
My Channel Logos XL: Get your Guide looking good! ~~~~ TunerSalad: Increase the 4-tuner limit in 7MC

Post#558 » Wed Aug 23, 2017 4:15 am

I gotta pay again just to download the 32 bit version?
crawfish
 
Posts: 465
Joined: 13 January 2012

Post#559 » Mon Oct 09, 2017 10:21 am

So how long does it take to send a download link after payment? Web site says usually an hour but no longer than 6 hours yet I have been waiting for nearly 24 hours.
pjmaxx
 
Posts: 1
Joined: 9 October 2017

Post#560 » Mon Oct 09, 2017 8:24 pm

The system that automatically sends out the download link probably has an issue. Send mac a PM on here.
User avatar
Scallica
 
Posts: 2470
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

PreviousNext

Return to WMC Add-ins and 3rd Party Apps



Who is online

Users browsing this forum: No registered users and 2 guests

cron