Media Browser Add-in

Media Browser Add-in

Post#1 » Tue Sep 27, 2011 11:14 am

For those that use Media Browser, version 2.5.0 has been released.

http://www.mediabrowser.tv/download
User avatar
Scallica
 
Posts: 2470
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#2 » Wed Sep 28, 2011 11:41 pm

Scallica wrote:For those that use Media Browser, version 2.5 has been released.

http://www.mediabrowser.tv/download



I installed it yesterday. It seems to be running much quicker and more consistently.
lithium630
 
Posts: 633
Joined: 10 June 2011
HTPC Specs: Show details
2+ YrsTGB Veteran

Post#3 » Mon Oct 03, 2011 1:43 am

Yes It seems Much improved. Liking it much better than the previos version.
newfiend~
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#4 » Mon Jan 16, 2012 12:13 am

Official Announcement:
Media Browser 2.5.2 is out and availble for download. Now supports 3D movies & also has a new xml.movie format change on the way.. please make note of the Important notes on Media Browsers page. If you Use MCM or MetaBrowser there will be updates soon that will take care of the mymovies.xml change to movies.xml for you.

Highlights In 2.5.2
•Much faster RAL loading in most instances
•Faster performance with the Music plug-in in most instances
•Improvements to the default theme for Music items
•RAL should eliminate dups in situations where you have multiple children of a top item pointing to the same items
•Unavailable content should be handled much better. Now it will just skip the validation of the specific items that are not available and allow everything else to refresh.
•Support for logos, art and thumbs at the core level (so all themes can take advantage of them).
•Implemented non-english metadata retrieval from tmdb
•Indicators are shown for premium plugins in the More Plugins window of the Configurator and you can limit the list of plugins to only free ones.
•Screensavers can now kick in from the details screen
•Jump in List fixes with non-english character sets
•Much better Jump in List when not sorted by name. See: Search by NAME when sorted by DATE
•3D Movies can now be recognized by Media Browser
•Added mk3d media type for external players
•Change in xml provider to look for movie.xml primarily instead of mymovies.xml. For more details see Important Notes.
•Default theme improvements and fixes

More Info and Download Available here: http://community.mediabrowser.tv/permal ... ame-apollo
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#5 » Mon Jan 16, 2012 3:21 am

I have been running this for most of the day and everything is working great. I think it is faster but i just recently upgraded to a ssd boot drive so it is hard to tell because ever since everything has been lightning fast.
lurch66
 
Posts: 227
Joined: 10 June 2011
Location: Queen Creek AZ
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#6 » Mon Jan 16, 2012 6:56 am

lurch66 wrote:I have been running this for most of the day and everything is working great. I think it is faster but i just recently upgraded to a ssd boot drive so it is hard to tell because ever since everything has been lightning fast.

Been running it this evening as well, seems fine. Did notice a slight bump in performance it seems. Not huge though. I think mostly the performance difference you are seeing is your SSD.. That made the most difference on my system after installing it. Everything was snappier.Best $ I spent on my HTPC since I bought my Ceton. :D
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#7 » Mon Jan 16, 2012 1:13 pm

I only use mediabrowser fro the gamebrowser plugin (which is great) but i've always had a problem with mb even in the early days where cover art work just 'go missing' like one moment it's there then the next time I enter into mb the art is gone. Sometimes when I scroll about I hover over a thumbnail and the cover goes from displaying to not displaying.. then when I hover of the next tile it comes back. Even using folder.jpg doesn't really help it massively. Maybe it's just gamebrowser.
tommo
 
Posts: 155
Joined: 5 September 2011

Post#8 » Mon Jan 16, 2012 1:22 pm

I store all my metadata and artwork locally in the folder of the movie. I use Media Center Master to acquire my metadata. It will scan my movie folders and automatically download movie box artwork, backdrops and create a mymovies.xml for all the movie specific information. I have never relied on MB to pull down all that info in a short time. Having all this in each folder makes it look and perform much better. Check out Media Center Master for use with MB. Works great! When you first start MB it has to build its database as well, I usually will let it sit on its EHS after a fresh install and let the swirling circle in the bottom corner finish before using it.
newfiend

Sent from my SGH-i937 using Board Express
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#9 » Mon Jan 16, 2012 1:27 pm

Hi, I do the same as newfiend except I use MetaBrowser and I still experience the issues that tommo has with folder.jpg vanishing then appearing if you hover/select. I may try clearing the cache and letting it build up again...
Cheers
Ewan
P.S. Actually I'll upgrade to 2.5.2 first in case that kicks it back to life. ;)
duncane
 
Posts: 119
Joined: 6 June 2011
Location: Scotland
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#10 » Mon Jan 16, 2012 7:12 pm

duncane wrote:Hi, I do the same as newfiend except I use MetaBrowser and I still experience the issues that tommo has with folder.jpg vanishing then appearing if you hover/select. I may try clearing the cache and letting it build up again...
Cheers
Ewan
P.S. Actually I'll upgrade to 2.5.2 first in case that kicks it back to life. ;)

Hope the update fixes your issue.. I have found that after an update like this I usually clear out the cache completely and let it start fresh.. Seems to be what works best for me in most cases. And since I have most of the Artwork and .xml stored locally it doens't take as long to rebuild and I have @ 1TB of shows/movies stored.
Storing the Metadata in each folder really helps out.
newfiend~
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#11 » Mon Jan 16, 2012 9:44 pm

Hope the update fixes your issue.. I have found that after an update like this I usually clear out the cache completely and let it start fresh.. Seems to be what works best for me in most cases. And since I have most of the Artwork and .xml stored locally it doens't take as long to rebuild and I have @ 1TB of shows/movies stored.
Storing the Metadata in each folder really helps out.
newfiend~


Thanks. Updated MB and it seemed to fix it but did a cache clear/refresh anyway as some 3D Poster views were being stubborn. A 3TB, 25 min rebuild inc images. I can cope with that. :mrgreen:
duncane
 
Posts: 119
Joined: 6 June 2011
Location: Scotland
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#12 » Tue Jan 17, 2012 12:25 am

duncane wrote:
Hope the update fixes your issue.. I have found that after an update like this I usually clear out the cache completely and let it start fresh.. Seems to be what works best for me in most cases. And since I have most of the Artwork and .xml stored locally it doens't take as long to rebuild and I have @ 1TB of shows/movies stored.
Storing the Metadata in each folder really helps out.
newfiend~


Thanks. Updated MB and it seemed to fix it but did a cache clear/refresh anyway as some 3D Poster views were being stubborn. A 3TB, 25 min rebuild inc images. I can cope with that. :mrgreen:

Yep,. I notice with each build it seems to get better and smoother. They really do a good job on MB. It's one of my Must Haves on my HTPC. :mrgreen:
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#13 » Thu Mar 08, 2012 11:34 pm

Version 2.5.3 is now available http://www.mediabrowser.tv/download

Not much in the way of features in this release but some important bug fixes including:
•Fix for last added lists containing TV outside of the normal file structure
•Podcasts now show in last added lists properly
•JIL and sorting should now work better with non-alpha characters and indexes
•Fix for some memory leaks in the service
•You can now index a folder by the official certification (MPAA rating)

Additionally, this version will migrate all your plug-ins to the plugins directory. No more ‘pgn’ files and putting our theme dlls in ehome. This should be fairly transparent but, if you get an error during the install related to this migration you will just need to re-install your theme plug-ins via the configurator. All settings should be retained.
newfiend~
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#14 » Thu Jun 07, 2012 10:10 pm

User avatar
Scallica
 
Posts: 2470
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#15 » Fri Jun 08, 2012 1:50 am

thanks for letting me know.. i missed this one.
User avatar
newfiend
 
Posts: 2475
Joined: 7 June 2011
Location: Earth
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#16 » Mon Sep 10, 2012 2:13 am

User avatar
Scallica
 
Posts: 2470
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#17 » Tue Sep 11, 2012 12:48 am

woah. that's a slick looking interface; matches my xbox home screen exactly.



i may have to try this thing out. is it fully functional on extenders?
brantmacga
 
Posts: 82
Joined: 17 July 2011
1+ YrsTGB Veteran

Post#18 » Tue Sep 11, 2012 12:56 am

brantmacga wrote:is it fully functional on extenders?

Yes, Media Browser works well on an extender.
User avatar
Scallica
 
Posts: 2470
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#19 » Tue Sep 11, 2012 1:33 am

just installed it, bought the neo theme. . . . . . gotta say i'm disappointed with it.


from what i saw in the pictures, i thought the program itself was going to break everything down into genres; not so on my install. its just showing my folder locations. and most of the artwork on the home screen is blank. just showing black tiles.

I have multiple HDD's, each with movies and TV shows. So now i have to click each folder listed in the header to see what movies are in that folder, instead of being able to click "Movies" and see ALL of the movies.

the TV show seasons are just showing the actual file name for each episode, whereas in My Movies i have to name each file as "xxxx show.S01.E02" etc. . . and it shows the correct episode name.

Most of the metadata for movies is missing; it seems to be pulling that from my .wtv files. Some of them I have the info added, some i don't. I don't have to with My Movies because it shows its own metadata under each movie title, and when I'm playing the file, MC downloads the info from the net and displays for me so I really have to enter nothing except the title and year released.


overall satisfaction. . . . .0


if anyone has some pointers on this thing that would be nice.
brantmacga
 
Posts: 82
Joined: 17 July 2011
1+ YrsTGB Veteran

Post#20 » Tue Sep 11, 2012 1:47 am

brantmacga wrote:if anyone has some pointers on this thing that would be nice.

Take a look at the Quick Start Guide and the Recommended Folder Structure.
http://community.mediabrowser.tv/permal ... tart-guide
http://community.mediabrowser.tv/permal ... ollections

If you still have difficulty, feel free to PM me.
User avatar
Scallica
 
Posts: 2470
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Next

Return to WMC Add-ins and 3rd Party Apps



Who is online

Users browsing this forum: No registered users and 2 guests

cron