Help with HDHR - Unreliable recordings

Ask about SiliconDusts HomeRun tuners here.

Help with HDHR - Unreliable recordings

Post#1 » Sun May 14, 2017 7:29 pm

Hello,

I moved from Ceton (it died, and the company has basically gone under) to SiliconDust and I've been experiencing a consistent lack of tuner reliability.

Notes:
- Signal strength is great
- I have 2 HDHRs. I moved one to direct-connect to the HTPC to remove the potential of network bandwidth issues
- The TV Signal issues / partial recordings tend to occur during certain times of the day (usually evenings from 8-10PM).
- My morning recordings have never had a problem completing. My 11PM recordings have never had a problem completing.
- SD already replaced one unit for a brand new one.

Any ideas? I'm really sick of my DVR no longer being reliable!
Thx.
Jon
JonDeutsch
 
Posts: 47
Joined: 1 August 2011

Post#2 » Mon May 15, 2017 1:12 am

Did you enable diagnostic logging in the HRHD configuration app? Doing so will send a diagnostic log to SD's logging server and then if you open a support ticket, they can usually tell you what's going wrong.
User avatar
Scallica
 
Posts: 2342
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#3 » Tue May 16, 2017 2:11 am

I had a similar problem when losing connection when I added a second prime....had comcast on the phone like 5 times and the connection strength seemed to be great. What I ended up doing was replacing the coax cables and splitter to higher quality cables and haven't had a problem since...

Sent from my SM-N910V using Tapatalk
maseline_98
 
Posts: 66
Joined: 12 August 2013

Post#4 » Sat Jul 15, 2017 1:21 am

I'll toss this out there as a possibility. If you're talking about HDHR Primes, there is an issue that I and others on this forum have experienced and duplicated. To my knowledge, SiliconDust never fixed it as they didn't think it was their issue, but I digress.
There is a bug with the hardware which we all dubbed the 47-hour glitch. My original post/thread about it can be found here: viewtopic.php?f=6&t=5927

But, in short, here's what occurs. Every 47 hours of uptime between WMC and the HDHR Prime, the encrypted connection is dropped/reset. As a result, any copy protected shows you're recording or watching at the moment of the 47th hour will get hosed. Copy Freely channels, such as locals are not affected.
If you reboot, sleep, or hibernate your PC before the 47 hours occurs, the timer gets reset. Additionally, if you reboot/reset the HDHR Prime before the 47th hour, the timer is reset.
If you never reboot the PC or HDHR Primes, the glitch will occur an hour earlier every 2 days. So, if you have a bad recording @ 8PM on Monday, you'll get a bad recording @ 7PM on Wednesday... and a bad recording @ 6PM on Friday, etc.

Aside from this 47 hour glitch, the HDHR Prime is a solid piece of hardware. Sad to hear you're having troubles with it. But, if you want to test this theory, keep track of the exact time that your WMC PC and the Primes are rebooted. Take note of the recordings that are hosed and when they were recorded. It won't take long to do the math.
User avatar
UCBearcat
 
Posts: 233
Joined: 28 January 2012
Location: Cincinnati
HTPC Specs: Show details
1+ YrsTGB Veteran

Post#5 » Sat Jul 15, 2017 1:41 am

I had no idea this was a known issue. I encountered trashed copy protected recordings so I created a scheduled task that stops the WMC Receiver Service at 5am daily and the issue did not reoccur.
User avatar
Scallica
 
Posts: 2342
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#6 » Sat Jul 15, 2017 1:57 am

Your daily reboot is essentially the workaround that the rest of us have implemented. Near the end of that thread I linked earlier, Barnabas and Space made a pretty nice batch script to check for tuner activity. If no, reboot. If active, wait x minutes and try again.

When I replied to this thread earlier, I didn't realize it was a couple months old. So, the OP may have already fixed the issue. :oops:
User avatar
UCBearcat
 
Posts: 233
Joined: 28 January 2012
Location: Cincinnati
HTPC Specs: Show details
1+ YrsTGB Veteran


Return to SiliconDust HomeRun Tuners



Who is online

Users browsing this forum: No registered users and 1 guest

cron