Page 1 of 1

Turning off commercial skip

PostPosted: Mon Nov 21, 2016 11:18 pm
by mldenison
I'm using the DVRMSToolbox add-in for RecordedTVHD. On my HTPC I use the VolumeUp command to toggle skipping of commercials, which works fine.

But, the same command does not have any effect on my Echo.

This is configured in in the DVRSToolbox configuration screen.

Has anyone had success finding a mapped key from the configuration tool that works on both the HTPC and Echo? There's a lot of choices in the dropdown box but they don't make a lot of sense as to what key they are.

dvrms.JPG

Re: Turning off commercial skip

PostPosted: Tue Nov 22, 2016 12:20 am
by RyC
I use "Up", which works fine on the Echo. I used to use "Clear", which worked too.

If anyone knows a command that's not used for navigation but is recognized on the Echo, I would prefer to remap a Harmony color button to that command instead

Re: Turning off commercial skip

PostPosted: Tue Nov 22, 2016 7:39 am
by rmeden
I thought the DVRMSToolbox key-bindings stopped working when Media-Pak came out. is it working again?

Re: Turning off commercial skip

PostPosted: Tue Nov 22, 2016 1:16 pm
by mldenison
I don't know what Media-Pak is. I never had a problem with my HTPC assigning a key to enable/disable commercial skipping. Just on the Echo.

Re: Turning off commercial skip

PostPosted: Tue Nov 22, 2016 7:55 pm
by mldenison
RyC wrote:I use "Up", which works fine on the Echo. I used to use "Clear", which worked too.

If anyone knows a command that's not used for navigation but is recognized on the Echo, I would prefer to remap a Harmony color button to that command instead


After much playing around, it looks like 'Up' is the best choice. I did try 'Enter' which was a mistake since it appears that 'Enter' and 'OK' are the same :evil:

Thanks for the info.