Problems with tuner leads to loss of guide data

Ask fellow members about Ceton's infiniTV tuners here.
Important Information
Ceton no longer participate in this forum. Official support may still be handled via the Ceton Ticket system.

Problems with tuner leads to loss of guide data

Post#1 » Sun Jul 16, 2017 3:46 am

I wish I could abandon WMC but as long as Comcast continues to let me capture movies from TCM I'll have to keep struggling. I have the Ceton Ethernet 6 tuner. Every time I have to reboot my computer WMC center can no longer find the tuners and I have to use Ceton diagnostics to rediscover the tuners and then resetup the TV signal in WMC. I have done this so many times I could do it in my sleep. Sometimes it takes several tries rediscovering the tuners and setting up the TV signal before it works. Now that I have EPG123 I have more problems. Each time I resetup the TV signal I decline the guide listings and then there are no guide listings in WMC so I have to reinstall the guide listings from EPG123. And of course all scheduled programs are lost. Does anyone else have this tuner and have these problems with losing the tuners after a simple reboot? Is there any solution to this problem short of never rebooting (which I seldom do but occasionally it is unavoidable) Is there any way to save the scheduled recordings and putting them back in the guide in one step after the guide data has been reinstalled?
schabelf
 
Posts: 2
Joined: 5 July 2017

Post#2 » Mon Jul 17, 2017 4:04 am

I am going off my memory but i thought something like your problem was happening before and the latest firmware fixed it. I have your exact setup and epg123 and no problems. I am using the 15 firmware.
3ton
 
Posts: 15
Joined: 25 September 2016

Post#3 » Mon Jul 17, 2017 9:04 pm

Thanks for your reply. I am new to this form so didn't even know there was a version 15 firmware. The Ceton diagnostics doesn't point to it since its Beta I guess. I have been searching and reading in the form about this firmware upgrade and the problems it is supposed to solve and so far can't find anything similar to my problem described. Since my experience with the whole Ceton cable card WMC system has been, if it is minimally functional don't change anything, I think I'll wait awhile before flashing it but I downloaded it to be ready.
schabelf
 
Posts: 2
Joined: 5 July 2017

Post#4 » Mon Jul 17, 2017 9:39 pm

Somewhere in here it describes the problem your having. I remember reading it. After a reboot the computer would lose tuners and you have to start over. One of the firmware upgrades fixed (I think). Now as to the firmware, I think where you got it, it says something about loading 3 firmwares in a row. IE load ceton_infinitv_beta_fw_13_5_6_132, then ceton_infinitv_beta_fw_14_4_6_21 and finally ceton_infinitv_beta_fw_15_1_13_152. If you do it that way it fixes some problem, not yours (I think).
3ton
 
Posts: 15
Joined: 25 September 2016

Post#5 » Mon Jul 17, 2017 9:50 pm

The Ceton pre-beta firmware is here:

viewtopic.php?f=68&t=8352

Losing your tuners and re-running "Set Up TV Signal" should not cause your scheduled recordings to be lost.

If you move from Rovi/Microsoft guide data to EPG123/SD/Gracenote then you will have to re-set up all your scheduled recordings since the ID used for each show is different (a tool is being worked on to do this automatically), but once you have them recreated they should remain unless you do a step-1 install of EPG123 again.
Space
 
Posts: 1130
Joined: 2 June 2013


Return to Ceton infiniTV Tuners



Who is online

Users browsing this forum: No registered users and 1 guest

cron